Archived Posts
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Internet is not working

My internet has been out for hours. Modem has a solid white light. When I reset (twice), it flashed green, then orange, then back to white. Please help.   ***Edited Labels***

acowie by I've been around
  • 666 Views
  • 1 replies
  • 0 likes

PVR list of recordings not accessible

I had called Rogers to cancel the cancellation request I had in for the end of the month. Agent said she had to reinput all my devices back on. One nextbox PVR which was the only rental said not authorized. That finally worked itself out but now erro...

Mgriv by I've been around
  • 1134 Views
  • 1 replies
  • 0 likes

Packet Loss / Issues Playing Online Games

Hi,   Recently I've been having a lot of issues lately with bad lag trying to play multiple online games and after digging into some of @Datalink 's old posts I have tried to run a couple of 10 minute tests while trying to play a game in an attempt t...

PingPlotter_2019-12-28_16-08-12.png PingPlotter_2019-12-28_15-47-22.png PingPlotter_2019-12-28_15-57-49.png 2019-12-28_16-17-39.png
Kiwisz by I've been here awhile
  • 10287 Views
  • 35 replies
  • 1 likes

Resolved! Two questions: (1) how do I set up 5G? (2) what does flashing white light on the wifi pods mean?

(1) my old Rogers modem had 2.4 and 5G, but I don’t seem to be offered a 5G connection now that I’ve switched to Ignite. Is there a way for me to set this up that I’m not seeing?(2) wifi pods have been flashing all morning. So far as I know, they don...

Evening Speeds/Connection

Over the last few weeks Ignite TV has been fairly stable and fast, but the last three nights between 8pm - 11pm everything has really slowed.  It can take up to 2 minutes for a channel to load in ( the three dots then the screen goes black before the...

jjjjy7 by I'm a reliable contributor
  • 4770 Views
  • 12 replies
  • 0 likes

Ignite tv app error code 3347 padOS

Hi,   I keep getting error code 3347 after updating my ipad to pados13. I tried reinstalling numerous times as recommended by support. Same issue. Was working fine before I updated to pados13     ***Added Labels***

07ahamed by I've been here awhile
  • 1387 Views
  • 3 replies
  • 0 likes

Resolved! Ignite WiFi Hub App Crashing!

I've noticed since the last Rogers ignite Wi-Fi Hub app update the app crashes every time I click on the network tab. I've uninstalled and reinstalled the app and also cleared the cache. Still getting the same issue. Running the latest software on th...

Wifi Connectivity - Work Laptop connected but no internet

I have an issue with a corporate laptop that cannot seem to connect to the wifi network for internet access (so that the corporate VPN tunnel can be created. Has anyone encountered this and what solutions have you found? Other devices seems to connec...

barold by I'm here a lot
  • 2040 Views
  • 1 replies
  • 0 likes

Low Download Speeds on Laptop via WiFi

Excuse my 'limited' knowledge..  Curious why ( using wifi; not Ethernet), my laptop can only get up to 50 mbps download..  My apple iphone; almost 600 mbps? This is what I have (below)... Any help/info, much appreciated! ROGERS IGNITE 500 - UNLIMITED...

oroberts by I've been around
  • 1698 Views
  • 1 replies
  • 0 likes

Resolved! SAMSUNG GALAXY 4 CLIENT AUTHENTICATION CERTIFICATE ERROR

My wife has new tablet on first trip in South America. Worked fine at home in Ontario with home and other Wi-Fi networks. In Miami and Santiago hotel got "client authentication certificate" error. Rogers and Samsung Support chat did not help and she ...

ironside1 by I plan to stick around
  • 4013 Views
  • 4 replies
  • 0 likes
Labels