Archived Posts
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Ignite TV down XRE errors

Just shy of two weeks ago, Rogers updated firmware on our Ignite set-top boxes to hopefully solve a number of problems.... (we'll wait and see)    Right after the firmware upgrade we had error XRE-03010....."please contact us"   After calling Rogers ...

Doumat by I Plan to Stick Around
  • 11595 Views
  • 36 replies
  • 0 likes

Resolved! Blocked from website after Ignite TV 150U modem installed

Let me start by saying I've had two upper level Rogers techs and the Ram Key tech who just spent an hour at my house trying to solve this with no luck. ETA: I have also ruled out any virus or malware on my devices. Last Friday I had my Rogers service...

403.JPG
cfillion1 by I Plan to Stick Around
  • 4615 Views
  • 14 replies
  • 0 likes

Resolved! IgniteTV switch from Wireless to Wired on Set Top Box

Hey there, i recently switched over to the IgniteTV and had all but 1 set top box hardwired lan connection.  The other box was setup with a wireless connection.  I have since ran a cable to hardwire the connection and want to switch the set top box o...

fancyb by I'm Here A Lot
  • 12583 Views
  • 28 replies
  • 0 likes

Resolved! Ignite WiFi Hub app not working?

Have been unable to log into the Ignite Wifi hub app the last few days. I get the message “Sorry, there is a problem on our end. thanks.........”.   Is this just me or is it a country wide issue and any idea when it will be fixed?   *** Edited Labels...

bruinfn4lf by I Plan to Stick Around
  • 2757 Views
  • 1 replies
  • 0 likes

Resolved! Disabled WiFi on XB6 is getting enabled spontaneously

Something really weird started happening recently: the WiFi on my Technicolor XB6 is getting enabled spontaneously.  I have my own mesh network, so I have WiFi on the XB6 disabled.  What’s even worse is that my XB6 is also currently in bridge mode!  ...

-G- by Resident Expert
  • 4847 Views
  • 24 replies
  • 0 likes
Labels