Archived Posts
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Internet/TV outage

I called in to report cable tv is down. Was told the area is affected and they will create a ticket.  When doing a search on the outage it pointed me back to Rogers website. I started a chat and asked what would have caused the outage and if there wa...

sprite34 by I plan to stick around
  • 2416 Views
  • 5 replies
  • 5 likes

The home Internet is not working.

My home Internet has been down since morning.How can I fix it?I've already turned on/off the modem, but it didn't help.Toronto, downtown.       **Added Labels**

Inna2 by I've been around
  • 351 Views
  • 1 replies
  • 0 likes

Internet Ignite down for a month in Aurora

We have no service for the past 4 weeks in Aurora on Machell Ave. This is affecting 45 homes. Technicians have come and swapped modems and updated lines but clearly this is a wider issue. Technicians are not escalating to the right level of support. ...

kamufr by I've been around
  • 394 Views
  • 1 replies
  • 0 likes

Resolved! Internet Down

My internet is down I try reboot my router and still no internet .       ***Edited Labels***

SB01 by I've been around
  • 682 Views
  • 1 replies
  • 0 likes

Internet is not working

My internet has been out for hours. Modem has a solid white light. When I reset (twice), it flashed green, then orange, then back to white. Please help.   ***Edited Labels***

acowie by I've been around
  • 811 Views
  • 1 replies
  • 0 likes

Resolved! Two questions: (1) how do I set up 5G? (2) what does flashing white light on the wifi pods mean?

(1) my old Rogers modem had 2.4 and 5G, but I don’t seem to be offered a 5G connection now that I’ve switched to Ignite. Is there a way for me to set this up that I’m not seeing?(2) wifi pods have been flashing all morning. So far as I know, they don...

Evening Speeds/Connection

Over the last few weeks Ignite TV has been fairly stable and fast, but the last three nights between 8pm - 11pm everything has really slowed.  It can take up to 2 minutes for a channel to load in ( the three dots then the screen goes black before the...

jjjjy7 by I'm a reliable contributor
  • 5420 Views
  • 12 replies
  • 0 likes

Resolved! Ignite modem with Linksys WUB6300 WiFi stick

Hi, I recently switched to Ignite 150u Internet & TV. Since the switch the desktop PC that I use with Linksys WUB6300 WiFi stick is not able to connect to my WiFi. I have rebooted the Ignite modem, PC and reseated the linksys stick and changed it to ...

Resolved! Provisioning Issue

I had to get a new router and I've gone almost 48 hours without internet. I am completely fed up with the service at this point, is there anything I can do?  Never had any of these issues with Rogers but now I am considering just giving up and settin...

Lechuga by I've been here awhile
  • 22302 Views
  • 84 replies
  • 0 likes

Resolved! Ignite WiFi Hub App Crashing!

I've noticed since the last Rogers ignite Wi-Fi Hub app update the app crashes every time I click on the network tab. I've uninstalled and reinstalled the app and also cleared the cache. Still getting the same issue. Running the latest software on th...

Low Download Speeds on Laptop via WiFi

Excuse my 'limited' knowledge..  Curious why ( using wifi; not Ethernet), my laptop can only get up to 50 mbps download..  My apple iphone; almost 600 mbps? This is what I have (below)... Any help/info, much appreciated! ROGERS IGNITE 500 - UNLIMITED...

oroberts by I've been around
  • 1839 Views
  • 1 replies
  • 0 likes

Resolved! New Rogers modem?

I work from home and I have Rogers and my employer has Bell and the Vonage VOIP phone system. As you can appreciate the Hitron modem router is not compatible with my employer's system. My supervisor was given a list of Vonage compatible routers which...

Resolved! Attenuator stopping connection?

I recently moved and a Rogers tech setup my wifi but installed a 9db attenuator which i didn't really care about but i had to unplug the cable connection so i could paint my wall and when i went to hooked it backup i got no internet but the wifi sign...

kashi394 by I've been here awhile
  • 7792 Views
  • 3 replies
  • 0 likes

Intel / Arris Puma 6 (Hitron CGN3XXX) progress

Good Day Ladies and Gentlemen,   Posted on the DSLReports site at 2:28 pm Mon 20 Feb, is the following post from Netdog, an Arris engineer:   Re: SB6190 Puma6 TCP/UDP Network Latency Issue Discussion Ok I have a new engineering build with some TCP/UD...

Datalink by Resident Expert
  • 4329 Views
  • 5 replies
  • 1 likes

4.5.8.27 ICMP Latency Reduction

One of the questions that arose out of the deployment of V4.5.8.27 to the test group of CGN3ACSMRs is "does it work?"  In a nutshell, yes.  But, to really appreciate the difference from before to after you would have to run an extended ping test to t...

17_29 Jun 2016 CGNM-3552 with 4.5.8.22 loaded ping to first node beyond modem 30 sec cycle  12 Hour Bottom chart .png Fri 23 Sept 2016   Latency to CMTS   CGNM-3552  V4.5.8.25 2_30 am to 2_30pm.png Fri 23 Sept 2016   Latency to CMTS   CGNM-3552  V4.5.8.25  2_30 am to 2_30pm no 2.png Fri 23 Sept 2016  All Day  Latency to CMTS   CGNM-3552  V4.5.8.25.png
Datalink by Resident Expert
  • 12723 Views
  • 13 replies
  • 5 likes

Rogers to offer gigabit download speeds to Internet customers

Monday, Oct. 05, 2015   Kind of interesting:   http://www.theglobeandmail.com/report-on-business/rogers-to-offer-gigabit-download-speeds-to-internet-customers/article26644896/   "  Rogers Communications Inc. is preparing to roll out “gigabit” downloa...

Datalink by Resident Expert
  • 7711 Views
  • 39 replies
  • 0 likes

Resolved! SAMSUNG GALAXY 4 CLIENT AUTHENTICATION CERTIFICATE ERROR

My wife has new tablet on first trip in South America. Worked fine at home in Ontario with home and other Wi-Fi networks. In Miami and Santiago hotel got "client authentication certificate" error. Rogers and Samsung Support chat did not help and she ...

ironside1 by I plan to stick around
  • 4339 Views
  • 4 replies
  • 0 likes
Labels