Archived Posts
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Rogers Online Gaming Thread

Hi Community,   Welcome to the official Rogers Online Gaming Feedback thread! We will use this thread as a central point to discuss anything related to your online gaming experience on the Rogers network.  Our @CommunityHelps team will be here to hel...

Rogers Gaming & Streaming Lab

      Hi Community,     Welcome to the Rogers Community Forums Gaming & Streaming Lab! We will use this thread as a central point to discuss upstream issues affecting your online gaming and streaming experience on the Rogers network.      This Lab w...

Streaming_Gaming_Lab.png
RogersDarrell by Community Manager (Retired)
  • 23873 Views
  • 281 replies
  • 5 likes

Resolved! HP Printer loses connection the next day after joining the network

I'm having a problem where my HP printer keeping losing network connect the day after joining the network (can't print and can't go to the printer web page). I have an HP Laserjet P1102W and the new Ignite modem/router Model TG3482ER3. I tried multip...

JonathanM by I'm Here A Lot
  • 7924 Views
  • 42 replies
  • 0 likes

Resolved! "Rocket Modem" is slower Wired than it is Wireless?

Hi, I recently got the 100u student plan with unlimited data, and I'm having a bit of an issue.   I have the "Rocket Modem" (what I believe to be the Hitron CGN3ACR) and a 100u plan; These are supposed to work perfectly together, but I've noticed I'm...

Tempystral by I Plan to Stick Around
  • 8388 Views
  • 20 replies
  • 0 likes

Resolved! can't send text messages

Hi I'm running unlocked & rooted samsung captivate (cyanogenmod 7 with the glitch kernel and kg3 modem)   I can receive but not send text messages, everything else works fine.   I checked my smsc number ( after pressing *#*#4636#*#*) and it shows "00...

okoolo by I've Been Here Awhile
  • 138806 Views
  • 40 replies
  • 1 likes

Internet Outage - King City, ON

Hi,Wondering what is going on with your Internet service in King City ON. It has been extremely unstable since Friday.Are there any ETA when it will be back fully operational?     ***Added Labels***

kgs4321 by I've Been Here Awhile
  • 1257 Views
  • 4 replies
  • 0 likes

Resolved! cable internet down

Rogers câble internet Is down since 7:30 pm est @ Aurora, Ontario                   ***Edited Labels***

pmehley by I'm Here A Lot
  • 11883 Views
  • 139 replies
  • 0 likes

Resolved! No internet

Router is turned on and laptop is connected however there is no outside connection to the Internet itself   Lights are flashing on the router   Please help   Thank you     ***edited labels***  

DarcyW by I've Been Here Awhile
  • 3718 Views
  • 13 replies
  • 0 likes

Resolved! Can't connect to www1.shoppersdrugmart.ca

This is weird, and has only been happening for a few months. I think it has only started happening since Shoppers introduced the ability to "load" offers to shoppers optimum card.   Everytime I try to navigate to shoppers drug mart website, it times ...

dorrdon by Rogers Employee
  • 6829 Views
  • 39 replies
  • 0 likes

Geofence and Rogers Smart Home Monitoring

I assume there is no way to set geofencing options with Rogers SHM.  Would be nice to automatically arm the system when I exit my geofence perimeter     **Labels Added**

kimmal by I Plan to Stick Around
  • 1511 Views
  • 3 replies
  • 0 likes

internet service down

Just wondering any internet service outage for the Markham area? Since around 8:30 yesterday no internet service. Modem has been rebooted but its not connecting.     ***edited labels***

nscomm by I've Been Around
  • 1671 Views
  • 7 replies
  • 0 likes

Resolved! Extremely high Ping

I am starting to get really annoyed with Rogers lately. Over the last week and a half, my pings have been through the roof. Froom speed test, my pings are 250-350ms to barrie, toronto and hamilton servers Constantly! pingtest shows same results with ...

Winkler707 by I'm Here A Lot
  • 13152 Views
  • 54 replies
  • 0 likes

Firewall on Arris TG3482G blocking COD 4 multiple player on Xbox

Hi,    My modem's firewall has been cutting me off in the middle of game play on on COD Black Ops 4. When looking in the logs I get the following output. I have DMZ'd my connection however this problem still occurs. Does anyone know how to prevent th...

Northern_D by I've Been Here Awhile
  • 2703 Views
  • 3 replies
  • 0 likes

Resolved! full bars no service

I have full bars saying I have service. I got to message or call and it says I have no service or no mobile service available. What can I do.My bill is paid up to date.   ***edited labels***

Jane023 by I've Been Here Awhile
  • 7837 Views
  • 10 replies
  • 0 likes

GTA - Internet, Cable, Home Phone Outage

Hello everyone,   Some customers may experience cable, Internet & home phone service interruptions in the GTA. We sincerely apologize for this and are working to resolve ASAP.   RogersStrick     ***edited labels***

RogersStrick by Community Manager (Retired)
  • 2604 Views
  • 8 replies
  • 1 likes

Samsung S5 signal strength issue

I often travel to south east manitoba from winnipeg i used to have an S2 and would be able to get some coverage when i was in the Whitemouth/Whiteshell and Pinawa area with at least 1 bar (sometimes none or 2 ) .  At least i could get something there...

Ping spikes & Slow internet

Hello Guys,    I would appreciate if someone can help me figure out what the issue is.  I have the Rogers Gigabit unlimited. I connect up-to 15  devices on to the Rogers Wifi Modem Hitron CODA-4582.    The problem started nearly 12 days ago. While I'...

ifhamb by I'm Here A Lot
  • 8036 Views
  • 25 replies
  • 0 likes

problem with my sim card

Hello i have recently had a problem with my sim card.my rogers sim card works properly with all phones except my iPhone 7+ and it shows "no service" all the time.so I visited an apple store to check if my phone has any problems and it worked well wit...

rozhan by I Plan to Stick Around
  • 4118 Views
  • 8 replies
  • 0 likes

iPhone - No Service error

Is there an outage in London ont? Near UWO?   ***Edited Labels***  

Fjmg by I've Been Here Awhile
  • 2815 Views
  • 4 replies
  • 0 likes

Email Servers Down Yesterday?

Yesterday, March 18, I was unable to get email for at least 7 hours, beginning in the mid-afternoon. I kept getting the message invalid user ID or password on my iPhone. I use the regular pop3 and smpt servers, the same ones I use on my computer. I h...

jimboden by I'm an Advisor
  • 2679 Views
  • 19 replies
  • 0 likes
Labels