Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Rogers Ignite 1GB Youtube Playback Problem Video Of Buffering

From time to time I have connection problems with Youtube and Rogers Ignite 1GB.I know it is a known issue buffering on Youtube with Ignite,so I made a video to show what I experience at times.   Any suggestions on a fix. No VPN installed,no ad bloc...

gfraser2 by I Plan to Stick Around
  • 230 Views
  • 2 replies
  • 0 likes

Brutal latency/ping Recently

I am wired, with the gigabit package and all of the sudden have gotten constant ping spikes for over the last few days. I haven't been able to play any games online because the crazy ping spikes and latency make it completely unplayable. My speeds ar...

t27c by I Plan to Stick Around
  • 33896 Views
  • 956 replies
  • 1 likes

Low signal levels with CODA-4582U in Etobicoke

We have a CODA-4582U modem in bridge mode with Gigabit Internet service.  For the past few weeks we have been seeing reduced download speeds, higher latency and dropped packets.  When I look at the modem signals I think I know why.  The signals look ...

jn00 by I've Been Here Awhile
  • 192 Views
  • 1 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've Been Here Awhile
  • 599 Views
  • 9 replies
  • 0 likes

Can't Access 10.0.0.1 Portal

Hello,   I have 1GB Ignite internet. Recently it has been going down a lot. I called Rogers, they said everything was fine on their end. After seeing another post which recommends having a look at the downstream and upstream signal data following the...

Okvjg by I've Been Around
  • 489 Views
  • 2 replies
  • 0 likes

Resolved! Ignite Internet Gigabit - Slow Speeds

i haven't been able to speed test higher than 500mbps with a wired connection, I am on a gigabit connection.     Downstream Overview Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)1591000000256QAM4.200738.9832...

m3rked by I'm Here A Lot
  • 16418 Views
  • 160 replies
  • 0 likes

Degradation in Upload Speeds

Upload on Gigabit Horrible   Used to get my actual speed of 30  But now barley getting 3-5   WTH is going on.   Rebooted my modem and everything .       ***Edited Labels***

space2001 by I Plan to Stick Around
  • 8613 Views
  • 69 replies
  • 1 likes

Resolved! 100% Rogers throttle speeds

I live in Keswick and did a survey of 921 homes and nobody gets speeds above600mbHi technician come to my house and check out the lines and my modem and check the node at the boulevard.the technician said everything is 100% good.I’ve talk to in Every...

warhawkice by I've Been Here Awhile
  • 11192 Views
  • 16 replies
  • 0 likes

Gigabit Passive Optical Network (GPON) and FTTH in NB

Moncton, NB has been getting some serious updates to their infrastructure lately with FTTH via GPON being available at more and more locations. A friend of mine who lives within a single digit postal code difference of me has it and is so happy being...

rwisenor by I've Been Here Awhile
  • 841 Views
  • 3 replies
  • 0 likes

Slow Speeds on XB7

Hi all,   We recently switched from Rogers from Bell Aliant here in NB after a door-to-door Rogers salesman offered us a package at a price that was more than $160 cheaper/month than we were paying for FibreOP. Our home is only 3 years old and had no...

Nimec by I've Been Around
  • 3149 Views
  • 27 replies
  • 0 likes

Resolved! CODA4582 - MyQ Internet Gateway Ethernet Connection

MyQ Internet Gateway Unable to Connect to Internet While Directly Plug Into Modem   Hi,   Here is some basic info on my set up: Modem: Hitron CODA-4582UInternet package: Ignite Gigabit Device with issue: Chamberlain MyQ Internet Gateway Additional ro...

billy9 by I've Been Here Awhile
  • 7624 Views
  • 15 replies
  • 0 likes

Correct modem for Ignite Gigabit service

Hey guys,   I signed up for gigabit ignite service however was given a Coda-4582u modem.  Is this the correct modem?  My Netgear Orbi supports link aggregation however I believe the Coda-4582U does not support it.  Should I request a modem swap for t...

mau108 by I've Been Here Awhile
  • 843 Views
  • 5 replies
  • 0 likes

Question about Coax wiring of newly bought home

Hello! I recently purchased a house after a life of living in apartments :).   I have a question about the wiring of the house. IT seems that the Rogers coax line comes in through the basement. That basement is also on the other side of the house fro...

Qubit by I Plan to Stick Around
  • 2374 Views
  • 11 replies
  • 0 likes

Difference Between Legacy Internet and Ignite

I recently upgraded to the gigabit plan. The Rogers employee on the phone said that I prevously had legacy Internet, which I've never heard of before. After switching to gigabit, I requested to be shipped the new XB6 modem. Which will arrive soon. Ho...

Jawed by I Plan to Stick Around
  • 24377 Views
  • 23 replies
  • 2 likes

Getting less than 100Mbps on Gigabit Package

I am getting less than 100Mbps on Gigabit package since from at least the end of March. I tried various devices that support Gigabit Ethernet but i consistently getting no more than 100Mbps. It used to be good before.   *Added Labels*

pentel by I've Been Here Awhile
  • 888 Views
  • 3 replies
  • 0 likes

Let's talk Upstream Bandwidth

Let me preface this by saying, I, in no way dislike Rogers as an ISP, and am I, in no way advertising for other providers.  I have no issues with it (besides the topic at hand), and I would like to open a dialogue with Rogers employees and the commun...

Earache by I Plan to Stick Around
  • 11477 Views
  • 83 replies
  • 1 likes

Node Congestion

Rogers has identified node congestion in my neighbourhood and has done nothing about it for a year   I've been dealing with an issue for almost a year now at home with high latency, packet loss and sometimes absolutely no internet.   I initially call...

flash67 by I'm Here A Lot
  • 4242 Views
  • 37 replies
  • 0 likes

Business internet at home?

Hello,Due to covid-19 I am working from home however the 30 megabit upload isn't quite enough. I noticed that with business internet plans you can get 50 megabit. I know it's only an extra 20 megabit but it would definitely make a difference. Is it a...

jcoll83ca by I'm Here A Lot
  • 838 Views
  • 5 replies
  • 0 likes

Slow speed on Android TV

On my Sony android TV which is hardwired to Rogers Supplied router I am getting50-100 M max. Any ideas why it would be this low. This speed is with only 1 device iPhone connected wifi & TV.Thanks   ***Added Labels***

jazzybest by I Plan to Stick Around
  • 458 Views
  • 2 replies
  • 0 likes

Microsoft Surface - WiFi Connectivity/Speed

I have been lucky to have purchased some new hardware the past weeks and am now facing a very different issue. Are there any known issues between Surface Pro / Surface Book 2 and the HiTron modem?  Like do they link up properly?  For the life of me I...

aelaan by I Plan to Stick Around
  • 1499 Views
  • 4 replies
  • 0 likes