Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

How to limit wifi to trusted devices only in ignite modem

Hi, all   I recently migrated my home internet from FIDO to Rogers. There was a feature in the old FIDO router allowing me to limit wifi access only to the trusted devices. But I can't find the similar setting in the Ignite router or the Ignite HomeC...

johnt5394 by I've been here awhile
  • 377 Views
  • 4 replies
  • 0 likes

Ignite Internet is not work on certain devices

I installed my Ignite modem yesterday, it worked well on my Mac, phones, and tablets. But it didn't work on my PC. I tried ethernet and wifi, and it shows connected but I cannot reach any website or download anything. I just transitioned from Bell, a...

JustinSh by I plan to stick around
  • 2917 Views
  • 19 replies
  • 0 likes

Nokia fastmile connecting with xbox for gaming

I just set up my fastmile. Speed and everything seems fine, but when I connect my xbox it says NAT type: Moderate and UPnP not successful. Anyone know how to fix it ? I can't play online it just disconnects and speed is really slow. Thanks   **Labels...

gruevlock24 by I've been here awhile
  • 185 Views
  • 1 replies
  • 0 likes

Geeni Smart Plug_not working since moving to Ignite

I recently moved to the Ignite WiFi Gateway (Gen1) and ever since the Geeni Smart Plugs will no longer connect.  The technician split the router so that I can select the 2.4G for devices that aren't compatible with 5G.  I was able to connect all the ...

Janet16 by I've been around
  • 285 Views
  • 2 replies
  • 0 likes

Signal weakened.

My neighbour recently had a temporary cable. It has since been replaced and my signal no longer reaches my bedroom. I can literally see the modem from my bedroom door. I don't have a big house so there's not a lot of footage.I have trouble in all roo...

suelou by I've been around
  • 288 Views
  • 1 replies
  • 0 likes

Forget Device

I need to disconnect a device, message keeps informing me that I need to disconnect device first.How do I disconnect a device from the Shaw Ignite app?   *** Edited Labels ***

Blade_27 by I'm here a lot
  • 460 Views
  • 2 replies
  • 0 likes

Ignite Router not connecting to some wifi devices

So this consistently happens with two types of devices in my home, that have never been able to connect to the Rogers ignite router.One is the Gosund smart plugs, and the other is a water monitoring and auto shut off device called Water Hero.Both tho...

Resolved! Using HP M234dw Printer With Ethernet Connection to Ignite Modem

 Does anyone have any experiences with getting HP printer working properly via direct ethernet connection to ignite modem?  I moved over to ignite internet on the weekend and my general internet connectivity seems to be fine,  but I can't seem to pri...

ostrich2 by I've been here awhile
  • 639 Views
  • 1 replies
  • 0 likes

Rogers removed MoCA function

Just found out today that Rogers is no longer supporting MoCa .  How are customers hard wiring devices now?  Does Bell still support?   *Added Labels*

s24s by I've been here awhile
  • 975 Views
  • 6 replies
  • 0 likes

VoIP phone keeps unregistering since 3 days ago

Hi Has Rogers done any updates through their network/firewall recently ? I have a VoIP service that has been working for years - Since couple of days ago ( maybe a week) it keeps becoming unreachable . I have contacted my provider and they say it is ...

AmirSP by I'm here a lot
  • 1454 Views
  • 13 replies
  • 0 likes

Latency Issues: Newmarket (L3Y)

I have latency issues that are impacting both gaming and video conferencing. It is also making some web-based apps troublesome to use. The problem generally occurs between 11:00AM and 2:00PM and then intermittently in the evenings.    I typically hav...

Twendelboe by I plan to stick around
  • 663 Views
  • 5 replies
  • 0 likes

Connecting 3rd party wifi extenders

Anyone have any suggestions or instructions on how to connect 3rd party wifi range extenders to boost my wifi signal? I have a D-Link extender and XB Modem from Rogers. I was connecting fine through XB7 but not sure why it's not working with the XB8....

nagasur by I plan to stick around
  • 312 Views
  • 0 replies
  • 0 likes

Can’t Detect WiFi Network on a Dell Laptop

NEED SUPPORT FOR DETECTION WI-FI NETWORK.  I can scan for many available Wi-Fi connections nearby, but not that at my house. Vice versa, my network appears on all other devices and works properly. Some details about my laptop: Dell Vostro purchased i...

PHAM8899 by I've been around
  • 3105 Views
  • 11 replies
  • 0 likes

Ignite service slow connections, high ping and lost packets

I have the Rogers Ignite 1,5 Gb down 50 mb up service. Same complaint as many with service crawling during the evening hours until after midnight. Modem is an XB7 that is hooked into a ASUS RT-AX86U which is also linked to another RT-AX86U in a WiFi ...

897nat by I've been here awhile
  • 799 Views
  • 3 replies
  • 0 likes

Resolved! Unknown Device found

Any one find a device on their system?What to do if a device is listed and its not Yours?Is Roger's safe and secure?Can these unknown unlisted devices be tracked and identified?Pls respond to this Rogers user.   ***EDITED LABELS***

User5341 by I've been here awhile
  • 1961 Views
  • 3 replies
  • 0 likes

Resolved! Trying to add a smart plug

I’m trying to add a couple of TP-Linksmart plugs and they won’t connect to the network because, I think, it is defaulted to the 5 GHz band and they require 2.4 to do the setup. Followed the (not recommended) Split Bands instructions in the app but de...

Moose57 by I've been here awhile
  • 606 Views
  • 2 replies
  • 0 likes
Labels