Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Expanded Fibre Network

There is currently a fibre network expansion happing in the north west corner of Norfolk county. The area south of Tillsonburg over towards Courtland. In talking to the sub-contracted install company I am les to believe there is no plan to come up Be...

GCS2024 by I've been around
  • 132 Views
  • 1 replies
  • 0 likes

Nokia FastMile 5G 3.2 Drop 5G Connection to LTE

Hello,   I bought a Nokia FastMile 5G 3.2 and it works fine but I noticed after a little while it drops the 5G connection  and goes to 4G. It will not reconnect to 5G unless I reboot the Nokia FastMile. It sometimes takes few hours to "drop" the 5G, ...

Charly003 by I've been here awhile
  • 149 Views
  • 2 replies
  • 0 likes

Switched from Fido to Rogers - Latency terrible at night now?

So I've been trying to figured out why switching to Rogers from Fido has been a terrible experience. I've had pings go from 1s to 3s and a bunch of packet loss for hours on end at night time.  I had no previous issues with Fido.   Tech came out last ...

downdariva by I've been here awhile
  • 193 Views
  • 4 replies
  • 0 likes

Internet keeps disconnecting for a few minutes

Any others having issues with their internet disconnecting for a few minutes. It has been happening to me for a few months now, randomly. It can happen multiple times per day or once a week. Lately it has been worse and the first disconnection seems ...

jazz54634 by I'm here a lot
  • 323 Views
  • 5 replies
  • 0 likes

Is my Ignite router wi fi 5 or 6 05 ?

Hi! I have a rogers ignite service and of course a router supplied by Rogers. The question - is it wifi 5 or 6? How do I find out?         ***Added Labels***

password by I plan to stick around
  • 150 Views
  • 3 replies
  • 0 likes

Rogers internet service sucks!!!

The internet cabled/wireless going on and off every 5 mins. even with a solid white light on its modem. It is so frustrating and annoying specially when you are a gamer cuz you have to log in your account everytime it was log off by itself. Raised is...

esmie by I've been here awhile
  • 186 Views
  • 2 replies
  • 0 likes

No Internet during Power Outage

Hi, I have UPS for my router - white Hitron router. During the power outage, the green light blinking rapidly.  I called tech support, customer concern then routed back to tech support.  They said they can't do anything. The hub in my neighbourhood h...

Grumpy3 by I've been around
  • 3575 Views
  • 6 replies
  • 1 likes

Renaming a host on the local network.

How does one give a new hostname to a reserved IP address on the local network; the field doesn't seem to be editable. (In this specific case, the hostname for three of my entries seems to have magically changed to "*".)     ***Added Labels***

RB42 by I've been here awhile
  • 206 Views
  • 2 replies
  • 0 likes

Signal drop

Lost signal 6 times in the last 12 hours and has been going on for weeks.....Anyone ???   ***EDITED LABELS***

fisherman by I'm here a lot
  • 953 Views
  • 5 replies
  • 0 likes

What number a Ignite 1GB plan should show in Speed test?

I tried wireless, wired, laptop, mobile phone - I see 1GB nowhere!! The maximum down I saw was 245mbps on my laptop(wireless).  Connecting the same laptop using the Blue wired connection, brought down the speed to 195mbps.  Upload speed remained 32mb...

Ignite Internet is not work on certain devices

I installed my Ignite modem yesterday, it worked well on my Mac, phones, and tablets. But it didn't work on my PC. I tried ethernet and wifi, and it shows connected but I cannot reach any website or download anything. I just transitioned from Bell, a...

JustinSh by I plan to stick around
  • 2754 Views
  • 19 replies
  • 0 likes

Wifi Pods

I have 1.5 Gig package with Rogers, XB7 router and have been using 3 of those pods that are supposed to extend coverage. I was having connection issues (teams meetings where I dropped out/frozen) so started to investigate - the Ignite App was actuall...

dgrh52 by I've been here awhile
  • 229 Views
  • 3 replies
  • 0 likes

Ignite Router outage and updates remove all custom programming.

We use a non-Rogers security camera service and every time Rogers has a major outage like yesterday and updates the Ignite Router, it removes the 3rd party security cameras custom programming. I'm being told by our security service that Rogers does t...

dservos by I've been around
  • 194 Views
  • 1 replies
  • 0 likes

IPv6 Prefix on Fiber

Is there a way to get a larger prefix than /64 on IPv6 over fiber? I'm trying to figure out if it's something on my end or if it is even supported?   There are many posts all over where other people make reference to using a /56 prefix without issue....

David92 by I plan to stick around
  • 8697 Views
  • 54 replies
  • 1 likes

Resolved! How do I receive 1.5 Gbps on PC?

I'm a new Ignite Internet 1.5 Gigabit customer.    Rogers' technician installed a Nokia Optical Network Terminal (ONT) in my basement to which, my 2nd floor's ethernet cable is connected. The 2nd floor's wall ethernet port is connected to the Ignite ...

Vanana by I'm here a lot
  • 7833 Views
  • 26 replies
  • 0 likes

Constant Ping Spikes

Hi My internet for literally the past 2 months has constantly been ping spiking like no tomorrow. Every day I try to play CS GO, I can never seem to play peacefully because im always lagging out and spiking every 2 minutes and to make matters worse i...

zRa by I plan to stick around
  • 9811 Views
  • 46 replies
  • 0 likes

Internet keeps disconnecting this week (Scarborough Area)

Hi, This week was quite annoying. The landline internet would randomly disconnect for several minutes and reconnect.   It would happen maybe 1-2 times a day at a random time. Is anyone else having this issue? Either that or my modem is having issues....

user8501 by I've been here awhile
  • 329 Views
  • 4 replies
  • 0 likes

Extremely high latency and slow speeds

I've been having these issues for the past few days. I'm currently on a 500mbps business plan, getting latency in the 800ms+, and speeds varying from 15mbps to 250mbps.Rogers support reps refuse to send out a tech because I don't have Ignite, so they...

rsrevo by I'm here a lot
  • 1840 Views
  • 13 replies
  • 0 likes

Default email

Hello. I need your help with an email problem. I have Outlook 2013 installed but can't use it for Rogers email as Yahoo and Rogers won't supply the password. So my Outlook 2013 is used for my other non Rogers email account. So, my default email is Ne...

chdiamo1 by I'm a reliable contributor
  • 186 Views
  • 2 replies
  • 0 likes
Labels