Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

2.4GHz WiFi loses Internet connectivity but 5GHz is fine

Hi!   I'm having a new problem that recently just started happening that I need some help with:    Since Feb 28, 2022, the 2.4 GHz Wifi network band has stopped supplying Internet connectivity from my Rogers Hitron CODA modem. The 2.4 GHz connection ...

Resolved! Not seeing 2.4G Wi-Fi

Just got ignite internet on 5g. My 2.4g plugs don't work now and I can't get 2.4 although I should .   *** Edited Labels ***

Bigalsings by I've Been Here Awhile
  • 351 Views
  • 2 replies
  • 0 likes

5GHz network goes down on XB7

Hi everyone, I upgraded to Ignite 2 weeks ago and have been using the XB7 in normal configuration with a single SSID for both 2.4 and 5 GHz networks. I've been popping into 10.0.0.1 periodically to check on my devices to see what's connected to which...

Hwaiting by I Plan to Stick Around
  • 356 Views
  • 3 replies
  • 0 likes

2.4 switch to 5g

I have a tablet connected by 2.4g, but some things streaming from my tablet is choppy, would switching to the 5g help with the choppiness?If so how would I go about changing it? Some apps require the 2.4 such as my security camera so I don't want to ...

gordow by I Plan to Stick Around
  • 140 Views
  • 1 replies
  • 0 likes

Resolved! Wifi Pods

I have been told by one of my device suppliers the unit does not work because of network congestion. I have the Ignite wifi gateway that supports 2.4 and 5. Rogers support said I will send you a POD to help. I installed it and using the Rogers Hub Ap...

jelliott0 by I've Been Here Awhile
  • 2055 Views
  • 5 replies
  • 0 likes

Ignite modem channel box is grayed out

I have a 1gb Internet with rogers but all I'm getting is a little over 200mbps download on WIFI. I tried several tweeks to improve my WIFI download speed but didn't help. I logged into the ignite box to try changing the channel but both the Auto and ...

aelzein by I've Been Around
  • 551 Views
  • 1 replies
  • 0 likes

Nest Cameras not working with Ignite

We had Legacy Internet and were running three new Nest cameras using both the Nest and Google Home apps.  The  Nest Hello doorbell camera, garage camera and backyard camera were all functioning fine on the apps.  Yesterday we upgraded to Ignite TV - ...

Cheech60 by I've Been Around
  • 881 Views
  • 1 replies
  • 0 likes