Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

PlayStation 5 eats up bandwidth

This has been happening for the past 2 weeks where my PS5 will hog 85 percent of the bandwidth. It’s not downloading anything, but when turned on my speed drops to less than 30 mbps causing the tv in the other room with the ignite box to stutter or j...

Dire by I Plan to Stick Around
  • 165 Views
  • 3 replies
  • 0 likes

Resolved! Only receiving 1/3 of 1.5 Gbps Speeds

Just upgraded to 1.5 Gbps.  Use to be on 1.0 Gbps tier.  Never was able to reach more than 700 even in off peak time.  Speed tests are usually around 500 or so.     When I had 1Gbps I had an Asus AC-86U router which was replaced by an Asus GT-AX6000 ...

BlueJays16 by I Plan to Stick Around
  • 4204 Views
  • 79 replies
  • 0 likes

Speed dropped on my internet service

I got IGNITE INTERNET 300-UNLIMITED and as of today the speed dropped drastically.  I used to get 700 Mbps and today it will barely reach 90.  Is there an outage or problem with the service?  I reset all my equipment and there's been no improvements....

Constant Issues with Rogers

I have had rogers phone for two decades and got rogers ignite internet.   My phone has issues at high speed and reduced speed.  They tell me there are no issues because their towers are working and close the tickets or just check it while I am on the...

Kkirkness by I've Been Here Awhile
  • 93 Views
  • 1 replies
  • 0 likes

Can't achieve more than 850mbps with xb7/CGM4331COM

Hey, I was offered a rogers package and I wont get into the sale technique used, but anyway I received the CGM4331COM modem on a Ignite 1500mbps package. I have a rather complicated home network with about 6 computers and a file server that are all w...

otakunorth by I Plan to Stick Around
  • 635 Views
  • 34 replies
  • 0 likes

1.5gbps service less reliable than 100mbps?

Hi i recently got Ignite 1.5gbps internet service and I'm finding the speed to be inconsistent and that i have semi-frequent internet disconnects. Previously i has 100mbps service through a reseller that was rock solid using the same cable lines. I h...

Georgr by I've Been Here Awhile
  • 414 Views
  • 8 replies
  • 0 likes

Recently Changed to 1.5GBPS and Speed Is Same or Slower

I'm in the south end of barrie and have had "1gbps" service since moving there in 2019 up until a few weeks ago. A new speed was available in my area, 1.5gpbs. Great! made the changes with rogers and confirmed my XB7 is still compatible with this new...

ZACCC93 by I've Been Around
  • 5733 Views
  • 28 replies
  • 3 likes

Rogers Ignite 1.5gb/50mb delivers 200mb and no resolution in sight

I have rogers since more than year. since 3 months my signal started fluctuating and freezing/audio cut. I sent an email to rogers to fix this. Got respone to raise a complaint via their normal channel. So i raised a complaint on chat Rogers Issue C1...

jodha23 by I've Been Here Awhile
  • 222 Views
  • 3 replies
  • 0 likes

50mbps upload to 10mbps upload during peak usage hours

This is in contrast to having ~30mbps upload stable across the whole day before upgrading to 50mbps upload.   Are lower lows/less stable upload speeds expected/normal behaviour when on a gigabit internet package (Had 500 download, 30 upload before up...

MaNiHome by I've Been Here Awhile
  • 202 Views
  • 2 replies
  • 0 likes

Getting faster speeds out of my Ignite Modem via network switch

Good afternoon everybody,    I have recently gotten a Rogers Ignite Gen3 modem and currently I am getting roughly 100mb/s download speeds while plugged into a network switch in my house. It is my understanding that in order to get faster speeds I wou...

JonnyG by I Plan to Stick Around
  • 458 Views
  • 11 replies
  • 1 likes

Fast cable connection keeps dropping to ~1mbps

Hey all, For the last 4-5 weeks, our 500mbps connection has been intermittently dropping mid-to-late afternoon to between 1-2mbps. This has been happening 2-3 times a week. Latency as well jumps up like crazy with that, from approx. 15ms to 200-300ms...

CR01 by I've Been Here Awhile
  • 176 Views
  • 2 replies
  • 0 likes

Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

Hi   I (mostly) haven't had any issues with Internet the past year+ on Rogers. I was downloading through usenet at high speeds for roughly an hour, and then all of a sudden the speed dropped.   I can no longer even make a connection to my newsgroup. ...

Gateway Connection

Is this normal I've have a Ignite 1.5Gb and only getting 900 down. any help will be great. Thanks.   IndexLock StatusFrequencySNRPower LevelModulation Downstream Channel Bonding Value 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 ...

infinity8 by I've Been Here Awhile
  • 236 Views
  • 4 replies
  • 0 likes

Slow Speed With 1.5G Internet

Took a connection for 1.5Gig Ignite I’m not even getting 300mbps. The technician who installed it has no clue what the issue is. Called the support he raised and ticket and asked me to wait for 2 days and I will get the speed I was promised or atleas...

High Ping/Latency, unable to play game for month now.

Pretty sure I'm not the only one but for the last months or so I have been having high ping/latency during gaming, I play shooter so its crucial to have a low ping.   Called techs to come to my place 3 times already and the last time I was told I'm n...

Lee03 by I've Been Around
  • 380 Views
  • 3 replies
  • 0 likes

Ignite Gigabit upgrade lower speed than my 500 plan!

Hi all, I had no issue with my 500 mbps plan (speeds of 420 plus) however i took a promotion to cut costs and was offered the gigabit internet and now can't reach 300 mbps   Happened as soon as the agent flipped the switch, same variables. I had test...

sqottawa by I Plan to Stick Around
  • 1467 Views
  • 18 replies
  • 1 likes

Service just keeps going downhill

When will the service be working for what we have paid for - all of your so called tests always reflect things are working - test from outside - heck just from user experience it shows that the service is just not really good (leaning towards patheti...

jjk2 by I've Been Around
  • 244 Views
  • 3 replies
  • 0 likes

Can't recieve 1.5 gig internet????

I have Rogers 1.5Gig plan and for some reason can not exceed 1100 mbps I have a xb8 modem and have my ethernet CAT 8 plugged into the orange bottom right outlet (which sends 2.5 gig of internet at least) The ethernet is then plugged into a 2.5 Gig et...

FrostyJab by I'm Here A Lot
  • 675 Views
  • 8 replies
  • 0 likes