Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Cannot connect my Brother printer to Ignite network

I just had Ignite installed and all my devices have gone over to the new modem/network other than my Brother Inkjet Printer. I did a factory reset on my printer and tried to connect using the wizard. It found my SSID but when I enter my password afte...

bg47 by I plan to stick around
  • 1621 Views
  • 16 replies
  • 0 likes

Modem Settings

I recently changed from Rogers digital to Ignite 500. I had a TPLink mesh system and thought I could get rid of it with the new modem. However, the new modem settings cannot be changed inside. As below   Disable Band Steering or Smart SteeringBoth 2....

Ianfsteele by I've been here awhile
  • 773 Views
  • 7 replies
  • 0 likes

Resolved! Trying to add a smart plug

I’m trying to add a couple of TP-Linksmart plugs and they won’t connect to the network because, I think, it is defaulted to the 5 GHz band and they require 2.4 to do the setup. Followed the (not recommended) Split Bands instructions in the app but de...

Moose57 by I've been here awhile
  • 383 Views
  • 2 replies
  • 0 likes

Having trouble turning band steering on.

hello, I would like to turn Bandsteering on for the Ignite WiFi Gateway modem but I failed.I've tried two ways, the first was accessing gateway 10.0.0.1 but this was my first time to login, default password was not correct(tried resetting the modem, ...

Echo dots and ring doorbell

I cannot get my echo dots or ring doorbell to connect to my rogers wifi. I’ve heard the solution is to have your 2.4 and 5ghz bands separated. Has anyone else run into this problem?   *Added Labels*

Crazycraig6 by I've been here awhile
  • 1025 Views
  • 5 replies
  • 0 likes

Help with port forwarding

We are trying to set up an old laptop (Windows 7) for port forwarding. We have figured out the change IP address, (192.168.0.201) from the old one, and the Subnet Mask of 255.255.255.0.  We have put in our modem address for the default gateway.  Ques...

daisimai by I plan to stick around
  • 361 Views
  • 1 replies
  • 0 likes

lenovo laptop can't connect to rogers ignite wifi

my lenovo laptop G500 connects to wifi ignite but no internet...says unidentified network even though it is correct password....the previous rogers modem worked fine.       ***Added Labels***

stevep102 by I've been here awhile
  • 1140 Views
  • 3 replies
  • 0 likes

Band Steering (XB7) and Smart home connections

So, I was hoping once and for all to get definitive answers to a question that I have never been 100% clear about. I have an XB7 (and formerly and XB6) where I was careful NOT to enable band steering and kept my 2.4 and 5 GHz SSID's separate. Reason ...

DrMike by I'm a trusted contributor
  • 5375 Views
  • 20 replies
  • 0 likes

Resolved! Band Steering does not work properly

 Rogers Ignite......just found out the sprinkler wifi controller can not connect. Now along with the security cameras having to be connected by cable, this system is a bust......now what !!!!! Don't have the balance of the day to spend on the phone w...

Resolved! Ignite router will not connect a wifi device

 On further exploration, 4 hours of my time resetting various protocols on the watering system and router etc,etc...I have realized the router is not connecting said device to the internet for some reason. On the device it suggests checking the NTP, ...

Password change issue

I have separated my wifi bands to separate which SSID my devices are connected to and now I can't change the passwords. When I change the password in the app, the change does not take place, the old password remains when connecting. Please help!   *A...

N8T by I've been around
  • 1092 Views
  • 3 replies
  • 0 likes

Unable to see wifi name

Hi All, Got a new wifi connection, installed modem and able to connect to mobile and TV. However, windows 10 PC is not able to detect and show new wifi name. Verified that all drivers are updated, rebooted PC, rebooted modem, did network reset.   Any...

ManasaM by I've been around
  • 615 Views
  • 1 replies
  • 0 likes

Having Issues Connecting TVs & Printer to Internet

Hi,I'm having an issue with connecting to the internet on my TVs and printer. When I try to connect to the internet on my TV it does one of three things 1) connects and works for awhile, then eventually disconnects while watching 2) connects while I'...

Llj03 by I've been around
  • 952 Views
  • 2 replies
  • 1 likes

2.4GHz WiFi loses Internet connectivity but 5GHz is fine

Hi!   I'm having a new problem that recently just started happening that I need some help with:    Since Feb 28, 2022, the 2.4 GHz Wifi network band has stopped supplying Internet connectivity from my Rogers Hitron CODA modem. The 2.4 GHz connection ...

Nest Cameras not working with Ignite

We had Legacy Internet and were running three new Nest cameras using both the Nest and Google Home apps.  The  Nest Hello doorbell camera, garage camera and backyard camera were all functioning fine on the apps.  Yesterday we upgraded to Ignite TV - ...

Cheech60 by I've been around
  • 2373 Views
  • 1 replies
  • 0 likes

Band Steering and Ignite WIFI Pods

Ok so bandsteering is wreaking havoc with one of my printers. The printer is HP Officejet 6500aplus series and only operates on 2.4ghz. It worked great on Rogers old modem with my own router. Since upgrading to Ignite WITH PODS, it errors out daily. ...

Benj416 by I'm here a lot
  • 4129 Views
  • 11 replies
  • 0 likes

AP mode for pairing

I need to pair a Bluetooth device, using the following methods.Here's some info from the manufacturer:If they have band steering, ie. only 1 SSID for both 2.4 and 5GHz bands, then you have to use AP mode on the device. If they have separate SSID, the...

Turfie by I'm here a lot
  • 2542 Views
  • 11 replies
  • 0 likes
Labels