Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Unbearable Latency Issues

Recently, maybe in the past 3 or 4 weeks I've had unbearable Latency Issues in games and VoIP calls. It doesn't affect any specific game and it's even calls that cut out intermittently and catch up a second later.Latency in games hovers around 80ms a...

Xemnar by I've been here awhile
  • 12702 Views
  • 67 replies
  • 2 likes

How can I change assigned Public IP address

I'm using Ignite WiFi Gateway modem. I found that my current public Ip address is blocked by china firewall. so that I can not reach many chinese website. Is there a way to change my public ip?     ***Edited Labels***

yuanw by I'm here a lot
  • 937 Views
  • 9 replies
  • 1 likes

Wyze cam problem with rogers home internet

I'm using a Wyze IP camera for home security, but it only works with a 2.4G WiFi signal. My internet service provider at home is Rogers Ignite Home Connect. I've set up my WiFi with two channels: 5G and 2.4G. All my Wyze cameras are connected to the ...

mikelam977 by I've been here awhile
  • 370 Views
  • 1 replies
  • 0 likes

Resolved! Configure DNS on Ignite Router

I use DnsForFamily to limit exposure to inappropriate websites. For this to automatically work on every device in my network, I need to configure the DNS settings on the router, for IPv4 and IPv6. Is this possible with the Ignite router/modem? I don'...

Bismillah by I've been around
  • 671 Views
  • 2 replies
  • 0 likes

PPPOE username and password

I see on in my ignite gateway menu, an option to put the modem into bridge mode. I was talking to technical support earlier through chat and they told me they don't have the authorization to give me the PPPOE username and password. I'm trying to put ...

JaskaranB by I've been around
  • 551 Views
  • 1 replies
  • 0 likes

What is going on with ping and latency on Rogers network?

I switched from Teksavvy VDSL 25/10 to Rogers 1.5gbps fiber several months ago. I was very surprised to find a significant increase in latency across almost every game server I play on. This is also taking into account my previous VDSL line had a fir...

roytoy by I'm here a lot
  • 2659 Views
  • 14 replies
  • 3 likes

Device I'm using now is not "connected".

I'm using a device on my network right now and it is working fine. It is set up as a fixed address. I called the device "Maxwell" when I set up the fixed IP but now it is listed by its MAC address, and editing doesn't allow me to change it. The devic...

ve3nrt by I plan to stick around
  • 792 Views
  • 7 replies
  • 0 likes

Homeconnect port forwarding and duckdns problem

For a long time, I have used the free domain name using duckdns to access my home Piwigo photo server. recently it does not work any more.Here is what I have configured:Homeconnect on ignite modem:WAN iPv4 address is automatically configured to 99.23...

krist8 by I plan to stick around
  • 546 Views
  • 2 replies
  • 0 likes

Resolved! Steam Deck Remote Play Setup

Hi. I have a unusual query. I have my recently adopted son living with me now and I recently purchased a PS5 and a Valve Steam Deck. He wants to be able to play the Steam Deck remotely connecting to the PS5 when we are in Montreal visiting family. I ...

Tonedef by I've been around
  • 929 Views
  • 1 replies
  • 0 likes

Resolved! Ignite Internet and Static IP Address

I just signed up for Rogers Ignite and need a static IP as I work from home and have an FTP server. How do obtain one?   *Added Labels*

Northwoods by I've been around
  • 3749 Views
  • 1 replies
  • 0 likes

How to get a new IP address

Hello,   I got an XB7 modem with an eero pro 6 router, i use bridge mode and use eero pro 6 for my wifi.   I'd like to get a new IP address i see that when i run my XB7 as a gateway/wifi i get a different IP address then when i use my eero pro 6, and...

chris98 by I plan to stick around
  • 1340 Views
  • 2 replies
  • 0 likes

Anyone having issues with IoT devices after the weekend?

I have a smart AC unit and it was working just fine until the weekend. I have the ignite modem and I suspect there was a firmware update over the weekend as I had to reboot a few times. The AC unit was working fine where I could control it from my ph...

laptops being assigned wrong ip address

hello, so ive been running into a weird issue where after a reset of my modem, all laptops within my household (about 5 of them) all changed their IP addresses. by changed their IP address I'm referring to the default gateway and ipv4 address. the IP...

mamasaur by I've been around
  • 694 Views
  • 1 replies
  • 0 likes

Resolved! Need detailed guidance for X7 router in bridge mode

I need to setup my pfSense router to use IPv6 addressing. The IPv4 is working very well with my new 1.5 Gigabit service but I cannot find the technical data for Rogers implementation of IPv6.Hoping there is an expert on this forum that can help me.  ...

Labels