Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Horrible Customer Service and Wifi

I have been having constant wifi issues the past year and it’s ranged connectivity, I had bought a third party extender to mitigate the issue however after a few months my module refused to keep connection with it and now am experiencing horrible wif...

Why can't customers use their own modem?

Why doesn't Rogers allow customers to use their own modem?  If I was to get 'cable internet' through a third-party provider, I can use my own 'modem' only device.  I am a power user and I have my own full Ubiquiti network set up including wireless et...

Feejai by I Plan to Stick Around
  • 126 Views
  • 2 replies
  • 0 likes

Unknown Device found

Any one find a device on their system?What to do if a device is listed and its not Yours?Is Roger's safe and secure?Can these unknown unlisted devices be tracked and identified?Pls respond to this Rogers user.   ***EDITED LABELS***

Ignite Modem bridge mode with Netgear Orbi RBR50 router

Hi everyone, we currently have home phone, home monitoring, internet & digital TV from Rogers.  Lately Rogers  had been pushing really hard for us to migrate over to Ignite.  I am a bit on the fence because of two main concerns: 1.  In order to maint...

Fixed.PNG dhcp.PNG PassThrough.PNG auto_config.PNG
LuvCoffee by I've Been Here Awhile
  • 408 Views
  • 11 replies
  • 0 likes

XB6 bridged, unable to access WiFi router 192.168.0.1 from PC.

Just connected my TP-Link AX3000 Router to my XB6. Gateway is now in bridged mode. My SSID's are broadcasting from router and work, and I can access the router settings (192.168.0.1) from my wireless devices. Unfortunately, I can't access my router (...

dbs_180 by I've Been Here Awhile
  • 184 Views
  • 3 replies
  • 0 likes

Resolved! Can't make bridge mode work Ignite XB7 Airport Extreme

Hi everyone: I had Rogers internet installed in May. This is a rural application, so it is essentially what is known as "fixed wireless": A radio/antenna attached to the outside of my house; ethernet cable running into a power injector inside with an...

Can we replace our Rogers modem with an Amazon Eero?

Amazon is saying that all Canadian ISPs are compatible with using an Eero in place of the ISP modem.  Does anyone have experience with this?  Any drawbacks?   https://support.eero.com/hc/en-us/articles/207926293-Can-I-use-eero-with-my-current-ISP-   ...

Lyphe416 by I Plan to Stick Around
  • 180 Views
  • 2 replies
  • 0 likes

Wifi issues with xb7 modem

Hi, I recently switched to Rogers 1gb plan and recieved a xb7 modem first day after install I have been getting speeds of 35mb they zapped my internet got speeds of 200mb and it has been fluctuating from 300-500 lately...I got a router and my speeds ...

Tomsaw by I've Been Here Awhile
  • 315 Views
  • 6 replies
  • 0 likes

Ignite Modem Keeps Rebooting

I've been having issues with my Ignite modem restarting for months... I've been through probably 6 modems. I've had techs come to my house on multiple occasions. Check the lines swap modems and cables, etc. Nothing works. It always happens again. I g...

New Rogers Ignite Customer

I did switched to Rogers and i am really happy with the speed that i am experiencing with the Ignite 500.  My only issue as of this time is that my ASUS RT-AC5300 Router sometimes is not broadcasting any internet signals.  Modem is saying it has inte...

ryanderamos by I've Been Here Awhile
  • 257 Views
  • 3 replies
  • 0 likes

XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

I have a few devices that are on IP4 (one of them being a laser printer) and every 2 days, the IP address changes, and I have to reconfigure the win 10 IP port address which is really annoying.  I went into the router and set the IP4 lease time to 50...

Alex4161 by I'm a Reliable Contributor
  • 962 Views
  • 4 replies
  • 0 likes

Ignite Active time

A few weeks ago Discord could be seen under the Active section when my son was on his computer along with YouTube. It show "x" amount of hours for each.Now it's been a week and Discord does not show anymore and YouTube says only 5-10 mins. However hi...

jenka by I've Been Here Awhile
  • 470 Views
  • 6 replies
  • 0 likes

2.4GHz WiFi loses Internet connectivity but 5GHz is fine

Hi!   I'm having a new problem that recently just started happening that I need some help with:    Since Feb 28, 2022, the 2.4 GHz Wifi network band has stopped supplying Internet connectivity from my Rogers Hitron CODA modem. The 2.4 GHz connection ...

Resolved! Slower download speed in bridge mode

Here is my setup.Rogers (500U) —>  Hitron CODA-4582U  —> Cisco RV130W  —> Computer (Wired)Cisco RV130W is a wireless-N VPN router with firewall.Both the Hitron and Cisco are almost at factory defaults.  I’ve changed only the passwords and setup the w...

LaraBeagle by I've Been Here Awhile
  • 35520 Views
  • 38 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've Been Here Awhile
  • 1026 Views
  • 9 replies
  • 0 likes