Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Hitron to Ignite (bridge mode questions)

So I'm using the older Hitron CODA modem in bridge mode. It has never given me any problems in the years I have owned it. Maybe 5 times it went offline and that was a service outage. It all runs into my Ubiquiti setup that has a USG and a UAP-AC-PRO ...

raymate by I've Been Around
  • 119 Views
  • 2 replies
  • 0 likes

Ignite Active time

A few weeks ago Discord could be seen under the Active section when my son was on his computer along with YouTube. It show "x" amount of hours for each.Now it's been a week and Discord does not show anymore and YouTube says only 5-10 mins. However hi...

jenka by I've Been Here Awhile
  • 228 Views
  • 6 replies
  • 0 likes

VPN client keeps disconnecting

I've been having an issue with my VPN client constantly disconnecting/reconnecting. I have a CODA-4582U in bridge mode, through a switch and a Meraki MX65W. It seems that the ICMP keepalive packets aren't making it to the VPN gateway. A wireshark sho...

EricPuse by I've Been Around
  • 120 Views
  • 1 replies
  • 0 likes

Rogers Ignite Modem Bridge Mode with pfSense Router Setup

Hi I have the following setup Rogers (Technicolor CGM4331ROG) setup in bridge Mode pfSense box running 2.6.0-RELEASE with two interfaces (WAN and LAN) Rogers Ignite TV Box Everything seemed to be setup correctly as I was able to get the WAN IP (IPv4 ...

Rogers.JPG
xraive1 by I'm Here A Lot
  • 535 Views
  • 11 replies
  • 0 likes

Hitron 4582 in bridge mode: Alternative IP address?

Hi,I'm moving from an older Hitron modem to a 4582 with a new GB plan and in reading up on it I've come across an issue. If I'm reading the docs correctly, once the modem is in bridge mode, it uses the IP address 192.168.100.1. Is this configurable? ...

Johnster by I've Been Here Awhile
  • 372 Views
  • 7 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've Been Here Awhile
  • 488 Views
  • 9 replies
  • 0 likes

Resolved! Ignite XB7 Modem - Connecting 2 Routers

Hi, Just recently converted over from the legacy Ignite offering where I had the Hitron CODA modem. Everything worked fine, and I was able to connect 2 routers to this modem and run independent networks in my house. With the Ignite XB7 modem I cannot...

techuser123 by I Plan to Stick Around
  • 463 Views
  • 4 replies
  • 0 likes

Bridge Mode and IPv6

Hello everyone, I am currently using a Ubiquiti's UNIF gear (APs, router/fw & switch). I've reviewed some of the previous threads and some threads with Unifi. I think I have things configured correctly (more or less matching the PFsense setup previou...

User0357 by I've Been Around
  • 1175 Views
  • 27 replies
  • 1 likes

How to Setup IPV6 with Eero Mesh Wi-Fi

I have a hitron route through Rogers and they sent me a eero router to boost wifi. I had to bridge the networks by disabling residential gateway on hitron. How do I access eero to turn on the ipv6? ***Edited Labels***

mofokefi by I've Been Around
  • 378 Views
  • 1 replies
  • 0 likes

Cannot SSH to wired server from internal network using XB7

Prior to getting Rogers Ignite Internet XB7 modem, I had a PC wired to my old Hitron modem, with an IP on the 10.0.0.1/24 network and I had a second router wired to 10.0.0.1/24, but acting as a gateway for a 192.168.1.1/24 network. With the Hitron, a...

joebloe2 by I Plan to Stick Around
  • 973 Views
  • 19 replies
  • 0 likes

XB7 Bridge Hidden WiFi

Has anyone noticed that their XB7 whole in bridge mode still outputs a hidden Wifi network. Have tried to disable the wifi but a hidden network will continue to show. ***Edited Labels***

AccordXTC by I'm a Reliable Contributor
  • 771 Views
  • 3 replies
  • 0 likes

Resolved! pfSense Router Setup for IPv6

Hi All I am trying to setup my pfSense router for IPV6 support on a bridged modem. I searched and found a number of posts regarding it and have configured them based on their comments but I was not able to find a combination that actually functions. ...

2021-05-27 16_50_49-pfSense.va3mw.homeip.net - Interfaces_ WAN (mvneta2).png 2021-05-27 16_52_03-pfSense.va3mw.homeip.net - Interfaces_ LAN (mvneta1).png
mike-w by I'm Here A Lot
  • 2299 Views
  • 9 replies
  • 0 likes

Ignite WiFi Gateway – Change/Disable DHCP/DNS/IPv6

Incomplete DHCP4 functionality in Technicolor CGM4140COM: Hi all, I was getting an error message when assigning DHCP reservation for my device, and then when I try to assign it again I get a message that the IP address had been already reserved. But ...

aeromedved by I've Been Around
  • 2124 Views
  • 8 replies
  • 0 likes

Can I use a Purchased Modem?

I recently upgraded to a high end gaming router and my wifi and speeds have substantially improved.To do this I put the Hitron GB router (4582U) on bridge mode and am currently using it in conjunction with my router on modem only mode.I invested in a...

Apex by I've Been Here Awhile
  • 3032 Views
  • 2 replies
  • 0 likes

MoCA 2.5 Actiontec Adapter Setup with CODA-4582 not working

I can't get my MoCA network to work. I have Gigabit Internet. I have coax outlets in every room and looking to take advantage of it. All of the coax cables are RG-6. The ethernet cables are either CAT6 or CAT8. I have the following equipment: Actiont...

KTAQ by I'm Here A Lot
  • 3847 Views
  • 13 replies
  • 0 likes