Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Slower download speed in bridge mode

Here is my setup.Rogers (500U) —>  Hitron CODA-4582U  —> Cisco RV130W  —> Computer (Wired)Cisco RV130W is a wireless-N VPN router with firewall.Both the Hitron and Cisco are almost at factory defaults.  I’ve changed only the passwords and setup the w...

LaraBeagle by I've been here awhile
  • 49370 Views
  • 39 replies
  • 0 likes

Asus Rog Rapture GT-Axe16000

Ok here goes:  I've recently bought a brand new Asus Rog Rapture GT-Axe16000 router ,and i would like to set it up using my rogers account (my internet) ....Just wondering if i could get a step by step installation of above device to use with my roge...

DeputyDoggz by I plan to stick around
  • 244 Views
  • 2 replies
  • 0 likes

Ignite 1.5 Gbps speeds in bridge mode

Hey everyone.   I am using the 1.5 Gbps package with the new modem (white colour with slanted top) and have a question. Is there a difference in allowable speed when using in bridge mode?   I ask because I did a simple test where I ran the modem in d...

seankaw by I've been here awhile
  • 4335 Views
  • 16 replies
  • 0 likes

Resolved! Replacing XB6 with XB8 and continue using Gen1 PODs

Seems the supply of XB8's is not longer constrained so considering upgrading. My XB6 modem is located in a corner of my apartment, worst possible location. Two PODs are installed, the first 20' away and the second 17' from the first. Have done extens...

Bplayer by I'm a trusted contributor
  • 637 Views
  • 3 replies
  • 0 likes

Resolved! XB7 in bridge mode. Which port?

I would like to connect my XB7 in bridge mode with my router   I heard I can do it with ONLY ONE PORT 1) Please confirm which port should I use? - I read online  -  it must be port #1. Is it left bottom port if you look from the back? (next to 2.5 gi...

savinmy by I've been here awhile
  • 11620 Views
  • 18 replies
  • 1 likes

Moving from legacy cable/internet to Ignite - questions

Due to the phase out of older cable boxes I am finally making the plunge to Ignite TV.  My understanding is that the internet service doesn't really change but I will need a new Rogers gateway.  I am currently on Ignite 500 internet with a Hitron CGN...

wayner92 by I'm a reliable contributor
  • 1031 Views
  • 13 replies
  • 0 likes

Latency Issues: Newmarket (L3Y)

I have latency issues that are impacting both gaming and video conferencing. It is also making some web-based apps troublesome to use. The problem generally occurs between 11:00AM and 2:00PM and then intermittently in the evenings.    I typically hav...

Twendelboe by I plan to stick around
  • 461 Views
  • 5 replies
  • 0 likes

3rd Party Router and Ignite TV

I have a fairly simple question but in all my reading back and forth I just can't seem to find a simple answer. Which makes me think the question is not so simple lol. And I am not sure if this best belongs in Internet or Ignite TV so I am tagging @C...

DrMike by I'm a trusted contributor
  • 6681 Views
  • 13 replies
  • 0 likes

Modem Settings

I recently changed from Rogers digital to Ignite 500. I had a TPLink mesh system and thought I could get rid of it with the new modem. However, the new modem settings cannot be changed inside. As below   Disable Band Steering or Smart SteeringBoth 2....

Ianfsteele by I've been here awhile
  • 780 Views
  • 7 replies
  • 0 likes

Ignite service slow connections, high ping and lost packets

I have the Rogers Ignite 1,5 Gb down 50 mb up service. Same complaint as many with service crawling during the evening hours until after midnight. Modem is an XB7 that is hooked into a ASUS RT-AX86U which is also linked to another RT-AX86U in a WiFi ...

897nat by I've been here awhile
  • 440 Views
  • 3 replies
  • 0 likes

Resolved! Adding More Wired Ports on Ignite Modem

Is there any way to add more Ethernet ports ( e.g via a 3rd party switch) to my current 4-port Ignite router without disruption to any of my other services (TV)?Thanks,   **Labels Added**

dblues by I plan to stick around
  • 6480 Views
  • 25 replies
  • 0 likes

Ignite internet: multiple outages over past few days

Hi,Looking for advice on how to get the proper team to look at this (since first level tech support, during multiple calls and chat sessions over the years always simply act as a “road block”).Modem: Technicolor CGM4981COM in bridge modeStarting a we...

PPPOE username and password

I see on in my ignite gateway menu, an option to put the modem into bridge mode. I was talking to technical support earlier through chat and they told me they don't have the authorization to give me the PPPOE username and password. I'm trying to put ...

JaskaranB by I've been around
  • 564 Views
  • 1 replies
  • 0 likes

Resolved! Random Connection Drop

I'm trying to help a friend out, just over a year ago she upgraded to 1.5G service and the new connection is been a complete headache.   After the upgrade she received a new modem and it constantly had issues with dropped connections intermittently. ...

Mac wireless backup using Ignite wifi

Does anyone have their Ignite wifi network set up to back up their Mac wirelessly and automatically using Time Machine and an external hard drive?   Is there a way to connect an external hard drive to the Ignite box so it's findable on the network?  ...

madkoch by I've been here awhile
  • 453 Views
  • 4 replies
  • 0 likes

Can I use a Purchased Modem?

I recently upgraded to a high end gaming router and my wifi and speeds have substantially improved.To do this I put the Hitron GB router (4582U) on bridge mode and am currently using it in conjunction with my router on modem only mode.I invested in a...

Apex by I've been here awhile
  • 9040 Views
  • 6 replies
  • 0 likes

Resolved! Bridge mode speed issues

I have a 1.5 Gbps internet package with XB8 and bridge the connection with my own router that's capable of delivering 2.5 Gbps of internet speed. I followed this guide by @-G-  from this forum ~thank you!~ Here's my setup: Asus RT-AX88U Pro, using CA...

btrthnvr by I'm here a lot
  • 1776 Views
  • 8 replies
  • 0 likes

Resolved! IPv6 stopped working...

As of last Saturday I noticed that IPv6 is not working reliably. I have opnsense router and Rogers modem is in bridge mode, I am on Ignite 500 package. I did not change any settings or upgraded router. All is in the same state as it was for few month...

Leone by I've been here awhile
  • 1703 Views
  • 6 replies
  • 1 likes

Rogers Ignite Portforwarding not Working

Hi, I'm trying to open a couple of ports on my router for my PC for gaming. I tried open the ports on the app  through the phone, it says the ports were opened, but when I check if the ports are open via 'telnet' command in cmd, they say it's closed,...

shrekitnam by I've been around
  • 4541 Views
  • 11 replies
  • 1 likes
Labels