Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Whole Home WiFi Promise?

Perhaps I’m missing something here but shouldn’t “whole home internet” or the “ignite wifi promise” mean something? Technicians diagnosed that my router is not meeting all “corner to corners” of my home but still want to charge me for wifi pods? This...

Bor3dcanuck by I've Been Here Awhile
  • 162 Views
  • 4 replies
  • 0 likes

Resolved! Wifi Pods

I have been told by one of my device suppliers the unit does not work because of network congestion. I have the Ignite wifi gateway that supports 2.4 and 5. Rogers support said I will send you a POD to help. I installed it and using the Rogers Hub Ap...

jelliott0 by I've Been Here Awhile
  • 679 Views
  • 5 replies
  • 0 likes

Rogers wifi pods gen 2 hard wired?

I just got my new wifi pods yesterday and I hard wired them into my modem. And they keep havejng a flashing green light and the ignite app says they are offline, it’s almost like they are always rebooting. When I unplug the Ethernet wire everything w...

Pgrecs by I've Been Around
  • 392 Views
  • 1 replies
  • 0 likes

Resolved! POD OPERATING TEMPERATURES

I have an attached unheated garage. If I install a POD in the (dry) garage will it operate in the cold Ontario winter temperatures?   *** Edited Labels ***

Johnny99 by I Plan to Stick Around
  • 438 Views
  • 1 replies
  • 0 likes

Issues with Wi-Fi on XB7

It has been a week since I switched from legacy cable/internet to Ignite.  I used to have the old Hitron modem connected and the wifi in the house was pretty good. I even had good reception outside the house.  With this new gateway XB7, wifi has been...

amoreira by I Plan to Stick Around
  • 1928 Views
  • 7 replies
  • 1 likes

Ignite WiFi Pods Offline

Connection Point Unknown: So I have had a couple of Pods with my XB6 for months and they have worked well, with different devices connecting to either Gateway or Pods, etc.  This morning, completely out of the blue, the pods seem to be wonky (and hav...

Circus_boi by I Plan to Stick Around
  • 609 Views
  • 3 replies
  • 0 likes

Band Steering and Ignite WIFI Pods

Ok so bandsteering is wreaking havoc with one of my printers. The printer is HP Officejet 6500aplus series and only operates on 2.4ghz. It worked great on Rogers old modem with my own router. Since upgrading to Ignite WITH PODS, it errors out daily. ...

Benj416 by I'm Here A Lot
  • 1384 Views
  • 11 replies
  • 0 likes

IPv4 not working on Ignite CGM4331COM router

I recently got new ignite router installed, and I used pod to replace my previous wifi mesh network. Everything seems fine. But this morning, my 2 pcs have some networking issues, and I found they don't have ipv4 addresses assigned.   ifconfig doesn'...

heihei by I Plan to Stick Around
  • 1232 Views
  • 6 replies
  • 0 likes

Access Point with Rogers Ignite

Hello - Was just wondering if it is possible to connect an older router I have as an access point to stretch my wireless network into my basement when running a Rogers Ignite Modem?  I am currently running Rogers Ignite Modem in normal wifi mode and ...

1badchad by I've Been Here Awhile
  • 1704 Views
  • 12 replies
  • 0 likes

Resolved! Laptop(s) Connected No Internet Access

Our home internet was working fine up until 7 pm today when suddenly 2 of my sons could no longer connect to the internet. We have restarted the modem, plugged and unplugged the pod, several times and even called technical support but they still can’...

Adebaba1 by I Plan to Stick Around
  • 2816 Views
  • 12 replies
  • 0 likes

Issue with Setting up Ignite Pods! 1 working, other 2 are not :(

I just got ignite internet and decided to get ignite pods. My first batch of three came and I was able to get the first pod online which was maybe 6 feet away from the modem and it showed up in my app and I got a device to use the wifi from that pod....

Sporadic WiFi Connectivity Issues

I have Rogers Ignite Internet service and it generally works very well.  I have two of the "pods" in the house.  One of the top floor (where my home office space is) and on the main floor.  The Internet gateway is in the basement.   My wife and daugh...

Wired Setup Using Switches

Good day to all!   I have a question I hope some of you could help me with. Ever since I switched to Ignite and got the XB6 modem, I have to say that our wifi has not been as good as it once was. I use the XB6 for the wifi, with 3 mesh pods (supplied...

snafu1 by I've Been Here Awhile
  • 1665 Views
  • 5 replies
  • 0 likes

Rocket Modem w/ Ignite 75 or XB6 w/ Ignite 150?

I currently have Ignite 75 wireless internet with a Rocket modem, 3 years old and wired in the basement. On the bedroom floor of the house - second floor - my download speed has been anywhere from 25-38mbps and upload of 10.9 mbps. Rogers is offering...

jordi2012 by I've Been Here Awhile
  • 1311 Views
  • 6 replies
  • 0 likes

Unable to turn off Bridge mode

There's lots of help on how to turn on Bridge mode but not a lot talking about problems turning it off (that I could find). I disabled bridge mode in the modem at 10.0.0.1 but the settings don't appear to take. I get the wifi back up and running and ...

mardill by I've Been Here Awhile
  • 1494 Views
  • 1 replies
  • 0 likes

Disabling wifi function on pod

My Ignite modem is at the centre of my home. My office is at one of the corners of it. All my devices connect wireless without any issues except for my IP phone that needs a LAN connection so I have a POD in my office for this. now because of this, a...

Santiman75 by I've Been Here Awhile
  • 902 Views
  • 3 replies
  • 0 likes