Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Daisy-Chain 2 Switches to Ignite Modem

I have a CGM4140 Technicolor modem connected to a 16 port TP-Link switch. 2 of these ports are dropped to a room ~30 ft away and I need another network port in the room. It is not practical to run another cable. Can I connect one of these dropped por...

SSBG by I've Been Here Awhile
  • 364 Views
  • 2 replies
  • 0 likes

Rogers IPV6 gateway not ping-able

I just finished setting up IPv6 on my pfSense Firewall in preparation for Ignite TV which I will be installing soon (I was reading through the forums and I read IPv6 was required for Ignite TV). I finished the configuration, rebooted pfSense and ran ...

stepy2015 by I Plan to Stick Around
  • 421 Views
  • 1 replies
  • 0 likes

Resolved! XB6 modem is limiting port speeds to 100Mbs

I’m new to ignite. Just noticed after setting up my mesh Wi-Fi connected to one of the 2 LAN ports on the XB6, that the XB6 doesn’t allow for more than 100Mbs. My system is capable of 1.7Gbs. Is there any way to raise this from 100 to 1Gbs like I had...

Wired Setup Using Switches

Good day to all! I have a question I hope some of you could help me with. Ever since I switched to Ignite and got the XB6 modem, I have to say that our wifi has not been as good as it once was. I use the XB6 for the wifi, with 3 mesh pods (supplied b...

snafu1 by I've Been Here Awhile
  • 1611 Views
  • 5 replies
  • 0 likes

Resolved! Wireless Laser Printer

I am new today to ignite. I have everything working except my Brother Laser Printer I bought a TP Link 5 port gigabit switch thinking that would solve my problem. But when I hook it all up, the printer still shows offline. Is there something I am doi...

john177 by I've Been Here Awhile
  • 3844 Views
  • 11 replies
  • 0 likes