Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Not seeing 2.4G Wi-Fi

Just got ignite internet on 5g. My 2.4g plugs don't work now and I can't get 2.4 although I should .   *** Edited Labels ***

Bigalsings by I've Been Here Awhile
  • 339 Views
  • 2 replies
  • 0 likes

Resolved! Can't make bridge mode work Ignite XB7 Airport Extreme

Hi everyone: I had Rogers internet installed in May. This is a rural application, so it is essentially what is known as "fixed wireless": A radio/antenna attached to the outside of my house; ethernet cable running into a power injector inside with an...

Can we replace our Rogers modem with an Amazon Eero?

Amazon is saying that all Canadian ISPs are compatible with using an Eero in place of the ISP modem.  Does anyone have experience with this?  Any drawbacks?   https://support.eero.com/hc/en-us/articles/207926293-Can-I-use-eero-with-my-current-ISP-   ...

Lyphe416 by I Plan to Stick Around
  • 318 Views
  • 2 replies
  • 0 likes

Pods not working since outage

Having an issue with the Pods since the service came back on from the outage. Modem came back online.  Have rebooted it as well.Pods will not connect to it?I have restarted the pods, but they never seem to connect to the modem/each other.I went throu...

Gdkitty by Resident Expert
  • 1202 Views
  • 11 replies
  • 1 likes

Resolved! Using Erro 6 Pro's with Rogers Ignite TV and Internet

I'm still sticking around. My current set up is with Digital TV, legacy Internet 500Mbps and a Home Phone configuration. The internet gateway is in an upstairs bedroom and the Home Phone modem is in the basement running to a home alarm system. I'm us...

Sailorman by I Plan to Stick Around
  • 881 Views
  • 3 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've Been Here Awhile
  • 1536 Views
  • 9 replies
  • 0 likes

Rogers wifi pods gen 2 hard wired?

I just got my new wifi pods yesterday and I hard wired them into my modem. And they keep havejng a flashing green light and the ignite app says they are offline, it’s almost like they are always rebooting. When I unplug the Ethernet wire everything w...

Pgrecs by I've Been Around
  • 814 Views
  • 1 replies
  • 0 likes

Modem Reboots Daily at the Same Time

I have a very weird problem and am looking for any feedback. At 3:25 pm everyday my Rogers Modem “Reboots”. After the reboot everything comes back up normally.  I have tried all the usual fixes, e.g. rebooting the Ignite TV box, Power rebooting the m...

DavidHH by I Plan to Stick Around
  • 2565 Views
  • 18 replies
  • 0 likes

Resolved! POD OPERATING TEMPERATURES

I have an attached unheated garage. If I install a POD in the (dry) garage will it operate in the cold Ontario winter temperatures?   *** Edited Labels ***

Johnny99 by I Plan to Stick Around
  • 620 Views
  • 1 replies
  • 0 likes

How to Setup IPV6 with Eero Mesh Wi-Fi

I have a hitron route through Rogers and they sent me a eero router to boost wifi. I had to bridge the networks by disabling residential gateway on hitron. How do I access eero to turn on the ipv6?     ***Edited Labels***    

mofokefi by I've Been Around
  • 646 Views
  • 1 replies
  • 0 likes

Access Point with Rogers Ignite

Hello - Was just wondering if it is possible to connect an older router I have as an access point to stretch my wireless network into my basement when running a Rogers Ignite Modem?  I am currently running Rogers Ignite Modem in normal wifi mode and ...

1badchad by I've Been Here Awhile
  • 4261 Views
  • 12 replies
  • 0 likes

Hitron CODA-4582 bridge mode and deco mesh router

To get the internet running do i set my modem into bridge mode and then have only 1 line attached from my modem to my router so it assigns the IP exclusively to the modem? Is there anything else i am missing, my deco asks if it's in dynamic IP or PPP...

Byrd by I'm Here A Lot
  • 2185 Views
  • 5 replies
  • 0 likes

Rogers Ignite XB6 and Mesh Router

Had Rogers with 300 Mbps service before Xmas.   Upgraded to rogers Ignite 500 - Intenet speeds dropped from 275 MBps on average to <100   Xb6 (Black slanted top) - in Bridge mode First mesh router COVR 1203 Reset it all and retried - no luck One with...

Ayrhead by I've Been Here Awhile
  • 2480 Views
  • 3 replies
  • 0 likes

Resolved! How to Use Mesh WiFi6 as Main Router

Hi,I have a WiFi Gateway (XB6) Rogers ignite Router. I recently bought 3 pack Linksys AX4200 WiFi6 mesh routers. Is it possible that I can use Linksys WiFi6 as the main router (Bestbuy Sales person told me so)? The Rogers router needs to be in bridge...

Mathrania by I've Been Here Awhile
  • 4171 Views
  • 4 replies
  • 0 likes

Resolved! Advice needed for installing a wifi mesh

Hi, I have Wifi coverage issues at my house, and I want to install a mesh. Since I am going through the hassle, I want to also upgrade to WiFi 6. So I bought TP-Link Deco X20 (AX1800), two units, at a very good good price this black Friday.    Curren...

Mc13 by I Plan to Stick Around
  • 4334 Views
  • 5 replies
  • 0 likes

Rocket Modem w/ Ignite 75 or XB6 w/ Ignite 150?

I currently have Ignite 75 wireless internet with a Rocket modem, 3 years old and wired in the basement. On the bedroom floor of the house - second floor - my download speed has been anywhere from 25-38mbps and upload of 10.9 mbps. Rogers is offering...

jordi2012 by I've Been Here Awhile
  • 1719 Views
  • 6 replies
  • 0 likes

How do I access my eero router settings on laptop to turn on ipv6?

I have a hitron route through Rogers and they sent me a eero router to boost wifi. I had to bridge the networks by disabling residential gateway on hitron. How do I access eero to turn on the ipv6? I type in the standard ip and it takes me to hitron ...

Kelland by I've Been Around
  • 853 Views
  • 1 replies
  • 0 likes

Configuring IPv6 on Orbi Mesh

Hi,   I just upgraded my Netgear R7000 to the Orbi AC3000 ts week. My old router was running a Merlin variant that makes it an ASUS router. The ipv6 configuration is seamless. Now that I have the Orbi, I could not configure the ipv6 properly.  Does a...

jseller by I Plan to Stick Around
  • 2454 Views
  • 2 replies
  • 0 likes

Using the Room's Ethernet port to extend the Wifi Signal

Hello,   I currently have the Hitron modem from Rogers broadcasting my wifi at home in the great room. The problem is that the signal is very weak upstairs on the other side of the house. I recently realized that I have Ethernet ports in every room t...

MY20 by I've Been Around
  • 2354 Views
  • 3 replies
  • 0 likes