Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Ethernet Connectivity Problems with Ignite Pods

Hi Everyone,I have a desktop connected via Ethernet to a Ignite Pod and it appears to be having connectivity issues staying connected to a work VPN.Other connects seem fine, but when I test the connection via the Rogers Home App, the test indicates I...

Brigitta by I've been around
  • 477 Views
  • 1 replies
  • 0 likes

ROGERS XB7 BRIDGE OR GATEWAY NEW

Hello, I have a few questions…   first, my Xb7 gateway sucks in my older house lots of rooms and a separate garage outside from house about 150 feet from gateway and down a level….   I have the coaxial connection to my modem/gateway… I was curious do...

Blackyonder by I've been here awhile
  • 432 Views
  • 2 replies
  • 0 likes

Modem Reboots Daily at the Same Time

I have a very weird problem and am looking for any feedback. At 3:25 pm everyday my Rogers Modem “Reboots”. After the reboot everything comes back up normally.  I have tried all the usual fixes, e.g. rebooting the Ignite TV box, Power rebooting the m...

DavidHH by I plan to stick around
  • 6217 Views
  • 20 replies
  • 0 likes

Best mesh system for Ignite?

We just had Ignite 1.5 gig installed and my old mesh network (TP Link AC1200) doesn't seem to play nicely with the new modem - it drops the speed down to under 10 mbps! Any suggestions on which mesh network to go with? (I'm not interested in renting ...

TA70 by I've been around
  • 5291 Views
  • 2 replies
  • 0 likes

Wifi Mesh

Hey, We have Ignite Internet and bought an Eero extender before realizing you need an eero router for it. Would the TP-Link AC1900 Wifi extender work?  https://www.amazon.ca/TP-Link-AC1900-Range-Extender-RE550/dp/B08TLT65WM/ref=asc_df_B08TLT65WM/?tag...

Rogers Ignite Parental Controls and Google Wi-Fi Mesh system

Hello, I’m using Rogers ignite, and I also have a google Wi-Fi mesh. System connected today to boost the Wi-Fi signal in my home. I’m trying to set up the parental control features both my children as far as restricting Wi-Fi time, etc. What I’m find...

Band Steering (XB7) and Smart home connections

So, I was hoping once and for all to get definitive answers to a question that I have never been 100% clear about. I have an XB7 (and formerly and XB6) where I was careful NOT to enable band steering and kept my 2.4 and 5 GHz SSID's separate. Reason ...

DrMike by I'm a trusted contributor
  • 6130 Views
  • 20 replies
  • 0 likes

Rogers wifi pods gen 2 hard wired?

I just got my new wifi pods yesterday and I hard wired them into my modem. And they keep havejng a flashing green light and the ignite app says they are offline, it’s almost like they are always rebooting. When I unplug the Ethernet wire everything w...

Pgrecs by I've been around
  • 2088 Views
  • 2 replies
  • 0 likes

Resolved! Not seeing 2.4G Wi-Fi

Just got ignite internet on 5g. My 2.4g plugs don't work now and I can't get 2.4 although I should .   *** Edited Labels ***

Bigalsings by I've been here awhile
  • 11284 Views
  • 2 replies
  • 0 likes

Resolved! Can't make bridge mode work Ignite XB7 Airport Extreme

Hi everyone: I had Rogers internet installed in May. This is a rural application, so it is essentially what is known as "fixed wireless": A radio/antenna attached to the outside of my house; ethernet cable running into a power injector inside with an...

Can we replace our Rogers modem with an Amazon Eero?

Amazon is saying that all Canadian ISPs are compatible with using an Eero in place of the ISP modem.  Does anyone have experience with this?  Any drawbacks?   https://support.eero.com/hc/en-us/articles/207926293-Can-I-use-eero-with-my-current-ISP-   ...

Lyphe416 by I plan to stick around
  • 1809 Views
  • 2 replies
  • 0 likes

Pods not working since outage

Having an issue with the Pods since the service came back on from the outage. Modem came back online.  Have rebooted it as well.Pods will not connect to it?I have restarted the pods, but they never seem to connect to the modem/each other.I went throu...

Gdkitty by Resident Expert
  • 3943 Views
  • 11 replies
  • 1 likes

Resolved! Using Erro 6 Pro's with Rogers Ignite TV and Internet

I'm still sticking around. My current set up is with Digital TV, legacy Internet 500Mbps and a Home Phone configuration. The internet gateway is in an upstairs bedroom and the Home Phone modem is in the basement running to a home alarm system. I'm us...

Sailorman by I plan to stick around
  • 4003 Views
  • 3 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've been here awhile
  • 3685 Views
  • 9 replies
  • 0 likes

Resolved! POD OPERATING TEMPERATURES

I have an attached unheated garage. If I install a POD in the (dry) garage will it operate in the cold Ontario winter temperatures?   *** Edited Labels ***

Johnny99 by I plan to stick around
  • 1369 Views
  • 1 replies
  • 0 likes

How to Setup IPV6 with Eero Mesh Wi-Fi

I have a hitron route through Rogers and they sent me a eero router to boost wifi. I had to bridge the networks by disabling residential gateway on hitron. How do I access eero to turn on the ipv6?     ***Edited Labels***    

mofokefi by I've been around
  • 1468 Views
  • 1 replies
  • 0 likes

Access Point with Rogers Ignite

Hello - Was just wondering if it is possible to connect an older router I have as an access point to stretch my wireless network into my basement when running a Rogers Ignite Modem?  I am currently running Rogers Ignite Modem in normal wifi mode and ...

1badchad by I've been here awhile
  • 8846 Views
  • 12 replies
  • 0 likes
Labels