Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! DHCPv6 - Missing Required Option on XB7

Hi all, Recently in the past few weeks, my internet keep dropping randomly  multiple time in a days, each time around 1 minutes then internet comeback.   When I check the event logs, there are some critical issues in the log at the time internet drop...

phucnb1 by I've Been Here Awhile
  • 164 Views
  • 4 replies
  • 0 likes

Resolved! speedtest shows problems since September 20 in Ottawa centretown

I keep a log of SpeedTest results here in Ottawa centretown (Little Italy), and things went bad for my 1000/30 service around September 20 and have not improved.  See the attached graph of my SpeedTest log.  Yes, I power cycled the router.  My TekSav...

iwin.png
idallen by I Plan to Stick Around
  • 248 Views
  • 3 replies
  • 0 likes

Resolved! How does my signal look? Tech coming

I've been having problems with my legacy tv as I guess it is called.  CNN never comes on, other channels above sometimes come on, often are "black screen" but the Guide is visable.   Thisis my modem, I'm not sure how to see my TV levels.     *Added ...

CGN3ROG-Router-Hitron-Technologies.png
ddddeed2 by I've Been Here Awhile
  • 119 Views
  • 1 replies
  • 0 likes

Can't Load Rogers.com Homepage

Happy Thanksgiving Everyone,   Has anyone else had the same problem as me when trying to access the https://www.rogers.com/ homepage?   It seems like a ridiculous question to ask!   However, for reasons that escape my understanding, the root URL addr...

Luv2Run by I've Been Here Awhile
  • 389 Views
  • 6 replies
  • 0 likes

Intermittent dropped ignite internet and TV

Jan 22-2022 over the last 3 days i have had intermittent dropped Ignite internet and TV. About every 5-10 minutes and lasting about 10-30 seconds. i have restarted modem, TV box, all units connected to modem. Tech support has restarted modem remotely...

dgiesbrecht by I've Been Here Awhile
  • 738 Views
  • 4 replies
  • 0 likes

Upstream Channel 5 Power level??

Can anyone tell me if the power levels on the upstream side of things looks right? Having a lot of problems tonight with connection being consistent. Downstream Channel Bonding Value 23 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18...

TheBings by I'm Here A Lot
  • 448 Views
  • 1 replies
  • 0 likes

Internet dropping intermittently

Has anyone else had this similar issue where their internet drops randomly (I usually notice it when I'm gaming...and I've been playing FFXIV so any disconnect has been extremely noticeable due to queue times).  When I try accessing the internet on a...

XB6 gateway shows incorrect (really bad) DOCSIS stats

Hello community. My Ignite XB6 gateway has been showing horrendous DOCSIS stats for the past couple of weeks. Almost all DOCSIS channels are in the -16db range and SNR at around 34db. My upstream power levels are also all elevated at 52db. Yet I have...

toolcubed by I'm a Senior Contributor
  • 894 Views
  • 7 replies
  • 0 likes

Question About Modem Relocation

Coax cable move question. The Rogers cable feed that comes into my house is in the basement. My house is tall so my wifi signal drops substantially on the upper floor. I’d like to have the modem on the main floor 2 stories higher. The supply feed cab...

NW2 by I've Been Here Awhile
  • 9651 Views
  • 14 replies
  • 0 likes

No Ranging Response received - T3 time-out

Hi all, I've been researching this problem for the last few weeks, and notice many people have similar issues. I have a tech come over a week from now, and want to make sure I ask all the right questions and have him/her check everything they should....

Lodar by I've Been Here Awhile
  • 10908 Views
  • 23 replies
  • 1 likes

Xbox one and nhl 21 high pings

in the last month or more on the xbox one playing nhl 21 we expereince lots o high pings and lots of player delay and guys feel heavy and slow very sluggish so i have ran a few tracert tests can anyone tell me if there is anything that will cause thi...

Assitance in forward mail from custom mail server through rogers

I'm looking for a bit of help setting up rogers as my SMTP Relayer, I've looked around the community and figure out the port and hostname (587, smtp.broadband.rogers.com) but outgoing mail never gets delivered. Rogers server just closes the communica...

Wilkins by I've Been Around
  • 834 Views
  • 1 replies
  • 0 likes

Resolved! Undetectable Virus - msil/bladabindi

Hi All,   Has anyone had issues with "msil/bladabindi" virus? I have done all virus scans and such with no success of actually detecting this. Anyone know how one can find which computer is infected and if it occurs via wired or wireless connections?...

jtdu by I've Been Here Awhile
  • 2456 Views
  • 7 replies
  • 0 likes

Resolved! Rogers DNS servers - possible security issue?

@CommunityHelps   I'm seeing a significant amount of unsolicited inbound traffic from Rogers' DNS servers, trying to establish a UDP connection on multiple ports on my internet connection from port 53 on the servers. Note: this is not response traffi...

Double_K by I'm a Reliable Contributor
  • 5070 Views
  • 6 replies
  • 2 likes

Rogers DHCP server misconfigured?

The DHCP log on my pfsense gateway is showing a large number of failed IPv4 DHCP unicast RENEW attempts. For some reason it seems that the Rogers DHCP server (64.71.246.55) is returning DHCPACK packets with the  dhcp_server_identifier option populate...

harrdou by I've Been Here Awhile
  • 3151 Views
  • 5 replies
  • 0 likes

Hitron settings

Hitron settings in pictures - the best tutorial ever on the internet for self-installhttp://screenshots.portforward.com/routers/Hitron_Technologies/CGN3/

VladK1 by I've Been Around
  • 2376 Views
  • 1 replies
  • 1 likes

How to troubleshoot a CODA-4582 modem lockup?

Hi there.   I just got Gigabit internet with Digital TV and Home Phone last weekend, and today (5 days later) I woke up in the morning to a locked up modem - white Hitron CODA-4582 with 33T3 firmware. The lights were on, and were either green or blue...

EugW1 by I Plan to Stick Around
  • 10111 Views
  • 8 replies
  • 0 likes