Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Unbearable Latency Issues

Recently, maybe in the past 3 or 4 weeks I've had unbearable Latency Issues in games and VoIP calls. It doesn't affect any specific game and it's even calls that cut out intermittently and catch up a second later.Latency in games hovers around 80ms a...

Xemnar by I've been here awhile
  • 15804 Views
  • 72 replies
  • 2 likes

Geeni Smart Plug_not working since moving to Ignite

I recently moved to the Ignite WiFi Gateway (Gen1) and ever since the Geeni Smart Plugs will no longer connect.  The technician split the router so that I can select the 2.4G for devices that aren't compatible with 5G.  I was able to connect all the ...

Janet16 by I've been around
  • 266 Views
  • 2 replies
  • 0 likes

Resolved! XB8 and ASUS Router

Hi all, Just got the XB8, I was wondering if I could utilize the wifi 6 on the modem but disable the 2.4 and 5 ghz and use the 2.4 and 5 ghz from the ASUS router? Is this possible? Would I keep the modem in gateway mode and setup the ASUS as an AP so...

Nuke71 by I've been here awhile
  • 1623 Views
  • 6 replies
  • 0 likes

Internet connectivity is spotty and dropping Vaughan

Hi All, We seem to have internet dropping rather frequently.  Our Ignite TVs are fine, just internet dropping on a rather frequent basis here in Woodbridge.  Anyone else experiencing this?  This also happens when on 5G network with podcasts cutting o...

la1 by I've been here awhile
  • 628 Views
  • 4 replies
  • 0 likes

Techinical support

After almost six months with Rogers, all of a sudden, ten days ago my laptop didn't connect to the wi-fi, it was showing 27 wi-fi in the neighboud but mine. Called Rogers, after several tentatives to solve the problem on the phone, finally after a we...

Giorgio123 by I've been here awhile
  • 744 Views
  • 5 replies
  • 0 likes

Resolved! Cannot connect my Brother printer to Ignite network

I just had Ignite installed and all my devices have gone over to the new modem/network other than my Brother Inkjet Printer. I did a factory reset on my printer and tried to connect using the wizard. It found my SSID but when I enter my password afte...

bg47 by I plan to stick around
  • 2697 Views
  • 16 replies
  • 0 likes

Resolved! Trying to add a smart plug

I’m trying to add a couple of TP-Linksmart plugs and they won’t connect to the network because, I think, it is defaulted to the 5 GHz band and they require 2.4 to do the setup. Followed the (not recommended) Split Bands instructions in the app but de...

Moose57 by I've been here awhile
  • 597 Views
  • 2 replies
  • 0 likes

Unable to connect Microsoft Surface 3

Hi, we switched back to Rogers yesterday from Bell and we last had Rogers for Ignite Internet in June or July 2023, so not terribly long ago. However, now I can't connect my Microsoft Surface 3 to the WiFi. I tried the band steering trick and turned ...

Sampom by I've been here awhile
  • 913 Views
  • 5 replies
  • 0 likes

Rogers & PlayStation Issue

Currently on Ignite 1 Gbps plan. Modem is an XB7 and I use that equipment (don't have my own third party router). Seems that since the end of January I've been having issues connecting to online play with either my PS4 or PS5. Every time I have to lo...

Tad by I'm here a lot
  • 6541 Views
  • 16 replies
  • 0 likes

Ignite 5g performance

Until recently there were no wifi issues in the home. Now randomly my phone flips to LTE, and say it will go back to wifi when connection improves. Other devices just randomly drop out. A wifi scan does not appear to show any new networks or channel ...

jondoe2 by I plan to stick around
  • 1285 Views
  • 4 replies
  • 0 likes

Wifi keeps reseting and going back into easy connect mode

It resets the light goes orange then connects back to a solid white light at some time. Then it's back into easy connect mode where I have to set up the wife name and password. I need both a 5g and 2.4 connection for my devices so I set those back to...

Having trouble turning band steering on.

hello, I would like to turn Bandsteering on for the Ignite WiFi Gateway modem but I failed.I've tried two ways, the first was accessing gateway 10.0.0.1 but this was my first time to login, default password was not correct(tried resetting the modem, ...

iPhone 14 Cannot stay connected to 5ghz wifi band

My iPhone continues to drop 5ghz band. I’ve reset iPhone network settings but hasn’t helped. Sounds like there are some issues with iOS 16 update but I’m now on the most recent 17. We have several other iPhone devices that aren’t having issues. Any s...

Klempford by I plan to stick around
  • 780 Views
  • 1 replies
  • 0 likes

Connection Issues

i been with rogers for more then 30 years and i’m just getting fed up for past year and nothing has been done about it nothing got better i pay my bill no matter how expensive it has gotten but give me service i need bell is on my door everyweek and ...

MBR1 by I've been around
  • 466 Views
  • 1 replies
  • 0 likes

lenovo laptop can't connect to rogers ignite wifi

my lenovo laptop G500 connects to wifi ignite but no internet...says unidentified network even though it is correct password....the previous rogers modem worked fine.       ***Added Labels***

stevep102 by I've been here awhile
  • 1411 Views
  • 3 replies
  • 0 likes

Band Steering (XB7) and Smart home connections

So, I was hoping once and for all to get definitive answers to a question that I have never been 100% clear about. I have an XB7 (and formerly and XB6) where I was careful NOT to enable band steering and kept my 2.4 and 5 GHz SSID's separate. Reason ...

DrMike by I'm a trusted contributor
  • 6128 Views
  • 20 replies
  • 0 likes

CODA 4582 (OUTDATED?)

Im on Gigabit Internet and have had no issues with the connection for years now. I realize 1gb D/L is probably actually 75% of that, but its been working well ( except i've lost my 2.4 ghz wifi ),  but the 5ghz is fine. As a gamer most connections ar...

Bilko by I plan to stick around
  • 812 Views
  • 1 replies
  • 0 likes

Resolved! Band Steering does not work properly

 Rogers Ignite......just found out the sprinkler wifi controller can not connect. Now along with the security cameras having to be connected by cable, this system is a bust......now what !!!!! Don't have the balance of the day to spend on the phone w...

Resolved! Ignite router will not connect a wifi device

 On further exploration, 4 hours of my time resetting various protocols on the watering system and router etc,etc...I have realized the router is not connecting said device to the internet for some reason. On the device it suggests checking the NTP, ...

Labels