Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Ignite WiFi Gateway Modem XB7 (Gen 2)

I've seen ref to a Gen 2 Ignite Gateway modem Easy Setup Guide – Ignite WiFi Gateway Modem (Gen 2) – XB7 | Rogers - Rogers and it looks like there are more ethernet ports based on the images provided but I would like to know if there is more to it th...

timdesouza by I'm Here A Lot
  • 24714 Views
  • 147 replies
  • 1 likes

Rogers Ignite WiFi Gateway Modem (Gen 2) - Lan Port 4 - No Connection

I just got this modem in the mail, plugged it in and I'm successfully connected to the internet.   The LAN ports 1-3 work.    The problem I'm having is,   the LAN port 4, the red one, whenever I plug an Ethernet cord in LAN port 4, I get no internet ...

XB7Gen2.jpeg
rinry by I've Been Around
  • 542 Views
  • 1 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've Been Here Awhile
  • 599 Views
  • 9 replies
  • 0 likes

Resolved! Slower speed on wired connection compared to wireless

I got Ignite 500 Ultd Internet service with Ignite WiFi Gateway Modem (Gen2). I noticed significant slower speed on wired connection to the modem with ethernet cable. (On fast.com it shows only less than 400Mbps while wireless connection shows more t...

khryu by I've Been Around
  • 453 Views
  • 3 replies
  • 1 likes

Rogers wifi pods gen 2 hard wired?

I just got my new wifi pods yesterday and I hard wired them into my modem. And they keep havejng a flashing green light and the ignite app says they are offline, it’s almost like they are always rebooting. When I unplug the Ethernet wire everything w...

Pgrecs by I've Been Around
  • 380 Views
  • 1 replies
  • 0 likes

Wired connections not working XB6 Modem

This morning none of my hardwired connections to my XB6 modem are working.  All devices connected by Wifi work fine.  I have tried resetting the modem and tried connecting two different computers as well as one of the Ignite TV boxes by ethernet cabl...

Schumi1978 by I've Been Here Awhile
  • 413 Views
  • 4 replies
  • 0 likes

Slow internet speeds on LAN connect devices on CGNM-3552

I connected a MacBook directly to the CGNM 3552 using a cat5e ethernet cable. The LAN port flashes Amber. I plugged out all other devices. Running a speed test on the MacBook I get consistent speeds of 200 mbps. However, when I connected another devi...

The_One by I Plan to Stick Around
  • 692 Views
  • 5 replies
  • 0 likes

Digital to Ignite Platform Migration

I currently have Rogers digital, with an internet modem wired into my cat5 jacks, and a PC wired into the network router upstairs. I also have three separate phones wired into my phone jacks. My package is up for renewal, and I need a solution that k...

geddo by I've Been Here Awhile
  • 452 Views
  • 2 replies
  • 0 likes

Bridged CODA-4582U Modem WAN Port 1 keeps dropping to 100Mbps

Hi everyone!   Would really appreciate some help, I'm starting to pull my hair out.   Set-up: CODA4582 (Bridged) >Ethernet> EERO Pro 6 gateway (meshed with 2 other Pro 6 in wireless mode) > Gigabit switch > lots of stuff   Problem: I have Gigabit Int...

the_big_v by I've Been Around
  • 916 Views
  • 2 replies
  • 0 likes

Resolved! Wireless Laser Printer

I am new today to ignite.   I have everything working except my  Brother Laser Printer  I bought a TP Link 5 port gigabit switch thinking that would solve my problem. But when I hook it all up, the printer still shows offline.  Is there something I a...

john177 by I've Been Here Awhile
  • 3977 Views
  • 11 replies
  • 0 likes

Technicolor XB7 Unable to Resolve Local Host Name & Network Issues.

I got the XB7 recently.  Wifi performance is great.  But there are a few issues.   1. It cannot resolve local host name on Android devices anymore.  For example, I have a music server on a Windows PC.  I used to be able to get to it (when my modem wa...

dmfan by I Plan to Stick Around
  • 1162 Views
  • 13 replies
  • 0 likes

Resolved! Does the Ignite router XB6 only have 2 ethernet ports?

I currently have the Hitron modem and have 4 devices directly connected to the modem. I need to upgrade to Ignite TV to keep a discount, but I don't want to lose my direct ethernet connections. Are there any options?     ***Added Labels**

CSH by I've Been Here Awhile
  • 2674 Views
  • 10 replies
  • 0 likes

printer connected via ethernet to Linksys E2000 router

My network connection is: Rogers Ignite has an ethernet wired connection to linksys E2000 router. A Brother laser printer is ethernet wired to one of the ports on the linksys router. Ignite also is enabled for wireless connections.   My PC via ethern...

GR21 by I've Been Around
  • 372 Views
  • 1 replies
  • 0 likes

Ethernet Connection

Hi, I have a question about my home internet connection.  I have my Rogers modem on my main floor which is connected to our tv and we use for wifi and I often connect an ethernet cable to it for my laptop to get a better video conference connection.I...

Connecting Ignite WiFi Pods via Ethernet

Can I connect Rogers Ignite Pods to the Modem via Ethernet to improve connection speed?   The tech who installed my Ignite originally told me if I ran ethernet between the modem and the pods, then any devices connected wirelessly to the pod would hav...

Resolved! Ethernet Connectivity Problems

  Ethernet Connectivity Problems (Computer settings suspect, not router or TP-Link Wired Connection)   Hi all - I'm at a loss after hours of searching. I fought with my two desktops to find out how to transfer files via LAN/ethernet cable and finally...

ejardin13 by I've Been Here Awhile
  • 1643 Views
  • 5 replies
  • 0 likes

Network setup using both XB6 dual ports?

Hello, I'm trying to get both ports on the back of the Arris XB6 to see each other over network? Is this even possible??? I would like to be able to access my movie collection from the DS415 from port 2 over to my Nvidia shield or Mede8er 800X3D box....

vincez28 by I've Been Here Awhile
  • 940 Views
  • 6 replies
  • 0 likes

Wired Setup Using Switches

Good day to all!   I have a question I hope some of you could help me with. Ever since I switched to Ignite and got the XB6 modem, I have to say that our wifi has not been as good as it once was. I use the XB6 for the wifi, with 3 mesh pods (supplied...

snafu1 by I've Been Here Awhile
  • 1654 Views
  • 5 replies
  • 0 likes