Ignite TV™
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Ignite disconnecting from vpn

I just switched to rogers ignite. The one thing I was was I wanted to make sure the switch didn't interfere with working from home. I never had any issues prior to switching. Now, my VPN disconnects and reconnects every few seconds, causing all of my...

Jen91 by I've been here awhile
  • 807 Views
  • 3 replies
  • 0 likes

ignite tv/modem setup

getting the ignite tv/internet on tuesday saw this in a post [You can still perform the basic configuration of your Ignite gateway using a web browser but there are some configuration actions that can only be performed using the iOS or Android mobile...

hiho by I'm an enthusiast
  • 2145 Views
  • 7 replies
  • 0 likes

Resolved! Ignite TV Box Connection Nightmare

I've never posted on here but wanted to come on to share this story as I have seen a lot of frustrating posts on this issue and aside from the normal things to do a lot of people have not been able to get help.   One of my TV boxes had been on the fr...

kingcobra by I plan to stick around
  • 6614 Views
  • 4 replies
  • 0 likes

Resolved! Ignite Pod will not connect to wifi hub

Hi, I have a Technicolor CGM4140COM wifi gateway and three WNXE12AWR (XE1v2-WN) ignite pods. My wifi and TV all work properly. I can't get any of the 3 pods to connect to the gateway. I followed the steps to connect the pods that are in the Ignite Wi...

elliotk1 by I've been here awhile
  • 10121 Views
  • 12 replies
  • 0 likes

Rogers Ignite Bundle Installation Questions

Hello , does Rogers really have to run in new cables in to our apartment from outside to setup an Ignite Bundle ? We been living here for years so are the old coaxial cables inside still good enough for the new Ignite program? Is it necessary for me ...

Three New Ignite TV boxes - Just Delivered - None power up.

I received my three Ignite TV set-top boxes yesterday - opened up the boxes and plugged in everything as per the instructions. None of the boxes show a white light on top (which is supposed to happen). TV screen remains blank - even after a few hours...

miketk by I'm here a lot
  • 2801 Views
  • 10 replies
  • 0 likes

Ignite Internet Offline Modem

Good Morning!I woke up to no internet signal on my Google home. At first I reset my Modem. Still nothing. So I reset my Google home. Again nothing.I go into my Ignite WiFi App and it says that my modem is offline. But it's plugged in and the light is...

TheSargeOne by I've been here awhile
  • 897 Views
  • 2 replies
  • 0 likes

Resolved! Set up questions for Ignite package with TV and Internet (going from old Grand-father VIP packages)

Hi - I am considering moving from the grand-father VIP TV package plus 500D Internet), I am hoping someone can help here as I have a couple of on-line chats with tech support and I do not receive clear answers- more of sales pitch. Here is my set up:...

Resolved! How to Connect STB to new SSID?

I want to change my SSID. Everything is installed and working great, but now I want to change my SSID.  Is there a way to tell the TV boxes the new SSID?... do they find it automatically the next time the come out of sleep? Or the next time they are ...

ColdGranite by I'm a senior contributor
  • 22560 Views
  • 37 replies
  • 0 likes

Resolved! Power On Pin as Opposed to Parental Control PIN

Hello Everyone:   i hope someone reads this and responds. I've been looking for the feature that would allow a pin to be input to access the rogers ignite service. I have TV boxes that I want to lock out unless a PIN is provided. I've looked at the p...

Codexman1 by I've been here awhile
  • 1300 Views
  • 2 replies
  • 0 likes

Ignite TV box connected to wrong modem

Had my Rogers guy at my house a few days ago to connect an ignite TV box in an upstairs bedroom. He accidentally connected it to the main gateway in my basement instead of our upstairs hallway pod. So I’m getting basically no service to that TV. Any ...

W_MacNutt by I've been around
  • 1695 Views
  • 4 replies
  • 0 likes

Ignite WiFi Speed Problems Using Eero Router

Hi there, I need help with my network system and ignite Wi-Fi speed. I’m sending my Wi-Fi from my house to my shop through the Ubiquiti Nanostation LOCO M5 network system. I have an Eero pro router in my shop, wired to the Ubiquity antenna that then ...

furniss by I've been here awhile
  • 2368 Views
  • 3 replies
  • 0 likes