FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pauljbliu
I'm Here A Lot
Posts: 5

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@Datalink

 

I enabled the Google DNS (IPv4 and IPv6) on my computer now and the traceroute along with http://ipv6-test.com are now working. Thing is I'm still getting 17/20 on ipv6-test.com rather than 19/20. Should I just ignore this?

Datalink
Resident Expert
Resident Expert
Posts: 7,247

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Try rerunning the test a couple times when you see something like 17/20.  The results that I received changed with every attempt it seems.  Its interesting that it works as it points to a possibility that Rogers IPV6 DNS isn't working as it should.  Have a look at the results after that.  If you don't see a host name in the IPV6 section, thats fine, One down.  The other two might be due to IPV6 ICMP.  Some antivirus programs with built in firewalls need an IPV6 ICMP exception added so that IPV6 will function correctly.  This came up earlier today.  Have a look at the following post regarding the Windows firewall as well, and my response to it.  That should probably be ok for IPV6.  I just wouldn't use it for IPV4:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/message-id/354...

 

 



pauljbliu
I'm Here A Lot
Posts: 5

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@Datalink

 

Yeah, ICMP is one of the problems when running ipv6-test.com. I guess I'll just leave it alone. Thanks for all of your help.

Datalink
Resident Expert
Resident Expert
Posts: 7,247

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@pauljbliu, note that in order for IPv6 to run properly, it needs ICMP.  What effect will occur if its doesn't have ICMP access, don't know off the top of my head.  That will take some reading to figure out.



Silence
I Plan to Stick Around
Posts: 13

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@Datalink Thanks a bunch for taking the time to thoroughly explain the process and instructions on how to monitor the modem to CMTS. I'm going to hold off for now only because I'm usually home using the internet when the disconnection happens (unfortunately) so I'm able to monitor the time of the occurance on my own although having pingplotter would allow me to have everything well documented to show the tech. If the issue persists and the tech requires me to have all that info the next time I'm forced to call I'll definately look into having pingplotter monitor it. But as you said it seems we may be in the same boat where this phenomenon happens for no real apparant reason so I'm a bit unsure how helpful it'll be in the end. That being said, I look forward to hearing any updates from you on the matter and will chime in whenever there's a new discovery/issue on my end. Again thank you for taking the time to respond to me in such a timely manner.

myang905
I'm Here A Lot
Posts: 6

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Hi guys,

 

New to here but need some serious help from you guys.

 

Installed the 100/10 package in July and has been good until about 2 weeks ago. The pc was hardwired directly to the modem ports. When I opened a webpage, the texts were loaded OK but the pictures were only loaded partially with color shades. Speed test showed below 1 mbps down, sometimes it simply timed out.

 

 

 I tried to get into the getaway and always got session time out.

 

Called support twice and was told to reset the modem and then even had the modem swappd from to CGN3ACSMR but nothing changed. Then I saw the other discussion regarding dying ports and new firmware trial so I requested the trial. Got it today but still the same problem.

 

Could anyone shed some lights here?

 

Appreciated.

Datalink
Resident Expert
Resident Expert
Posts: 7,247

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@myang905, speaking of lights, have a look at the back of the modem, specifically the connected port LED.  If that port is connected to a pc or laptop that has a gigabit port and the ethernet cable supports gigabit data rates, the modem's port LED will be flashing amber.  If the pc or laptop ports only support 100 Mb/s, then the port LED will be flashing green for a 10/100 Mb/s connected rate.  If you know that the pc or laptop port is a gigabit port but the port LED is flashing green for a 10/100 Mb/s connected rate, that tells you that:

 

1.  The ethernet cable is not connecting properly at either end; or

2.  The ethernet cable is damaged in some fashion and will no longer support gigabit rates, so the ports auto-negotiate down to some agreeable data rate.

3.  The pc or laptop adapter is not running at gigabit rates.  You would then have to drill down into the advanced adapter properties to check the selected data rate.

 

Next step is to ensure that the RG-6 cable is tight at both ends, modem and wall plate, and that its only hand tight, or, very very lightly tightened with a small wrench. 

 

Next is to run a factory reset by using the recessed reset button at the back of the modem.  Hold that button in for thirty seconds and then release it.  Alternatively, the factory reset can be run via the user interface:   ADMIN .... DEVICE RESET .... Restore Factory Default Settings function.  The Factory reset will ensure that the modem is properly updated and that it will have IPV6 up and running after the reset and subsequent reboot.  If the modem is moving from 4.5.8.18 or .19, it requires a factory reset to ensure proper IPV6 operation.  I've also seen inconsistent speed test results if the Factory Reset has not been done. 

 

When the reset is completed, connect to the modem with an ethernet cable, and then start Rogers Easy Connect page by starting a web browser and entering 192.168.0.1 in the address bar, no http or www., just the ip address.  Follow the steps to enter the Wifi Network name and Wifi (and modem) password.  Note that this is a one time procedure and that the passphrase that you select for the wifi network also becomes the modem's password.  Once that is done, you can set up the remaining parameters.  You can also change the wifi passphrase and modem password by logging back into the modem using 192.168.0.1 if you are connected directly to the modem or by using 192.168.100.1 if you are connecting thru a router.  This takes you to the normal login page for the modem.  The user name is cusadmin, password, as you have previously set. 

 

Please note the restictions on the password/passphrase letters, as indicated in this post:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/message-id/331...

 

Log into the modem and on the STATUS page that comes up automatically, ensure that the Software Version (Firmware) indicated V4.5.8.22.  Then look for two IP address in the upper right hand corner of the STATUS page.  You should see two IP addresses, one IPV4 address, and one long, ugly looking IPV6 address.  If so, your connected devices will have both IPV6 and IPV4 addresses available.  Log out of the modem.

 

Use the following IPV6 test site to run an IPV6 availability test:  http://ipv6-test.com/   

If all goes according to plan, you should see a score of 19/20 in the top right hand corner.  The missing

 element might be an IPV6 Hostname which Rogers may or may not supply thru the CMTS that your modem connects to.  The other issue is IPV6 ICMP.  Some antivirus packages with firewalls may require an exception to allow IPV6 ICMP.  There is also the Windows firewall which might require the IPV6 ICMP exemption.  You will have to determine that when you run the test.  Run that test more than once as I have seen some flaky results from it, fail one time, pass the next with 19 or 20/10 when the test is run immediately.  Don't be surprised if you see inconsistent results from one test to the next.  They should be consistent.....

 

Note that if you don't run a factory reset, you will probably find that the IPV6 test fails miserably although the modem will show an IPV6 address, and your download rates will probably be inconsistent.

 

Ok, that in theory should get you up and running.  If it doesn't and you still can't log into the modem using 192.168.0.1, or possibly 192.168.100.1, then call tech support and ask them to run a signal check on the modem to see what turns up.  The modem should show two blue front up arrow LEDs, the upper one indicates upstream channel bonding in operation, the bottom one indicates downstream channel bonding in operation.  If those LEDs do not show a solid blue colour, then there is some cable issue afoot.  Tech Support should be able to query the modem to see what shape its in and whether or not its operational. 

 

Edit:

 

Here's a link to the CGN3 user manual.  The CGN3 was the first in the CGN3xxx series, so, its pretty close to the CGN3ACSMR.  The SMR has 802.11ac wifi capability, and with V4.5.8.22 loaded, a new wifi Survey capability in the Diagnostics section.  Other than that, I think its still very close to the CGN3 in terms of the user interface.

 

https://www.midco.com/contentassets/87322b7ed6b04cabb102fe22607bc4d1/hitron-modem-user-guide-cgn3-re...

 

 

Hope this helps. 



myang905
I'm Here A Lot
Posts: 6

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@Datalink, thanks for the detailed instructions.

 

My pc is few years old so it doesn't support gigabit. The light on the modem port is green.

 

I did do a hard reset by pressing and holding a pen against the hole at the back of the modem after I got the firmware trial push (4.5.8.22). I do see 2 IP addresses under status, one is very long, like you said. I just did a IPV6 test per your instruction but my score was only 14/20. I also tested the speed and ping, as illustrated below (IPs masked):

 

Ping.png

 

Speed.png

 

 

100% packet loss and 631 kbit/s (IPV4)?

 

Also, signal level from modem:

 

Modem.png

 

 

I do see 2 solid blue lights in the front of the modem.

 

I tried different cat5 cables but no help. This problem just started about 2 weeks ago.

 

Guess I got some very serious issues. What should I do next? Call support and escalate?

 

I really appreciate your time.

 

 

Datalink
Resident Expert
Resident Expert
Posts: 7,247

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@myang905, your signal levels aren't bad.  I wouldn't think there would be any issue because of them.  I don't know how you managed to end up using the UK test site, but, generally speaking, thats really too far away to provide an accurate indication of internet data rates or ping times.  You need to use sites that are much closer.  So with that in mind try these:

 

To run an IPV4 and IPV6 connectivity test:   http://ipv6-test.com/

 

Speedtest:  http://speedcheck.rogers.com/en.html

                     www.speedtest.net   Use the Toronto Telus and / or Beanfield server

                     http://speedtest.fibrenoire.ca/beta/

                     http://speedtest.xfinity.com/                This site does both IPV4 and IPV6 speedtests.  The

                                                                                         closest site is Detroit, so the results will be slower when

                                                                                         compared to any of the above. 

 

Please run the IPV4 and IPV6 connectivity test and let my know what the score is from the upper right hand corner.

 

Please run the Rogers and www.speedtest.net speedtests and let me know what you get for results.

 

Please run the following tests by bringing up a command prompt and entering the indicated commands:

 

ping 127.0.0.1 -n 20            This is an internal computer wrap around address.

 

ping 192.168.0.1 -n 20       This is a the modem's gateway address, so you will be pinging the modem

 

tracert www.google.ca       This runs a trace, from your computer to google.ca.  

                                                When this has completed, please take note of the IP address in the second line

 

Ping XXX.XXX.XXX.XXX -n 20    where that address is the address from the second line in the trace results.

                                                          This runs a ping test from your computer to the Casa CMTS, which your modem

                                                          connects to.  That is the entry point into the Rogers network. 

 

Ping www.google.ca -n 20      Assuming that the trace from above ran all the way to the target, this will run a

                                                     ping test all the way to google.ca

 

When that is all done, right click on the top title bar and select Edit .... Select All

 

Then right click on the top title bar and select Edit .... Copy

 

Then paste that copied data into a post along with the other top results so that I can have a look at it.  

 

Hopefully, with a more info I can formulate some idea of what the problem might be.

 

Does this only affect one computer?  Do you have other computers or laptops that you use and if so, to they have the same issue?



pravsevern
I've Been Around
Posts: 1

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

I have a CGN3AMR (rev 1A) on 250/20 and just got up and running 4.5.8.22.

I reset to defaults after getting .22, then disabled gateway function.

 

I can confirm that this fixes the LAN port turning off issue, and am also experiencing the known Docsis event log erasing issue. Unfortunately, I'm also getting T3 timeouts at least once per day at different times each day. The last entry keeps getting replaced by the newest T3 timeout instead of keeping a history of them. It's a new service at this location with this modem, so I don't know if this is a new thing. It's on a Casa CMTS ( 00:17:10:xx:xx:xx ).

 

I think my stats look fine, but they are below:

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1591000000256QAM4.1003138.983
2363000000256QAM0.9001037.356
3369000000256QAM1.2001137.636
4375000000256QAM1.0001237.636
5381000000256QAM0.8001337.356
6387000000256QAM1.1001438.605
7393000000256QAM0.9001538.605
8399000000256QAM0.9001640.366
9405000000256QAM1.2001740.366
10411000000256QAM0.9001838.983
11417000000256QAM0.6001940.366
12423000000256QAM0.4002040.366
13429000000256QAM0.1002140.366
14435000000256QAM-0.2002238.983
15441000000256QAM-0.1002338.983
16447000000256QAM-0.2002438.983
17555000000256QAM3.8002540.366
18561000000256QAM4.2002640.366
19567000000256QAM4.2002740.366
20573000000256QAM4.1002840.366
21579000000256QAM4.0002940.366
22585000000256QAM4.0003038.983
23357000000256QAM1.100936.610
24597000000256QAM3.7003240.946
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandWidth
123700000ATDMA - 64QAM38.75026400000
238596000ATDMA - 64QAM40.25033200000
330596000ATDMA - 64QAM38.75016400000