Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Kw Internet Issues

Anyone else having this issue? Kw region since Thursday May 4th internet has been disconnecting for a few seconds every 5 minutes like clockwork all day everyday. Nothing has helped. Rogers said could be a back end issue but no resolution has come of...

Alexriva by I've been around
  • 538 Views
  • 1 replies
  • 0 likes

Service Interruption in Orillia

How much longer before the outage problem in Orillia gets resolved? It has been over 30 hours!!   *Added Labels*

Mahrose by I've been here awhile
  • 815 Views
  • 3 replies
  • 0 likes

Connecting Juniper SRX340 directly to Nokia ONT

Hi,   I recently moved from Bell FTTH to Rogers FTTH My setup with bell was straight forward, Fiber from outside demarc was plugged to Juniper SRX340 (was using the Nokia SFP Bell Provided). Juniper SRX was doing the PPPoe and everything worked well....

grwl by I plan to stick around
  • 2438 Views
  • 12 replies
  • 0 likes

Users Can't Access - housesigma.com

Hi, I am the operator of HouseSigma.com   Recently a lot of users complain that they can't access our website and app.   All of them are using Rogers Internet.   It appears to me that some security feature on Rogers modem or DNS is falsely blocking ...

reedgz_0-1683429843982.png
reedgz by I've been around
  • 1317 Views
  • 2 replies
  • 0 likes

GPON deployment in Brampton

I live in Northwest Brampton( Sandalwood & McLaughlin) , I have 500mbps internet plan with a legacy modem , whenever I try to play with my overseas friends on Eu servers,I Lag alot, I know Bell fibre users don't experience that on Eu( one of my frien...

Resolved! Ethernet connection using Ignite Pods 2.

Not sure if anyone else has asked this question but here goes.  I have a wired connection to my Ignite hub using one Ignite Pod.  On the admin page the DHCP server is providing IP's on the 10.0.0.1 subnet.  When I hard wire my computer to a port on o...

Lar by I've been here awhile
  • 1433 Views
  • 2 replies
  • 0 likes

Powerline and Wifi - Connecting Access Point via Powerline?

Does anyone have experience (good, bad or otherwise) in using an old router as an access point but connecting the AP via a PowerLine adaptor.   I have an XB7 (Arris) and a 1.5 GB internet plan but the stability (not strength per se) my wireless conne...

DrMike by I'm a trusted contributor
  • 628 Views
  • 1 replies
  • 0 likes

XB7 + router, is bridge mode worth it?

Hello everyone. I am a recent new customer of Ignite 1.5g using a XB7 modem, coming from Fido 150u using a CODA-4582U. I've noticed a few things, such as no speedboost. 150u starts at 700 and then stabilizes at 500 or so. 1.5G starts at 100, and then...

Resolved! Band Steering does not work properly

 Rogers Ignite......just found out the sprinkler wifi controller can not connect. Now along with the security cameras having to be connected by cable, this system is a bust......now what !!!!! Don't have the balance of the day to spend on the phone w...

Porting all emails

We have finally done it and canceled our Roger services once and for all but now I'm tasked with forwarding my emails from my inbox. I have well over 500 emails to forward, the technician told me the easiest way to do this is find a YouTube video but...

Pgb777 by I've been around
  • 1571 Views
  • 4 replies
  • 0 likes

Fedup with ROGERS INTERNET POOR CONNECTION

Hello Rogers Team,   I am using Rogers Ignite Internet services @ Kingsmere Cresent, Scarborough, M1M3B2. I am writing today to complain of the poor service I received from your company from April 11- Present. It's 3 WEEKS now I don’t care if this ha...

finujohn by I've been around
  • 989 Views
  • 4 replies
  • 2 likes

Poor optical cable installation London

I’ve moved into my property and had noticed that black cables were above ground on both sides of my house in London Ontario. I called bell and they sent a tech and they confirmed the wires are Rogers optical cables. What is Rogers going to do to fix ...

HG10 by I've been around
  • 743 Views
  • 1 replies
  • 0 likes

Resolved! Ignite router will not connect a wifi device

 On further exploration, 4 hours of my time resetting various protocols on the watering system and router etc,etc...I have realized the router is not connecting said device to the internet for some reason. On the device it suggests checking the NTP, ...

Devices not showing up

My modem - router does not show any devices connected when I know there is.have tried resetting all devices ?     **Labels Added**

Wees by I'm here a lot
  • 1175 Views
  • 3 replies
  • 1 likes

Temporary Lines

In Ontario - 403/Winston Churchill area.  Massive amounts of "temporary" lines in this neighborhood.  Is Rogers planning to upgrade the infrastructure in this area??  When?? 

ajlaw by I've been here awhile
  • 859 Views
  • 3 replies
  • 0 likes