FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 11

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

After long time waiting for trial firmware I got 32.

I see it is USB 2.0 active and also MoCA which I am interested.

    I hook up my MoCA 2.0 device and nothing. Activated in modem MoCA and try

to get connection over coax with and without password, but modem did not connect

to my device. I hook up Ethernet cable from computer bombarding modem for IP.

After 30 min both devices connected, but it was only 100M. My device has 1G ports and is able to transmit

up to 720 M. I try to play movie on my smart TV from my NAS HD, but all the time was stopping. ( I believe speed)

I left devices on and after few hours connection was gone. I believe that is something with beacon not sending signals. In the modem is nothing to set up expect enable and password. In modem on the page " Basic, MoCA"

can find help button, it say: " 

Moca allows us use coaxial cables to connect consumer electronics and home networking devices in homes.
You can set channel as SCAN with a channel range or a specific channel; for TransmitPowerLevel you can set the max tx power in 3dBm steps from 0 to 12; for BeaconPowerLevel you can specify how much power above "regular data power" beacons should be transmitted, valid values are 0, 3, 6, 9, 12, 15; for Security, if enabled you can set password with 12-17 digital characters long for connecting with other MoCA devices, if disabled the CM will connect with other MoCA devices without encryption authenticated."but is nothing to set it up.
Resident Expert
Resident Expert
Posts: 1,067

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial


@sepehr3 wrote:

I have recently updated the firmware to 4.5.8.35 to solve the problem of not being able to cast on chromecast. The update indeed solved that problem but it causes a new one!  Around every 20 secs, the the wifi is disconnected for a few moments (around one second) and then is connected back.  Restarting the router solves the issue for a couple of minutes but after around 10 mintues the same issue arises. I was wondering if there is a solution for that.


All your wireless devices or just one? Either way after a firmware update I suggest you factory reset the Gateway, then set everything back up. To factory reset use a pen tip or similar to press and hold the reset button on the back of the Gateway down for 10 seconds, the modem should reboot after that.

 



I Plan to Stick Around
Posts: 38

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Problem With wifi after firmware update

 

So After this new firmware update i got the other day my wifi has been acting weird

firmware: 4.5.8.33

model: cgn3acsmr

The problem is my two phones both connected to my 5G network will keep reconnecting over and over which does the same on 2.4ghz now here's the thing this is only happening on my two phones nexus 5x on android 8

on my tablet that's android 5 my wifi is 2.4ghz which seems to have no stability issues only the phones have this problem...
keep in mind the signal strength is perfect on all devices which makes no sense why the phones disconnect

I pretty much tried everything it all points this is the firmware's fault 

another thing if i do a speedtest most of the time the wifi will disconnect if it manages to pass download when it switches to upload it will disconnect i cannot do a successful speed test on the wifi on both phones.

Using a app called Wifi Analyzer i can see the network show up for a few seconds then goes away completely which then the phone scans and loses connection then the network will reappear then the phone connects again.

Ok so something weird is happening here i switched my phone to the 2.4ghz network now when i use the app i can see the 2.4ghz network seems stable but i still drop so i look at the 5ghz band and watch it drop when it drops my 2.4ghz connection drops now this again only happens on the phone as i have my tablet beside me which was working fine still

 

Highlighted
I've Been Here Awhile
Posts: 2

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

quick two cents.................after going through the exact symptoms on with .33  with Nexus phones as soon as I got .35 + a Factory Reset on Rogers Modem in Gateway Mode  WiFi life is full of joy - problem solved.

 

I Plan to Stick Around
Posts: 38

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

omg dude if that's the case why did they release this update cause i got it as a stable update is .35 coming soon to stable or do i need to get it as a beta

I've Been Here Awhile
Posts: 2

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Factory reset was the solution. It worked like a charm.

 

Thanks for the help

I Plan to Stick Around
Posts: 32

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial


@HKPolice1 wrote:

FW 2.0.10.32 on my CODA has been buggy. Few times a day, it would drop D3.1 and start lagging + packet loss.

 

Most pages wouldn't load or load very slowly when this happens. Rebooting the modem fixes it temporarily but I've had to reboot almost a dozen times already since 32 was deployed.

 

Please reinstall 2.0.10.31 on my modem.


Wow, @RogersDaveI'm having a similar issue, but I didn't consider that it might be firmware related:

http://communityforums.rogers.com/t5/Internet/Rogers-Hitron-CODA-4582-Hardware/m-p/404871#M48365.

I Plan to Stick Around
Posts: 19

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Got .32 today and my ecobee stopped working again. I can't get it connected to the router, I've tried with DHCP and without, no success. 

 

Was working fine before. Anyone know a work around to this?

Resident Expert
Resident Expert
Posts: 1,067

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial


@azar1 wrote:

Got .32 today and my ecobee stopped working again. I can't get it connected to the router, I've tried with DHCP and without, no success. 

 

Was working fine before. Anyone know a work around to this?


I set the DHCP lease time to the maximum, then power off the gateway and the ecobee. Power the Gateway back on then wait 5 minutes to power the eco bee back on. 



I Plan to Stick Around
Posts: 19

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

That seems to have made it work. Thanks.