CODA-4582 - Open Issues for Investigation

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Network Architect
Network Architect
Posts: 611

Re: CODA-4582 - Open Issues for Investigation

The microsoft store does indeed uses Akamai and Azure amongst other content distribution server. You are likely hitting Akamai and since just before the holidays, we have seen a slow down of all Microsoft content from Akamai, regardless of the modem used.

 

I currently have a ticket open with both Microsoft and Akamai on this specific issue.

 

For thinkbroadband, this is UK based if I recall and is largely affected by latency. I wouldn't use this as a reference.

 

Speedof.me is HTML5 based. I've had mixed experience with it and it highly depends on the browser you use. What browser were you using for your tests and can you try another one to compare?

 

Dave

I Plan to Stick Around
Posts: 85

Re: CODA-4582 - Open Issues for Investigation

@JeffjOut of curiosity, how much are you getting at testmynet?

 

@RogersDaveI am testing with Mozilla and Chrome. Testmynet is very crucial to me as from my expereience I find it quite reliable than others. That site is my benchmark.

When I run testmynet for the first time after rebooting the modem, it is all fine. 100MB file gets transfer in a second or so. It is BLAZING fast.

Its after the first time. Mostly when they verify the test (to be consistent over 7 secs) to download 200MB files. It takes me around 40 secs to download it now. Before it would take me 8 secs at max with the CGN modem frequently (didn't matter 1st try or zillion tries). As I mentioned it before many time, i can actually notice it. Its blazing fast, it gets stuck (for a couple of seconds), fast (not blazing fast), stuck (for a couple of secs) and the so on until the download is completed. I barely hit above 70mbps with testmynet which is pathetic for Gigabit plan. People on 250u are getting more than double at that site than me. I called Rogers, they said they can't help me, outright, as expected.

I Plan to Stick Around
Posts: 205

Re: CODA-4582 - Open Issues for Investigation

@prateeck7


prateeck7 wrote:

@JeffjOut of curiosity, how much are you getting at testmynet?


I'm on the 250u Package, my speeds have been fine since we got pushed .19

250 down and 17 up. before 178 down and 12 up testmynet NY server that has to hop through the most congested part of the Untied Staes/North America internet wise (the east coast) but its the closest to me.

I run a test on the Digital Ocean Toronto server and i get 340 down and 25 up.

If i run the DSL reports which uses a server in Toronto i get 320 down and 21 up. 

Speed of me 270 down 12 up.

these tests were done one right after the other. 

As for the Microsoft downloads running at around 150mbps speeds thats about normal, the way it always has been for me on Xbox.  However I did have issues before Xmas wich i believe is the ticket @RogersDave is referring to were i was only getting 1.5megabit to 800 kilobits down on the Microsoft content servers. Now that was an issue. 

I Plan to Stick Around
Posts: 299

Re: CODA-4582 - Open Issues for Investigation

Thanks Dave! Just waiting to test new Firmware for ya!

 

Cheers,

 

Daniel Smiley Wink

Microsoft® MVP Windows Insider - Windows Security
I Plan to Stick Around
Posts: 103

Re: CODA-4582 - Open Issues for Investigation

@RogersDave There may be an issue with the Rogers Home Monitoring router (Netgear WNR2000v5) getting an IP address while the CODA is in bridge mode as after the .19 firmware push it appears as though the router has lost connectivity to the outside world (Internet LED is solid amber which states "The router detected an Ethernet cable connection to the modem" and will not go to the standard solid green).

 

I have moved the Netgear behind my personal router for the time being to give it access.

Resident Expert
Resident Expert
Posts: 1,058

Re: CODA-4582 - Open Issues for Investigation

In terms of the exchange program for users with the interference issue, how will those users know they are affected?
Is there a certain batch of serial numbers that are known to have the issue? I ask because I'm curious if my modem is affected and would need to be exchanged once the program launches.


I Plan to Stick Around
Posts: 17

Re: CODA-4582 - Open Issues for Investigation

Here is my issue.  I have signed up for the the GIG internet.  Since Oct 31/16 when I signed up, I have not got even close to GIG speeds, more like an average of 300-500MBPS.

 

I have the new CODA modem.

 

Now when I run it like just now under Rogers Speed Test I am getting with CODA as default Gateway directly wired into my PC.  I am getting 763D and 30U.

 

When I run the TestMySPeed I am getting 257D and 32U.  Why such an extreme variance?  I do not trust the speed output from the Rogers Test because the Variance to every other testing online is so extreme.  Okla etc.

 

I have attached screen prints.

 

Also I would rather use my ASUS2400AC as my gateway and CODA as bridge but for whatever reason the speed through ASUS drops by 50% in the 300-450mbps range.  I made sure no QOS is on etc.  This is very frustrating and I would like some help.

 

Setting expectations.  What should my average be?  800? 850? 900? 950?  1,000?Rogers Speed Test.jpgMyTest.jpg

 

 

I Plan to Stick Around
Posts: 77

Re: CODA-4582 - Open Issues for Investigation

What is a Asus2400AC?

 

Do you mean The Asus AC2400 RT-AC87U ?

 

If is it the AC87 is Nat acceleration on?

 

There are other settings besides QOS that will cause slow downs like traffic moniter etc.

 

I would recommend you resetting the Asus device back to default then testing it.

I Plan to Stick Around
Posts: 17

Re: CODA-4582 - Open Issues for Investigation

Thanks.  Yes its the ASUS as you mentioned.  NAT is off.  The screen prints I just did though are with the CODA as default gateway and not even using the ASUS.

 

My question is why the extreme variance in speed test from then Rogers site to the Testmy.net?

 

I also find the WIFI for the 5G and I am in a condo 1000sqft.  The CODA 5G signal on my Iphone 7 turns into like 2 bars whereas with the ASUS its full 5 bars wifi signal.

Resident Expert
Resident Expert
Posts: 5,808

Re: CODA-4582 - Open Issues for Investigation

The LAN .... SWITCH CONTROL .... NAT Acceleration must be on for Asus routers if you want to run anything over 100 Mb/s.  Now, the one thing that you have to keep in mind is that there are functions that will kick off the NAT Acceleration, such as Traffic Monitoring, Port Forwarding and others.  The suggestion to reset the router back to default settings as indicated by @Makaveli99 is spot on as that will kill any functions that disable the NAT Acceleration.

 

When that is done, run a speed test using the www.speedtest.net Toronto Rogers server, or Montreal Rogers Server.  If and when that is complete, go thru the entire menu list on the left hand side, look at every sub-menu item and ask yourself if you're using it or not.  If not, disable it.  If you decide to enable something, follow that with an immediate speedtest so that you know whether or not you're crippling the throughput by enabling that function.  

 

Just to note, the RT-AC87U has been nothing but trouble for a good number of its users.  If you have avoided all of its problems, consider yourself very lucky.  If you're having issues with it, as many others have had, strongly consider getting rid of it and moving on to something else with better stability.  

 

As for the speedtests, and I say this to everyone, you need to do some research to determine what the speedtest is doing:

 

1.  single thread or multi-thread; and

2.  what protocol is used; and

3.  what browswer is best suited for that particular site; and

4.  whether or not its so far away that any results you see are questionable at best.  

 

Add to that discussion any device that you might decide to use to test the top speed of the gigabit service.  Can the device actually support gigabit rates?

 

That all sounds rather harsh, but, we've had many people come into the forum in the past complaining about data rates and when we look very closely at routers, cabling, end devices, etc, we find that they are old, not configured properly or that they won't support gigabit rates.   So, moving users up above 100 Mb/s was the first challenge, the challenge now is to get them to gigabit rates, while at the same time dealing with new modem issues.  

 

So, best advice, bite the bullet and reset the modem.  Watch the NAT Acceleration very closely to ensure that it doesn't get kicked off.  Run the speedtests at www.speedtest.net Toronto Rogers, Toronto Beanfield, or Montreal Rogers or Fibrenoire if you're closer to Montreal than Toronto.  Those servers have enough horsepower to test the last mile to the modem and drive higher data rates. 



What's New
UFC 231: Holloway vs. Ortega Live
LIVE: Saturday December 8, 2018 10PM ET
Countdown: 9:30 PM ET
Channels: 348 (HD) | 350 (SD) | Ignite TV 499
Price: $64.99 (HD) | $59.99 (SD) | Ignite TV $64.99
Ignite TV customers can order now!
DTV Customers can order as of Dec 6 at 4pm ET.
UFC 231: Countdown Promo

UFC returns to Toronto on December 8th with a championship double-header as undisputed featherweight champion Max Holloway defends his title against unbeaten Brian Ortega. Also, a new UFC women's flyweight champion will be crowned when Valentina Shevchenko takes on former strawweight queen Joanna Jedrzejczyk for the vacant title. Saturday, December 8, live on Sportsnet Pay-Per-View from Scotiabank Arena in Toronto, Canada.