CODA-4582 - Open Issues for Investigation

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
4kgigabitguy
Rogers Employee
Rogers Employee
Posts: 45

Re: CODA-4582 - Open Issues for Investigation

Anyone doing testing with PingPlotter ? What's a good address to test & can anyone share ideal results that we should be seeing ? I did a test to google.ca & see small amounts of packet loss on some hops. Would be great to compare results with others.

 

4kgigabitguy 

4kgigabitguy
Rogers Employee
Rogers Employee
Posts: 45

Re: CODA-4582 - Open Issues for Investigation


@JohnBeaudin wrote:

Well you can make him play CSGO as well

 

make him join official servers

 

make sure he runs net_Graph 3 in console so he can monitor the ping and packet loss.


@JohnBeaudin

 

I am new to CSGO and based on the information I found here  it indicated to use "net_graph 1"..... What's the difference with "net_graph 3" ??

 

4kgigabitguy

 

JohnBeaudin
I'm a Senior Contributor
Posts: 642

Re: CODA-4582 - Open Issues for Investigation

@4kgigabitguy

 

slightly more details with net_graph3 but it's almost the same.

p00kster
I've Been Here Awhile
Posts: 3

Re: CODA-4582 - Open Issues for Investigation

Jitter Issues with CODA-4582

 

I just had Rogers Gigabit internet installed a couple days ago, and I've been having major jitter issues since the beginning.  When the jitter gets really bad, my upload speed also decreases a lot as well.  I'm starting to think this is more an issue with an overloaded node than with the modem.  I was wondering if anyone could provide some assistance.  I already had a technician come out, but he couldn't fix the problem.  Any help would really be appreciated.

 

 I've attached an image of my jitter results and as you can see the numbers are all over the place.  

 

Thanks.

 

jitter.jpg

RyzenFX
I'm a Reliable Contributor
Posts: 590

Re: CODA-4582 - Open Issues for Investigation

@4kgigabitguy @RogersDave Wow. You're barely losing any packets at all. I think this is because your upload bufferbloat is really low. Anyways, ran a couple more speedtests on DSL Reports and I found that when speedboost is on, the upload is also affected by bufferbloat as seen here below. When you click onto it, you can read that that my upload bufferbloat is as high as 148ms. This shouldn't be the case especially since speedboost is not enabled on upload. Ideally, I should be seeing upload bufferbloat similar to yours (32ms). I included 2 samples to show that the upload indeed affected by bufferbloat.

 

 

 

NOW, when the speedboost is turned off (i.e Download speed limited to 100Mbps), the upload is still being affected by bufferbloat in the 100's of ms. This could be the cause for the dropped packets in games, and inconsistencies of upload speeds. You can even see that the upload graph is showing inconsistent speed.

 

 

 

p00kster
I've Been Here Awhile
Posts: 3

Re: CODA-4582 - Open Issues for Investigation

Here are some more results of me pinging the gateway.  Something is definitely not right here.  Getting pings up to 86ms on the gateway alone.

 

jitter2.jpg

4kgigabitguy
Rogers Employee
Rogers Employee
Posts: 45

Re: CODA-4582 - Open Issues for Investigation

@RyzenFX

 

While the test is underway my buffer bloat bar tends to go up pretty high but then bounces back down....I presume the random sporadic surges are the reason I have not see any grade better then "C"....Pasted a picture of the bar at +211ms.....

 

bb.jpg

 

 

lethalsniper
I'm an Enthusiast
Posts: 1,011

Re: CODA-4582 - Open Issues for Investigation

@4kgigabitguy can you use easo.ea.com on pingplotter and show us your test would like to compare to mine
lethalsniper
I'm an Enthusiast
Posts: 1,011

Re: CODA-4582 - Open Issues for Investigation

Im having the same issue as you , they first told me it was a node issue in my area which they called me back and told me it has been fixed but still getting high jitter/ latency which also drops the upload so I don't think it's just a node issue
RyzenFX
I'm a Reliable Contributor
Posts: 590

Re: CODA-4582 - Open Issues for Investigation

@4kgigabitguy Can you share the results of that test to me? I'm curious what your upload bufferbloat was.