cancel
Showing results for 
Search instead for 
Did you mean: 

Brutal latency/ping Recently

t27c
I Plan to Stick Around

I am wired, with the gigabit package and all of the sudden have gotten constant ping spikes for over the last few days. I haven't been able to play any games online because the crazy ping spikes and latency make it completely unplayable. My speeds are what they are expected to be, no issues there. I have tried hard wiring straight into the modem but alas, the issue still persists. I have tried switching cables, power cycling my devices, factory resetting my devices. The issue still persists. I have called and contacted Rogers multiple times and they say everything seems fine on their end. But still, the issue persists and is steady. resulting in me not able to use any of my gaming devices due to the brutal and constant ping spikes. It's frustrating paying over $100 a month for internet I cant use for the things I want it for. Any help or suggestions are welcomed and appreciated. Thank you

 

*** Edited Labels ***

956 REPLIES 956

Re: Brutal latency/ping Recently

BoldAdanac
I Plan to Stick Around

So today rogers came and re-installed the lines from the pole to the house claiming the previous tech did not install it correctly. Well everything seems to be stable now.... I am getting much better speeds and the ping is stable maxing out at only 50ms in the last 6 hours..... Maybe the issue for others really could be localized to the line from your house. I have had rogers for quite some time now and this speed and ping problem only started recently so I was skeptical that the line outside was the issue. But again all is well and connection is stable. 

Re: Brutal latency/ping Recently

geokilla007
I Plan to Stick Around

Pretty bad here in North York. I highly doubt I can work from home tomorrow.

Re: Brutal latency/ping Recently

t27c
I Plan to Stick Around
@xdCanuck

Yes I have been. Usually it lasts about a week and then it clears up. But the other day it was bad until around 9ish (as you said) and then the next day it was unusable. Last night same thing, completely unusable

Re: Brutal latency/ping Recently

pmakshou
I Plan to Stick Around

I have been with Rogers for literally a decade and finally decided to move to Bell. All they did was say to wait for a technician they could not provide me with anything within less than 7 days and even then they say if I wasn't home they'll just cancel my service order to have stuff fixed.

 

Truly horrible. I am using my hotspot right now and when my phone hotspot is working better than my internet. Something is wrong.

 

For some reason where's tons of posts regarding this issue and I see nothing being addressed. It's a large scale issue folks. Go and fix it ASAP.

Re: Brutal latency/ping Recently

xdCanuck
I Plan to Stick Around

Ultimately, my biggest issue is the lack of transparency. I can tolerate a week of hiccups if they're honest. Anyway, it seems to have cleared up this morning; knock on wood. Started getting better again last night, woke up today and I haven't had any issues. Fingers crossed. I just hope if this happens again they'll be more honest with their customers. 

Re: Brutal latency/ping Recently

BoldAdanac
I Plan to Stick Around

After the 3 hour rogers tech visit two days ago and brand new carrier lines installed to the house and a very short lived stable internet connection it really pains me to say the issues are back. I cannot be angry at the lack of CX service because honestly the response to my issue was pretty good ----- if they actually fixed anything then I could say I was once again happy with the service that was once one of the best. Attached is a PingPro scan to google over a few minutes this morning............. I don't think rogers even knows what is causing this issue this is why I believe no fix has been implemented in weeks of customer complaints. Against my original understanding this seems to be a deeper network issue certainly effecting the entire GTA. I am located  in the northern GTA and I have read post ranging from North York to Brampton. Today is my birthday and it looks like I may be gifting myself a new ISP 🙂 after_fix.jpg

Re: Brutal latency/ping Recently

mrq1
I Plan to Stick Around

Interesting.

Last ~48 hours were almost OK for me , about 3-5 spikes over 4s per day only.

Compared to the week graph it is clear improvement , but it is still not there.

As a crazy theory I would suggest to Rogers to correlate temperature outside with the network delays 🙂

Maybe some core infra is freezing ? 🙂

 

last 24 hourslast 24 hours

last weeklast week

 

 

 

Re: Brutal latency/ping Recently

Edison123
I've Been Around

Hi, I'm also getting random ping spikes every few mins. everything was working fine last week.

Any help or suggestions are welcomed and appreciated. Thank you

 

Capture.PNG

later in the evening:Capture3.PNG:

 

 

Downstream Overview

Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1591000000256QAM5.600736.387
2597000000256QAM5.800836.610
3603000000256QAM5.500936.610
4579000000256QAM5.300536.387
5585000000256QAM5.300636.387
6303000000256QAM1.200135.084
7609000000256QAM5.7001036.387
8615000000256QAM5.7001136.610
9621000000256QAM6.0001236.610
10633000000256QAM6.3001336.610
11639000000256QAM6.6001436.610
12645000000256QAM6.1001536.387
13651000000256QAM6.2001636.610
14657000000256QAM6.2001736.610
15663000000256QAM6.3001836.610
16669000000256QAM6.1001936.610
17675000000256QAM6.2002036.610
18681000000256QAM5.8002136.387
19687000000256QAM6.0002236.387
20693000000256QAM5.5002336.387
21699000000256QAM5.8002436.387
22705000000256QAM5.7002536.387
23711000000256QAM5.7002636.387
24717000000256QAM5.5002735.780
25723000000256QAM5.8002835.780
26825000000256QAM6.7002935.780
27831000000256QAM6.7003035.595
28837000000256QAM6.7003135.780
29843000000256QAM6.5003235.595
30849000000256QAM6.500235.084
31855000000256QAM6.300335.084
32861000000256QAM6.800435.595

 

OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
04K290600000YESYESYES2.900002
1NANANONONONA
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
123700000ATDMA - 64QAM31.50026400000
238596000ATDMA - 64QAM36.00033200000
330596000ATDMA - 64QAM32.75016400000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

Re: Brutal latency/ping Recently

Ever since Monday, I been getting issues with latency. For example, when i play games like Call of Duty for instance, I get random ping spikes. When I use simple phone apps like Whatsapp, it takes sometimes 2 mins to send messages or MMS. I went to this forum post to find the issue and use the steps they said to do and hoping someone can help.

 

I attached my powershell results below.

 

Note: I been on 2 live chats with Rogers and only thing they do is rebooting my modem.

powershell_arJgoNPmEa.jpgpowershell_IXPZed3e1Q.jpgpowershell_mldPQJ38WI.jpgpowershell_Py81YEHmK0.jpgpowershell_SuGekUsIT9.jpg

powershell_EP4eOb3x3O.jpg

 

Re: Brutal latency/ping Recently

Hey @Singh673!

 

Welcome to the Community!

 

Thanks for providing the ping test results in regards to your latency issue. There does seem to be an issue with you resolving one of the Rogers DNS servers. Would you be able to test the alternate? 64.71.255.198

 

The other tests don't indicate a visible issue however but given that you're experiencing the issue while gaming, can you complete a traceroute for us to your closest ingest server for the game you're playing? For assistance with that IP you can contact their support and they'll be able to walk you through it. Once done you can post the results here for us. I'm curious to see if there's any visible latency from within the Rogers network.

 

Thanks!

 

@RogersAndy

Re: Brutal latency/ping Recently

numairh
I've Been Here Awhile

So is the consensus that Rogers doesn't know what the issue is? I started having this problem, I noticed it since I game and it was working perfectly in December, starting becoming terrible in January sometime. I'm located in Mississauga. My connection lags every 30s to 1min randomly, so its only noticeable when I'm gaming or watching a live stream of something. And its not the cable to my box since that was replaced a few months ago. Looks like I'm moving back to dsl.

Re: Brutal latency/ping Recently

timfolkins
I Plan to Stick Around

Add another to the week of . . Impossible to game.

 

In south mississauga. Friend in etobicoke doesn't seem to have the same issues.

Re: Brutal latency/ping Recently

I'm also having this issue for the last week in North York. Games are virtually unplayable due to ping spikes every 30 seconds to a minute. Chat support runs a traceroute and says there's no issues and tells me to reboot my modem. Rogers doesn't know what's happening and is keeping their customers in the dark about it. Time to switch.

Re: Brutal latency/ping Recently

timfolkins
I Plan to Stick Around

I am getting it in the game and discord - really frustrating.

 

Rebooting the modem does nothing.

 

@RogersAndythere is definitely a problem here affecting people all over. is there a way to escalate this to get some more details/action? (like when the 1GB modems were initially launched and had lots of probs - the rogers support person then was really helpful and acted as a quarterback on the issue).

 

My last hour pinging 8.8.8.8

 

Annotation 2020-02-22 135345.jpg

Re: Brutal latency/ping Recently

I feel you on this one. Also located in Mississauga... anything competitive online is impossible to play. Had a few grace periods where everything was fine, but for the most part its constant spikes. I contacted support like 4x in the past week and they've been no help at all. Swapped my router and everything. I wish my building offered bell fibe... I'd switch in a heart beat. Hopefully they resolve this soon... getting kind of impatient. Sucks to come home after working all day to barely usable internet. 

Re: Brutal latency/ping Recently

Swifty00
I Plan to Stick Around

I have the same thing, and I know of many other Rogers customers that have it.

 

It is a combination of a woefully inadequate upload capacity nationally, oversold infrastructure, poorly managed infrastructure, and a lack of investment over the last 10 years replacing/upgrading outdated and overloaded network nodes.

 

The problem is that with the way internet load balancing works, once a packet gets slightly slowed, it will be dropped in priority all along the route.  It really is a national scandal.  Pretty much fraud.  They can't possibly supply everyone with what they are paying for, and are now just playing a shell game, hoping no one notices.

 

Jitter is pretty much always a capacity/throughput problem.

Re: Brutal latency/ping Recently

So I did what you asked and here are my results:

 

Ping test on alternative server (64.71.255.198) shows its good although i didnt run it too long but its show enough to say that server is going good. But I did another test on the last server (64.71.255.204) as of Saturday 22 and still same problem

 

I did a traceroute of Overwatch US West server which isn't ideal but Call of Duty Modern Warfare crashes when opening Wireshark so it will do I guess unless someone in the forum has a ideal IP I can traceroute to.

Ping test on 64.71.255.204Ping test on 64.71.255.204

 

Overwatch US WestOverwatch US WestPing test on alternative Rogers DNSPing test on alternative Rogers DNS

Re: Brutal latency/ping Recently

I also did a traceroute to both the Rogers DNS server also if it helps

powershell_Hi9wWDJ25E.jpg

Re: Brutal latency/ping Recently

I used pingplotter against Google's DNS 8.8.8.8 for 2 hours. I can hardly go 5 minutes without a massive spike in latency. It's noticeable during normal web browsing or streaming content as well as gaming.

 

I can't embed images so here's a link showing my pingplotter results: https://i.imgur.com/HTDMfZt.png 

Re: Brutal latency/ping Recently

Since this last Tuesday (Feb. 18th, 2020) my internet has been having seemingly random lag spikes cause me to lag out and freeze in any game I play. I've been doing ping tests to Google and Twitch.tv (More reliable and less worried about packets being rejected) and playing games to see if the spikes are connected and they are.

 

I have tried physically rebooting the modem (turning it off and on again), going into the modem settings and rebooting there, factory resetting the modem, /release and /renew, netsh interface ip delete arpcache, changed dns servers to cloudflare 8.8.8.8/8.8.8.4, tried disabling ipv6, did a network reset on my PC. The problems I have experienced on my PC that's connected via Ethernet cable is also happening to the rest of the devices in the house, I've done testing on my brother's PC which has it's own different Ethernet cable, and using a near brand new Ethernet cable on my mother's laptop with all the exact same issues popping up as well.

 

I called Rogers on Friday night (Feb. 21st) and they sent in a guy today (Sat. Feb. 22nd). He replaced a few of the wires in the house, the fittings, the splitters used for the internet/T.V., and gave us a new modem. I went to do a speedtest by Ookla and saw a download speed increase and was happy. I went a play a game only to experience the exact same lag issues as before. So I went back to pinging twitch.tv again and indeed the issues are still here.

 

First pings to Google.

Pings to Twitch.tv before rogers came in.

Pings to Twitch.tv after rogers guy left.

https://i.imgur.com/lMKZlPT.png - winMTR traceroute. - NOTE: The average is fine but the moment I ran a speedtest the ping shot right up.

Re: Brutal latency/ping Recently

timfolkins
I Plan to Stick Around

How are we supposed to get attention to this?


Rogers Ombudsman?

 

Nothing seems to be getting addressed here.