cancel
Showing results for 
Search instead for 
Did you mean: 

Internet keeps disconnecting

Pguy
I Plan to Stick Around

I tried unplugging modem and 3rd party router.

This problem seems to happen more frequently. I am now entering the info into my phone (notes) - time/day of disconnection and duration.

It went down Tuesday and now today. I don't recall how long it was out last time. Maybe 30 min or 1 hr total?

I also use a wifi Smart TV.

It has reconnected a few times only to drop 5 mins (estimate) later. Sometimes the speed is normal but often, the connection is at a much lower speed suggesting a problem.

I am wondering if there's an issue.

 

*Added Labels*

1,005 REPLIES 1,005

Re: Internet keeps disconnecting

Pguy
I Plan to Stick Around

I think my downstream data looks okay - I understand that 38db signal noise is acceptable.  Here's the upstream data - the one at Port 2/Channel 8 looks a bit high?

 

Upstream Overview

Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
121100000ATDMA - 64QAM38.75053200000
238700000ATDMA - 64QAM42.50086400000
332300000ATDMA - 64QAM40.50076400000
425900000ATDMA - 64QAM40.50066400000

Re: Internet keeps disconnecting

chandlore
I've Been Around

Internet drops multiple times a day, requiring a reboot of router (T3 time-out, Ranging, DHCP Renew):

 

Help, please!  For the last 1-2 weeks (it was fairly stable prior to this) Rogers internet drops at least once a day, and once in the evening.  Sometimes it's multiple times within a short period of time, while other times it does provide some hours before it drops again.  All devices on Wi-Fi are booted, and even hard-wired PCs show the internet is no longer accessible.  Rebooting resolves the issue...but only for a period of time.  So frustrating!  If this helps:

DOCSIS Logs

(Log removed for security/privacy reasons. Please edit MAC address before posting. - RogersMoin)

 

And DOCSIS WAN overviews:

Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 597000000 256QAM -2.000 8 37.356
2 579000000 256QAM -1.500 5 37.356
3 585000000 256QAM -1.600 6 37.636
4 591000000 256QAM -1.700 7 37.356
5 303000000 256QAM -3.200 1 37.636
6 603000000 256QAM -2.200 9 37.636
7 609000000 256QAM -1.800 10 37.356
8 615000000 256QAM -2.500 11 36.610
9 621000000 256QAM -2.300 12 36.610
10 633000000 256QAM -1.800 13 36.610
11 639000000 256QAM -1.700 14 36.610
12 645000000 256QAM -1.100 15 37.636
13 651000000 256QAM -1.000 16 37.636
14 657000000 256QAM -0.700 17 37.356
15 663000000 256QAM -0.200 18 37.636
16 669000000 256QAM -1.000 19 37.356
17 675000000 256QAM -0.700 20 37.356
18 681000000 256QAM -0.400 21 37.356
19 687000000 256QAM -1.200 22 37.356
20 693000000 256QAM -1.400 23 37.356
21 699000000 256QAM -1.400 24 37.356
22 705000000 256QAM -1.500 25 37.356
23 711000000 256QAM -2.200 26 37.636
24 717000000 256QAM -1.300 27 37.636
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 21100000 ATDMA - 64QAM 44.750 1 3200000
2 38700000 ATDMA - 64QAM 46.750 4 6400000
3 32300000 ATDMA - 64QAM 46.000 3 6400000
4 25900000 ATDMA - 64QAM 44.750 2 6400000

 

Again, any help would be greatly appreciated!

Re: Internet keeps disconnecting

Hello, @chandlore.

 

Thank you for posting your intermittent Internet concern, and welcome to Rogers Community Forums. 

 

I appreciate your detailed post; both the downstream and upstream signal levels seem fine. We can further look into it for you to figure out the root cause of intermittency. Please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog

 

Cheers,

RogersMoin

Re: Internet keeps disconnecting

nagasur
I Plan to Stick Around
Having the same issue here since the last 2 weeks in Downtown Toronto area. Everytime I contact the tech support they just keep telling me to upgrade to Rogers Ignite instead of taking ownership and resolving the issue.

Re: Internet keeps disconnecting

-G-
Resident Expert
Resident Expert

@nagasur wrote:
Having the same issue here since the last 2 weeks in Downtown Toronto area. Everytime I contact the tech support they just keep telling me to upgrade to Rogers Ignite instead of taking ownership and resolving the issue.

If the Rogers support teams are going to say stuff like that then they need to provide a valid technical explanation as to what, precisely, is causing the service disruption/instability and why switching to Ignite is the only way to fix it... and also explain why other Ignite Internet customers are also reporting similar issues.

 

You should probably also explore other options for Internet connectivity, services that do not use the Rogers network.  If Rogers can't provide you with a stable Internet service then you will need to find another provider that can.