Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! New Rogers Ignite Customer

I did switched to Rogers and i am really happy with the speed that i am experiencing with the Ignite 500.  My only issue as of this time is that my ASUS RT-AC5300 Router sometimes is not broadcasting any internet signals.  Modem is saying it has inte...

ryanderamos by I've been here awhile
  • 1296 Views
  • 3 replies
  • 0 likes

Neighbourhood congestion (possible node issue)

Greetings,   Firstly, thank you to those who continue active discussions; google does find you and, in turn, has helped me with my technical issues (well some of them).   I am affected by internet download speed going to single digits about 7pm EST u...

radiopipes by I've been here awhile
  • 1616 Views
  • 2 replies
  • 0 likes

No Outage Listed, Can't Report Outage

I am experiencing an outage. I used Ana the chat bot to check my service to see what's the ETA for resolution and it says there's no reported outages in my area. So that must mean nobody is working on the outage. I can't speak or chat with anyone nor...

oli76 by I've been here awhile
  • 4925 Views
  • 9 replies
  • 5 likes

Resolved! Internet usage interferes with tv signal

Hello,I’ve recently got the modem replaced from the cgn3 with the coda 4582u, cgn3 modem got bricked. Anyways, whenever the internet is in use (on wifi or Ethernet connection) it disrupts the cable tv (distorts picture and lose audio).Also note that ...

chris1232 by I've been here awhile
  • 1565 Views
  • 2 replies
  • 0 likes

Grid in my area always goes down

It seems that every time there is inclement weather, my internet goes down and people 3 blocks away do not have an issue. When I call in, I constantly get, your grid is down. I’ve asked numerous times, why my grid but constantly gets impacted. What d...

Btuno by I've been here awhile
  • 1032 Views
  • 3 replies
  • 0 likes

Resolved! Can’t Send/Receive Email

Mail GMAIL ACCOUNT ADDRESS IN CANADA UNABLE TO SEND & RECIEVEON ROGERS MAIL INFORMATION LOCATION   connected internet browser non developer Status iPhone iOS    *Added Labels*

Resolved! Hitron CODA-4582U - cannot create multiple SSIDs

Trying to create a separate SSID to contain traffic from different devices on the modem but as in many instructions - there is no option to create a secondary SSID under Multiple SSIDs in the Wireless section. Seems the firmware still remains similar...

rogintgeek by I've been here awhile
  • 8722 Views
  • 6 replies
  • 0 likes

Resolved! Discontinuation of Ignite WiFi Hub Website

Why is Rogers stopping the Ignite WiFi website on 7 June (or is that 6 July)? I find this useful and quicker to use than the app.   *Added Labels*

chank by I plan to stick around
  • 1348 Views
  • 2 replies
  • 0 likes

DHCP Issues in the Past Week

I've been dealing with massive DHCP issues in the past week, using the CODA 4582 router, most new devices I connect have issues where I can't reach certain sites, my xbox gives me a DHCP error, and my router stopped working with a DHCP error This goe...

Android devices not connecting to Google sites + others

Hi. This has been happening for two week. Devices are Samsung, Lenovo + Blackberry.  Bing search works fine, Google search frequently gets 'This site cannot be reached'. Clicking search results for Google sites - eg Password Manager - just hang.  Hap...

IHateTv by I'm here a lot
  • 2825 Views
  • 9 replies
  • 0 likes

Resolved! Rogers ignite with Android box

Can I just use Rogers ignite internet (without TV) with an android box like Nvidia Sheild?   *Added Labels*

Seamus01 by I've been here awhile
  • 1852 Views
  • 1 replies
  • 0 likes

Resolved! 2-Step Verification on Rogers Yahoo Mail

I can see all sorts of 'how-to's' on yahoo.com how to access your account and add 2-step verification to it, but I cannot figure out how to do this on the Rogers version of Yahoo Mail. Given Yahoo's propensity for being hacked, this is an important a...

DrMike by I'm a trusted contributor
  • 22988 Views
  • 32 replies
  • 0 likes

Resolved! Hitron 4582 in bridge mode: Alternative IP address?

Hi,I'm moving from an older Hitron modem to a 4582 with a new GB plan and in reading up on it I've come across an issue.  If I'm reading the docs correctly, once the modem is in bridge mode, it uses the IP address 192.168.100.1.  Is this configurable...

Johnster by I've been here awhile
  • 4722 Views
  • 7 replies
  • 0 likes

Google Home and Chromecast stopped working

Our Rogers internet has been dreadful for the past few weeks, cutting out frequently and very very very slow speeds. Got help from Rogers who got us to restart the Hitron modem and suggested a mesh service to boost the signal in the house (which, giv...

AnitaTO by I've been here awhile
  • 5482 Views
  • 8 replies
  • 0 likes

Rogers Ignite 1GB Youtube Playback Problem Video Of Buffering

From time to time I have connection problems with Youtube and Rogers Ignite 1GB.I know it is a known issue buffering on Youtube with Ignite,so I made a video to show what I experience at times.   Any suggestions on a fix. No VPN installed,no ad bloc...

gfraser2 by I plan to stick around
  • 1380 Views
  • 2 replies
  • 0 likes

Resolved! XB6/XB7 Modem - IP4 DHCP Lease time keeps defaulting to 2 days

I have a few devices that are on IP4 (one of them being a laser printer) and every 2 days, the IP address changes, and I have to reconfigure the win 10 IP port address which is really annoying.  I went into the router and set the IP4 lease time to 50...

Alex4161 by I'm a senior contributor
  • 2346 Views
  • 4 replies
  • 0 likes

Ezviz doorbell camera

Hi, as of last month, has anyone else had trouble with their ezviz doorbell and hitron modem? I can’t seam to reconnect my doorbell camera!     ***Edited Labels***

Livent by I've been here awhile
  • 1901 Views
  • 5 replies
  • 0 likes

Resolved! Hitron modem with Vonage adaptor

Hello,    I got Rogers Internet installed today. Rogers has provided a Hitron router. The issue is that my IP home phone from Vonage has stopped working. I am going back and forth with both the technical provider and non of them are able to provide a...

Ketanjoshi1 by I've been here awhile
  • 1523 Views
  • 2 replies
  • 0 likes

CODA-4582 IPv6 DNS1 and DNS2 disappeared

I have a CODA-4582 modem, running Dual Router mode and have been using manual IPv4 and IPv6 DNS entries for a while now.  I noticed sometime in the past week or two that my modem no longer shows IPv6 DNS1 and DNS2, only IPv4 DNS1 and DNS2.     I've r...

ianafamily by I've been here awhile
  • 7268 Views
  • 21 replies
  • 0 likes