Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

MoCA 2.5 Actiontec Adapter Setup with CODA-4582 not working

I can't get my MoCA network to work. I have Gigabit Internet. I have coax outlets in every room and looking to take advantage of it. All of the coax cables are RG-6. The ethernet cables are either CAT6 or CAT8. I have the following equipment: Actiont...

KTAQ by I'm here a lot
  • 6920 Views
  • 13 replies
  • 0 likes

Can no longer stream using discord

My son has been using discord to stream for quite some time, and now, although discord is running, he cannot stream.  It appears that it is being blocked by Rogers.  If he tried to use his phone to do the same thing (on wifi) it also doesn't work (so...

M1 mac not connecting to wifi

Hi just changed to rogers, unfortunately for some reason the M1 keeps telling me that it needs the 5g password to be wpa2 and it wont connect to the 5g network even though the signal looks strong. Do any one know what the problem might be?     ***Edi...

Jislas by I've been here awhile
  • 2144 Views
  • 4 replies
  • 0 likes

Rogers Ignite Intermittent Internet: Maybe Fixed?

My house had been having intermittent internet issues where it would disconnect completely (even to devices connected by ethernet) and would come back a short time later. After this had gone on for around a day, I called tech support, who told me tha...

mdfriendly by I've been here awhile
  • 1347 Views
  • 4 replies
  • 0 likes

Resolved! IP relay missing

Is the IP relay link removed from the Rogers.com site? I dont see them anymore. let us know the new link Thanks.

slow speed after area outage

We had a area outage yesterday and it took some time before the service was restored.   This morning the connection seems to lag on all wired/wireless devices.   looking at the modem signals, I see that I only have 2 downstream channels listed: Index...

Alex4161 by I'm a senior contributor
  • 2098 Views
  • 4 replies
  • 0 likes

Rogers Cable Is Down For 3 Days Already in Maple,ON

Hello there, I am already having issues for 3 days with my Rogers cable in Maple, ON. The service is down. I called yesterday and was told that it is my local problem and technician was scheduled to come today and confirmed. Today got another text me...

Brtr1975 by I've been around
  • 718 Views
  • 1 replies
  • 1 likes

Can't Connect One of the Devices to the WiFi Network

Hello, just got ignite setup last week and everything was working great except my Samsung A5 would connect to wifi but not get internet. Every other phone in te house connected fine wih internet working.Roger's tech said my phone was broken and it wa...

torads by I've been around
  • 4312 Views
  • 4 replies
  • 0 likes

Resolved! How to disable or turn off Band Steering?

By default, Band Steering is turned on.  How can one turn it off? I have some smart plugs that only work on the 2.4 ghz network. With Band steering turn on, the smart plugs are unable to connect to the 2.4ghz network. Also, the Rogers installer advis...

SanjeevB by I've been around
  • 29693 Views
  • 27 replies
  • 1 likes

Resolved! Can't Download Pics or Videos on WiFi

Just switched over to Rogers internet at home yesterday and now I cannot download any pictures or videos through wifi on WhatsApp   *Edited Title & Labels*

sann28 by I've been here awhile
  • 32031 Views
  • 135 replies
  • 1 likes

Spamhaus says IP and Domain Registration Blocked

This has been an on-going issue when I'm on Wifi for the past few weeks.  Sometimes I'm able to send/receive emails on Outlook and Apple Mail and other times, I am not.  I have tried restarting my router, changed passwords, etc...I only found out TOD...

writergal by I plan to stick around
  • 1539 Views
  • 3 replies
  • 0 likes

Rogers Hitron CODA-4582 White LED

Hi - I just noticed the second LED light from the top (download indicator) turned white, the third (upload indicator) is blue as always... They both used to be blue.Any idea what that means?Thanks in advance.   *Edited Labels*

E-SK by I plan to stick around
  • 8354 Views
  • 2 replies
  • 0 likes

Lag Spikes occur twice every night

Every night at 12:22 am and then again at 12:24 am, I get lag spikes and on the xbox, will end up with 1% packet loss after the 2nd spike.  This happens every night without exception.  We have no software running or back ups being done on the network...

Intermittent Disconnects CGN3ACSMR

Hi -- I recently signed up for an ignite 250mpbs internet package after being with TekSavvy for years. I am experiencing intermittment disconnects -- usually once a day in the evenings, and they are usually resolved with a modem reboot. The DOCSIS lo...

jerkbag by I'm here a lot
  • 9237 Views
  • 40 replies
  • 0 likes

Resolved! Daisy-Chain 2 Switches to Ignite Modem

I have a CGM4140 Technicolor modem connected to a 16 port TP-Link switch. 2 of these ports are dropped to a room ~30 ft away and I need another network port in the room. It is not practical to run another cable. Can I connect  one of these dropped po...

SSBG by I've been here awhile
  • 907 Views
  • 2 replies
  • 0 likes

Ignite TV - Slow WiFi Speeds

500mbps ignite internet is at 30/20 wifi, >500mbps ethernet   Hey, we are on the ignite 500/20mbps ignite TV plan which was installed recently. The only problem we have is that the router is giving 30/20 wifi speeds, while Ethernet is more than 500/2...

MAC filtering - Access Control limit

Using MAC filtering to manage wireless devices (for a number of years with various modems). In CGN3ACSMR  go to Access Control and use "Allow Listed" with the MAC addresses   Just tried to add another device  but hitting "Save" locks up the interface...

query2u by I've been around
  • 7377 Views
  • 6 replies
  • 0 likes