WAN dropping for 1 minute each day

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dz8
I've Been Here Awhile
Posts: 4

Re: WAN dropping for 1 minute each day

Hi. I checked the cable box outside as well as the box in my basement and all the connections seem to be tight and in decent shape with the ground wires being secure as well. The problem is still persisting. Is there anything else I can do?

 

Thanks

RogersJermaine
Moderator
Moderator
Posts: 17

Re: WAN dropping for 1 minute each day

Hello @dz8 

Thanks for trying those steps for us! To further assist you, we'd like to obtain more details from you.

When the connection drops, does the light pattern of the modem change? If yes, what is the pattern you are seeing?

Can you connect a device via Ethernet to see if it also drops when your Wi-Fi devices drop?

We have many Residential Experts that may be able to provide additional insight. @Datalink  , @Gdkitty  & @-G- what are your thoughts on this issue?

 

We look forward to your response.

RogersJermaine

-G-
Resident Expert
Resident Expert
Posts: 2,470

Re: WAN dropping for 1 minute each day

@RogersJermaine  My initial reaction to the signal levels was that while they were all within spec, the power levels looked good but the SNR stats appeared lower than expected. i.e. higher than average noise was likely lowering the SNR.

 

The Hitron gateways do not provide error stats and we don't have access to stats on the downstream D3.1 channel.  The only other thing that @dz8  can check is whether anything useful got logged in the modem's Events log.

 

We also don't know how well (or how poorly) the Rogers network is performing throughout the day even while it is up.

 

Given the time it took for service to come back online , it looks like the DOCSIS WAN interface reset but there is no way for us to tell why this could have happened.  The Rogers support teams need to investigate and assess the health of the Rogers network in the area.  They should also check the uptime and registration time for all modems in the area to see whether just one modem is affected or if we have multiple modems in the area resetting at the same time.



dz8
I've Been Here Awhile
Posts: 4

Re: WAN dropping for 1 minute each day

These are my event logs from the last few days:

DOCSIS Logs

The DOCSIS event logs are shown here

(Log removed for security/privacy reasons. Please edit the CM MAC address before posting the log table. - RogersMoin)

It's worth noting that the problem is not happening as often in the past few days, but there are periods of time that come and go where it happens quite frequently multiple times per day. As for the lights on the modem. I can't remember the exact colours/and states of all them all the last time I checked while it was occuring, but I do recall seeing the @ light blinking instead of solid on at least one occasion. 

dz8
I've Been Here Awhile
Posts: 4

Re: WAN dropping for 1 minute each day

@-G- Here is an updated docsis log with the CM MAC removed.

Also @RogersJermaine for an update on what the modem lights look like whent he WAN goes down:
- The online (@) and the upstream lights both turn off

- The upstream light (which is usually dark blue) begins blinking green and eventually becomes solid green before returning to being dark blue
- Meanwhile the online light begins blinking green before returning to being solid green

 

Inkeddocsis event log 2_LI.jpg

RogersTony
Moderator
Moderator
Posts: 1,289

Re: WAN dropping for 1 minute each day

Hello, @dz8

 

Thanks for providing us with those additional details. 

 

From that description of the light patterns it sounds like the modem is dropping the connection to the network. We'll need to investigate this further. Please send a private message to @CommunityHelps so we can get started on this for you. Not familiar with our private messaging system? No worries, click here.

 

Regards,

 

CommunityHelps

RogersTony

 

 

lostcat
I'm Here A Lot
Posts: 7

Re: WAN dropping for 1 minute each day

My internet drops every hour for a minute due to DHCP server issue on Roger's end and no one seems to be able to fix or provide a solution. 

The DHCP lease expiry on the modem is set to 59 mins, upon renewal/check in with Roger's DHCP server my services drop for approximately 1 minute.

Seems like I'm not the only one who's had this issue, however, no one has posted a fix.

 

example link below;

https://communityforums.rogers.com/t5/Internet/Short-DHCP-lease-from-Rogers-causing-brief-internet-d...

 

My modem was replaced, line checked, and two tickets opened.

 

FYI - I'm on the new GPON FTTH service.

-G-
Resident Expert
Resident Expert
Posts: 2,470

Re: WAN dropping for 1 minute each day


@lostcat wrote:

My internet drops every hour for a minute due to DHCP server issue on Roger's end and no one seems to be able to fix or provide a solution. 

The DHCP lease expiry on the modem is set to 59 mins, upon renewal/check in with Roger's DHCP server my services drop for approximately 1 minute.

 

My modem was replaced, line checked, and two tickets opened.

 

FYI - I'm on the new GPON FTTH service.


What equipment did Rogers install in your home?  Could you please provide us with the make and model number of the ONT?  I presume that you also have an Ignite XB7 gateway.

 

Are you using a standard setup or did you disconnect the Ignite gateway and use your own router instead?

 

Thanks!



lostcat
I'm Here A Lot
Posts: 7

Re: WAN dropping for 1 minute each day

Hi @-G- ,

 

Equipment below;

ONT: Nokia XS-020X-A

Modem/Gateway: Ignite XB7

 

As for my setup, it doesn't matter if I use the Rogers XB7 or my own FortiGate Firewall - every hour my internet will drop for a minute.

See the screenshots from my Firewall or the XB7 showing the WAN DHCP Lease time.

 

Screenshot 2021-10-05 222208.png

Screenshot 2021-10-05 221416.pngScreenshot 2021-10-05 221724.png

 

-G-
Resident Expert
Resident Expert
Posts: 2,470

Re: WAN dropping for 1 minute each day

@lostcat  Thanks for that info.

 

I had heard rumours that Rogers may be changing ONT/OLT vendors for upcoming FTTH deployments.  Thanks for confirming that you have the Nokia XS-020X-A ONT.

 

As for the DHCP lease time, 1 hour is short but still allowable.  A DHCP client will typically try to renew the lease halfway through  the lease time.  At that time, the DHCP server can also choose to extend the client's lease.  It all depends on the policy that is configured in the DHCP server.

 

Short DHCP lease times can cause problems for some routers but you would think that Rogers would have configured their equipment such that the XB7 would work, and that they would have tested the default configuration extensively.