Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Not Connected to Internet Error

Devices are saying not connected but they are (we are using them off wifi) Why are they saying not connected?   *Added Labels*

Casandra21 by I've been around
  • 1409 Views
  • 3 replies
  • 0 likes

Internet Down Two Weeks No Service

A hydro tower went down in my neighborhood overnight August 31st/September 1st. Apparently when the hydro company repaired it they removed the Rogers internet box. I have now been without internet for 2 full weeks. A Rogers service technician came on...

Jbeg17 by I'm here a lot
  • 1340 Views
  • 2 replies
  • 0 likes

Ignite TV - Home Phone & Own Router Questions

My parents are looking at switching to Ignite TV/Internet/Home phone, but were told that the home phone works differently than their existing non-Ignite Rogers Home Phone.   Their current setup has their modem in bridge mode, and a separate router (I...

dassub by I plan to stick around
  • 3045 Views
  • 4 replies
  • 0 likes

Change email password issues

I am having a problem with changing my email password as I have forgotten it. I have tried signing in and pressing "forgotten password" It then asks for security questions that I answer, but then I receive this reply: "Security Answers ValidationWe'r...

Modem Relocate and RF Signal Levels

Hi, I just moved into a new apartment and have Rogers CODA-4582 router installed in the living room. It seems to work fine. However, the WiFi signal could significantly decay when I get into my bedroom so I want to relocate the router. Before doing s...

allen24 by I've been here awhile
  • 1825 Views
  • 1 replies
  • 0 likes

Configuring IPv6 on Orbi Mesh

Hi,   I just upgraded my Netgear R7000 to the Orbi AC3000 ts week. My old router was running a Merlin variant that makes it an ASUS router. The ipv6 configuration is seamless. Now that I have the Orbi, I could not configure the ipv6 properly.  Does a...

jseller by I plan to stick around
  • 3651 Views
  • 2 replies
  • 0 likes

Resolved! Cannot access some web sites

Discovered this morning that some web sites cannot be reached. However, if I fire up my VPN all is fine.I have rebooted my laptop and the Ignite modem, but no difference.Anyone experiencing this?An example:1. No VPN runningC:\>ping grc.comPing reques...

Bplayer by I'm a trusted contributor
  • 4535 Views
  • 4 replies
  • 0 likes

Gmail won't fetch rogers POP emails from port 995 since Feb. 01/17

Since the security changes to rogers (yahoo) email I can't check my brogers emails through gmail. Prior to the change there was no problem. I've entered the full email address into the user name field in Gmail, same as I did in Outlook. Here's the er...

johnrm by I plan to stick around
  • 5857 Views
  • 11 replies
  • 0 likes

New modem Hitron coda 4582 not working

Signed contract with Rogers on 4 Aug, took two weeks to deliver the modem which still not delivered yet. Scheduled Tech to come today but says not allow to enter into the property, pass me the modem and ask me to plug in by myself. Modem type is Hitr...

Orchidsfl by I'm here a lot
  • 9436 Views
  • 40 replies
  • 0 likes

Is Technicolor TC4400-AMV2 Compatible With Rogers?

I am wondering if this modem by Technicolor TC4400-AMV2 works with the ignite 1gb internet service?As the provided modem from rogers I only see. To get 240-350mb when hardwired directly to modem   ***Added Labels***

Krooked by I'm here a lot
  • 4349 Views
  • 9 replies
  • 0 likes

Port Forwarding(port 25) on Ignite modem

I have an ignite modem and would like to forward port 25. I want to have my own email server for my own domain. Is this possible or is port 25 blocked for use?   Gary   ***Edited Labels***

glonsdale by I've been around
  • 1998 Views
  • 1 replies
  • 0 likes

Resolved! Airport Express Losing Connection with Hitron Gigabit Wi-Fi Modem

A couple weeks ago I noticed my modem reboot in the middle of the night and assumed it was a firmware upgrade.  Ever since then, my wifi devices (iPhone, iPads) will occasionally lose connection and regain it after less than 30 seconds (wifi connecti...

_NeilN by I've been here awhile
  • 1454 Views
  • 2 replies
  • 0 likes

Hairpin NAT no longer working after router SW Update

Hello, I have a Hitron rogers router (CODA-4582U), After the recent software update, (current SW version: 7.1.1.32) hairpinNAT is no longer working. Initially I thought it's a router issue so I got a replacement one, but it's the same issue after the...

Router and Modem Questions

I have two questions.  One, my internet connection was initially very unreliable when I moved to my current home.  After much back and forth with rogers they suggested I buy a router.  I did this and this seemed to solve the problem - for two or thre...

ssnswan by I've been here awhile
  • 9511 Views
  • 18 replies
  • 0 likes

How to get the new Ignite Gigabit Internet

Hi, each time a representative is telling me something different when I asked for the new Ignite Internet modem. The last one was that a technician needs to come 'to choose the right spot' LOL. The is a 29$ fee on the package for self install: "Ignit...

Loux by I plan to stick around
  • 2451 Views
  • 4 replies
  • 0 likes

Anyone else see a HUGE upswing in incoming packets from Russia?

I have Russia geo-blocked in my third-party router.  Over the past 2 days, I've noticed incoming activity has increased by a factor of over 30.   But only from Russia.    It persisted even after changing my IP address.   Anyone else seeing this?   *A...

soupy by I plan to stick around
  • 1077 Views
  • 2 replies
  • 0 likes

Choosing Font options when composing an Email with Yahoo

Hello. In Rogers Yahoo email, there seems to be no options to underline, make bold, change the size of the font or its type when in the composing window, such as there is in this window where I am composing this email  now. How would I find the tool ...

chdiamo1 by I'm a reliable contributor
  • 1874 Views
  • 1 replies
  • 0 likes