Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Unable to download

I today tried to download several 1 GB files, from a slow download server, and several seconds after starting the download, it fails, all the files do this.  I have had this problem before, about an hour and a half ago I pulled the Incoming Rogers Wi...

dnsvideo by I'm Here A Lot
  • 555 Views
  • 4 replies
  • 0 likes

Can't Log In to XB7

just got gigabit gpon installed today, trying to log in to the modem and keep getting incorrect password   I know its usually admin & password to log in but I've also tried my WiFi password and the easy connect password but no luck.   I'm assuming il...

Tysonhela by I've Been Around
  • 700 Views
  • 1 replies
  • 0 likes

Download speed drastically slower on ALL Apple devices

Hello There, on all  of my Apple devices ( macBook Air, iPad and Apple TV ) the download speed test results are drastically slower by comparison to the download speed tests done on other ( non-apple ) devices on my home network. My Linux computer and...

Darios by I Plan to Stick Around
  • 1469 Views
  • 8 replies
  • 0 likes

Devices connecting to pods

I have three pods throughout my house. It's seems that all my house devices only connect to my modem. I can be right infront of a pod and not connect to it...why?   *Added Labels*

Juice77 by I've Been Around
  • 11906 Views
  • 24 replies
  • 0 likes

Resolved! Wireless Laser Printer

I am new today to ignite.   I have everything working except my  Brother Laser Printer  I bought a TP Link 5 port gigabit switch thinking that would solve my problem. But when I hook it all up, the printer still shows offline.  Is there something I a...

john177 by I've Been Here Awhile
  • 3981 Views
  • 11 replies
  • 0 likes

Slow Wired Connection

Hi, After many months (maybe years) of no speed issues, yesterday my down speed dropped significantly to roughly 2Mbps (up speed remained consistent at 10 Mbps). This lasted a few hours, but did pick-up to expected speeds throughout the day. However ...

user54321 by I've Been Here Awhile
  • 1014 Views
  • 6 replies
  • 0 likes

Disabled band steering due to 2.4ghz issues

Hi all,Looking for some advice. My house has several devices that only connect to 2.4ghz and I’ve noticed that band steering causes them to intermittently disconnect when in use.So what i did was turn off band steering entirely and renamed the networ...

zathereth by I've Been Around
  • 858 Views
  • 1 replies
  • 0 likes

Preventing DOCSIS maintenance request during work hours

My modem goes down once a month and during work hours.  Internet services are critical and disruption during the day has an impact on my job, kids' virtual classroom, University online exams, etc.   Looking over the logs I constantly see DOCSIS reque...

ngocan by I've Been Around
  • 432 Views
  • 1 replies
  • 0 likes

Reboot Ignite Modem As A Way To Ensure Stability?

I am using the Rogers Ignite Internet & TV Package and I was wondering if other people routinely reboot their Ignite modem (I have the white Ignite WiFiTM Gateway (Gen 2) modem box) as a "problem preventive" measure? I have seen posts that seem to in...

help4me by I Plan to Stick Around
  • 1252 Views
  • 6 replies
  • 0 likes

POP3 email issues

Hi Everyone, A friend of mine is having all kinds of issues with his POP3 email account. He consistently has issues with server timeouts, slow to login to receive emails, 30 sec - 1 min is normal. At times, he will randomly receive duplicate copies o...

Argo82 by I'm Here A Lot
  • 4450 Views
  • 24 replies
  • 0 likes

Hitron CODA-4582 bridge mode and deco mesh router

To get the internet running do i set my modem into bridge mode and then have only 1 line attached from my modem to my router so it assigns the IP exclusively to the modem? Is there anything else i am missing, my deco asks if it's in dynamic IP or PPP...

Byrd by I'm Here A Lot
  • 1720 Views
  • 5 replies
  • 0 likes

Change the “Reply To” Address for Email Messages

Help please! Changing name associated with email?   I will try to explain this the best way I know without the techy terms I probably should know When I send an email from my rogers email account (rogers yahoo mail) it is my exact email that comes u...

leaftech by I'm Here A Lot
  • 1059 Views
  • 8 replies
  • 0 likes

Emails Disappearing from Inbox

H U G E  Tick-Off Seems like there is a BIG problem with emails disappearing. They don't go to Trash or anywhere else....just gone! Anyone else ticked about this?   *** Edited Labels and Title *** 

safetydan by I've Been Around
  • 4815 Views
  • 15 replies
  • 0 likes

Ignite 500u Internet Speed Degraded on Wired Connection

Recently upgraded to u500 and my speed slowly over the coarse of few days degrades to 200 from 500. Running wired lan.  Latest hitron firmware. Downstreem light on modem is Light Blue(used to be dark blue) instead of dark blue. Computer looking icon...

IMG_20190726_093911.jpg SNR.jpg signallvls.jpg
Doxy by I Plan to Stick Around
  • 5322 Views
  • 17 replies
  • 0 likes

Smart TV Buffers While Streaming

I am using the CGN3ACSMR router to run a Samsung smart TV. I'm finding constant buffering and sometimes 'hanging' when streaming Netflix, Youtube, Prime. I disconnect and reconnect the router and buffering stops every time so this is clearly a router...

Node Congestion

Rogers has identified node congestion in my neighbourhood and has done nothing about it for a year   I've been dealing with an issue for almost a year now at home with high latency, packet loss and sometimes absolutely no internet.   I initially call...

flash67 by I'm Here A Lot
  • 4253 Views
  • 37 replies
  • 0 likes

WiFi file sharing and Hiltron 4582 USB access

In our home we have a laptop and PC with Windows 10, an iPad, and a couple of older iphones.My router is a Hiltron 4582, hardware version 1A, software version is 7.1.1.33. I am trying toi) set up my network to file share between devices, andii) use t...

cschnurr by I've Been Here Awhile
  • 685 Views
  • 1 replies
  • 0 likes

CGN3ACSMR Features

Can anyone confirm if the Keyword Filter on the CGN3ACSMR actually works? I have inputted the URL of websites I want blocked but it doesn't block any of them. I am running Software Version 4.5.8.40.      ***Added Labels***

0redbeard by I Plan to Stick Around
  • 2056 Views
  • 14 replies
  • 0 likes

Resolved! Home Networking Challenges

Strange Device connection problems / inside Networking challenges:   Hi I’m having very strange problems and need some suggestions on what I can do   First my network was working fine on my old provider with my own router/wifi   My original setup (On...

k4kman2 by I've Been Here Awhile
  • 1113 Views
  • 3 replies
  • 0 likes