Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Ezviz doorbell camera

Hi, as of last month, has anyone else had trouble with their ezviz doorbell and hitron modem? I can’t seam to reconnect my doorbell camera!     ***Edited Labels***

Livent by I've Been Here Awhile
  • 516 Views
  • 5 replies
  • 0 likes

Resolved! Hitron modem with Vonage adaptor

Hello,    I got Rogers Internet installed today. Rogers has provided a Hitron router. The issue is that my IP home phone from Vonage has stopped working. I am going back and forth with both the technical provider and non of them are able to provide a...

Ketanjoshi1 by I've Been Here Awhile
  • 605 Views
  • 2 replies
  • 0 likes

CODA-4582 IPv6 DNS1 and DNS2 disappeared

I have a CODA-4582 modem, running Dual Router mode and have been using manual IPv4 and IPv6 DNS entries for a while now.  I noticed sometime in the past week or two that my modem no longer shows IPv6 DNS1 and DNS2, only IPv4 DNS1 and DNS2.     I've r...

ianafamily by I've Been Here Awhile
  • 4653 Views
  • 21 replies
  • 0 likes

Port Forwarding doesn't work for specific devices.

I'm so sick of this device name approach to port forwarding, the old static IP method was much more seamless and consistent. Whenever I try to port forward any port for my linux server, the app and website both tell me "There's been a problem". This ...

Smiley1 by I Plan to Stick Around
  • 526 Views
  • 3 replies
  • 1 likes

Resolved! How do I hook up my own Eero

I have Ignite internet 500u, Ignite TV premier using the Xb86 modem. I purchased my own Eero Pro and beacons but cannot find instructions for installation. I get that Rogers offers their own service with the Eero, but all of my searching for a self i...

Brutal latency/ping Recently

I am wired, with the gigabit package and all of the sudden have gotten constant ping spikes for over the last few days. I haven't been able to play any games online because the crazy ping spikes and latency make it completely unplayable. My speeds ar...

t27c by I Plan to Stick Around
  • 52766 Views
  • 956 replies
  • 1 likes

Resolved! Using your own DOCSIS modem with Rogers

Hello,   Why are we forced by Rogers to only use their own DOCSIS modems? I have an awesome Netgear Nighthawk CAX80 that supports DOCSIS 3.1 but Rogers is blocking WAN access to it on purpose. It seems they won't allow me to get a DHCP lease/traffic ...

MikeJakubik by I've Been Here Awhile
  • 1170 Views
  • 3 replies
  • 1 likes

Resolved! Rogers routing issue | Cloudflare

I use cloudflare as my preffered DNS provider but Rogers isnt routing it to the nearest data centre in Toronto.   The results from 1.1.1.1/help shows that Rogers is routing the traffic to  Chicago data centre and not to the Cloudflare data centre in ...

Screenshot from 2020-09-27 11-54-09.png
prabsun91 by I've Been Here Awhile
  • 1791 Views
  • 5 replies
  • 0 likes

Resolved! Rogers ignite and Truenas

Hey guys, So I'm a current Teksavvy customer, and my wife wants to cut our cable bill as we don't watch as much tv as we used to, so I was on the Rogers website, and found Rogers Ignite with tv for a decent price.Anyways, I was reading that the wifi ...

Quicksilv3r by I've Been Here Awhile
  • 507 Views
  • 2 replies
  • 0 likes

Blocking certain ports.

Hi everyone so I just need someone with some knowledge about port forwarding or firewall. All I need to do is block 5 specific ports for 10-15 mins at a time so I can game with my friends without any random ppl joining. Help will be very much appreci...

Joedove by I've Been Around
  • 2934 Views
  • 6 replies
  • 0 likes

Resolved! Ignite Active time

A few weeks ago Discord could be seen under the Active section when my son was on his computer along with YouTube. It show "x" amount of hours for each.Now it's been a week and Discord does not show anymore and YouTube says only 5-10 mins. However hi...

jenka by I've Been Here Awhile
  • 683 Views
  • 6 replies
  • 0 likes

No Internet during Power Outage

Hi, I have UPS for my router - white Hitron router. During the power outage, the green light blinking rapidly.  I called tech support, customer concern then routed back to tech support.  They said they can't do anything. The hub in my neighbourhood h...

Grumpy3 by I've Been Around
  • 1750 Views
  • 3 replies
  • 0 likes

Resolved! Rogers messing with our privacy

Why everyone I call there’s a check mark plus it keep telling me last line is no longer available do you want to call using remaining lines . As if my phone is tap or something …. Rogers have no remorse whatsoever. I regret signing up with rogers   *...

Onik by I've Been Here Awhile
  • 690 Views
  • 5 replies
  • 0 likes

Resolved! Ignite Wi-Fi Guest Access

Really want to set up a separate guest Wifi network with its own password instead of giving guests access to the main Wi-Fi and then assigning their devices to the guest profile which makes no sense. Once they have the password they can add any devic...

Resolved! Change of IP address automatically

I am living in Brampton and my IP address says Toronto area sometimes. I was wondering why this is happening as well. I was thinking what can be the issue that my IP address changes location. Is this a thing to worry that my system is hacked or somet...

Resolved! Can't play Call of Duty on Gateway

I recently got the Gateway (Gen2) router and am unable to connect to xbox live when I try to play Call of Duty or World of Tanks.  I've assigned a static IP to my Xbox One and setup Port Forwarding for the appropriate ports.  I cleared the cache on m...

CoDPlayer by I've Been Here Awhile
  • 443 Views
  • 3 replies
  • 0 likes

Resolved! CODA-4582 Firewall & Port Forwarding help

Hello,   I'm going crazy here. I've been troubleshooting for days and have isolated the issue with my CODA-4582 modem/router (It's currently in Residential Gateway mode). I'm not exaggerating about the day(s) of troubleshooting, so forgive me if I ra...

VM-Guest-IP.PNG PForwarding.PNG DMZ.PNG Firewall.PNG
michealPW by I've Been Here Awhile
  • 2120 Views
  • 7 replies
  • 0 likes

VPN client keeps disconnecting

I've been having an issue with my VPN client constantly disconnecting/reconnecting. I have a CODA-4582U in bridge mode, through a switch and a Meraki MX65W. It seems that the ICMP keepalive packets aren't making it to the VPN gateway. A wireshark sho...

EricPuse by I've Been Around
  • 442 Views
  • 1 replies
  • 0 likes

Low signal levels with CODA-4582U in Etobicoke

We have a CODA-4582U modem in bridge mode with Gigabit Internet service.  For the past few weeks we have been seeing reduced download speeds, higher latency and dropped packets.  When I look at the modem signals I think I know why.  The signals look ...

jn00 by I've Been Here Awhile
  • 405 Views
  • 1 replies
  • 0 likes