Showing results for 
Search instead for 
Did you mean: 

Unable to Wireless Print After Changing to Ignite Modem

I've Been Here Awhile

A little rant, but more so, reaching out for some WiFi help/advice.....


Started with Ignite bundle 5/7 ago and running 1gbs; express set-up went smooth, added devices to the Gen2 gateway with ease  - including my Canon laser Printer, its listed as a device on my network.  Or so I thought,  the printer seems to be on the network but will not print from cell phones x2 or laptops x2 with using wifi  "no airprint printers found".  Before Ignite, all was good using the legacy set-up.  


I have tried everything suggested by Canon, even information from this community forum.  Still no luck.  Last few nights, tried to get some help from Ignite Tech support - Road Block!!.  Tele support waits >2hrs; via text - agent minimizing the situation, confrontational language, and essentially indicated my situation does not pertain to Rogers products or services, so bugger- off and speak with Canon.  


Kindda feel let down by a company who offers a deceptive gold standard Ignite WiFi Promise to bundle customers.  Then asks us to contact an Ignite Tech expert to chat if the promise is not kept - I am unable to wait for hours nor do I want to feel invalidated by some joe typing away on a keyboard.


Any advice, help, suggestions are seriously welcome at this point.  Perhaps Rogers reviews this content, if so, thanks for the community forum registration badge.   leonjulie. 


*** Edited Labels/Title ***


Re: Unable to Wireless Print After Changing to Ignite Modem

I Plan to Stick Around

Hi Maggieuu

At first I tried to connect wireless to the Ignite modem.  Both printers (HP CP1025NW & HP MFP1217) would not connect.

As recommended from another person on this forum,  I got a Rogers POD from a Rogers technician and the MFP1217 connected right away and the CP1025NW connected with a bit of effort with both of them being connected via ethernet cable to the POD.


I did set static IP addresses for the printers and this worked for a few weeks.


As an update, both printers stopped working and I could not get them back on line to connect via the Ethernet port.

I unplugged both printers from the Ethernet port and reset the wireless connection to the factory default.  This time both printers came back on line and they have been working for 2 weeks now using a wireless connection.

I do have a static IP address set for the printers which is out of the range of DHCP range for wireless connections.


Re: Unable to Wireless Print After Changing to Ignite Modem

I'm Here A Lot

Thanks jeffb22.   Please tell us how you set the static IP address.

Re: Unable to Wireless Print After Changing to Ignite Modem

I Plan to Stick Around

Hi Par1

You will need to access the modem/router ( as the admin

Go to Connection > Local IP Network and check what the begining DHCP address is and what the ending DHCP address is.

You may want to select an IP address for you printer outside of this range.

Then go to Connected Devices and under the Online Devices-Private Network box, there is an option button called Add Device with Reserved IP

Click on that.

Fill in the fields and save


Your next step would be to set the IP address you selected in the step above for you printer.  How you do that is to check your user manual or online.  I use HP printers and you can either set a static IP address from the printer itself or you set it from software that you can download from HP's site.


The you need to add the printer so that your computer(s) see the printer using the add printer function.

If you are not skilled or understand IP addresses it may be best to contact someone who is to make this process easier.  




Re: Unable to Wireless Print After Changing to Ignite Modem

I'm Here A Lot

Thanks Jeffb22.   The modem/router will only allow IP addresses within the DHCP range.  Tried one outside the range and got an error message and it would not save it anyway.   Tried a static IP within the DHCP range and the Epson wireless manual setup routine but the printer would still not connect.   So far the only thing that works (half-assed) is a direct plug-in via network cable to a wireless extender access point.   Sometimes my devices (eg. Ipad) still have issues (such as long delays) when trying to print.

Re: Unable to Wireless Print After Changing to Ignite Modem

I've Been Around
If you are using router mode, go to Rogers router setting ( and disable firewall (custom setting) and then retest. I haven’t got time to figure out the exact port to enable yet.

This is pretty stupid of Rogers part to screw up.
Topic Stats