Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Guest Network on Ignite WiFi Gateway Modem XB7

Based on what I've seen in the Ignite WiFi app and read on these forums, the XB7 modem isn't capable of setting up a guest WiFi network. So I'm wondering would Rogers let me swap the XB7 modem for one that can create a guest network, such as the Hitr...

User6874 by I've Been Around
  • 440 Views
  • 1 replies
  • 0 likes

Rogers wifi pods gen 2 hard wired?

I just got my new wifi pods yesterday and I hard wired them into my modem. And they keep havejng a flashing green light and the ignite app says they are offline, it’s almost like they are always rebooting. When I unplug the Ethernet wire everything w...

Pgrecs by I've Been Around
  • 392 Views
  • 1 replies
  • 0 likes

Facebook login

can get facebook on my phone but cant log into facebook on my laptop:   I can tap facebook icon on my phone and it logs in  but I cant log in on my laptop   *Added Labels*

Upgrade Modem

I currently on the 150u plan and have the Hitron modem Are we allowed to upgrade or change modem so that I can use the ignite wifi hub application? are there added cost to it? thank you   ***Edited Labels***

Resolved! Connecting a smart bulb and smart plug to the new ignite wifi

I can’t seem to find a way to connect my escape smart bulb and plug to my wifi as is says it needs a 2.4 ghz. It seems the router wants to connect things on 5ghz.   Has anyone had this issue? And better yet solved it....       ***Edited Labels***

RR19 by I've Been Around
  • 31540 Views
  • 58 replies
  • 0 likes

Mail folder editing

I am trying to organize my email folders and sub-folders, but Rogers Yahoo mail will not allow me to move, rename or delete the folders which I have created.  When I try to move or delete them, they re-appear seconds later in their original position....

Internet dropping intermittently

Has anyone else had this similar issue where their internet drops randomly (I usually notice it when I'm gaming...and I've been playing FFXIV so any disconnect has been extremely noticeable due to queue times).  When I try accessing the internet on a...

1/4 Speed Fibre, unknown slowdown

I've had Rogers Fibre now for about 1 month, at install wider I was at 900+MBPS and wireless 750+.  Now wired is under 200 and wireless under 150. Any ideas what can be causing this? This is persistent on all devices. Even my Rogers TV box given me a...

mattyp by I've Been Here Awhile
  • 262 Views
  • 2 replies
  • 0 likes

Inconsistent speeds - Ignite 500

I have the ignite 500 package. Bizarrely... Rogers speed test reports speeds of 10 to 25 Mbps while speedtest.net is reporting speeds between 125 and 700+ Mbps. Any thoughts?   ***EDITED LABELS***

KT67 by I've Been Here Awhile
  • 7627 Views
  • 17 replies
  • 1 likes

Resolved! XB6 (TG3482) - How to Block IP Address Range?

Hi, I was wondering if there is anyway to block access to a range of IP addresses using the standard Ignite modem/router.  If not I guess I'll have to search out a new router that should/would have it.  I tried configuring through parental controls a...

Theok_0-1639537128161.png
Theok by I've Been Here Awhile
  • 416 Views
  • 3 replies
  • 0 likes

XB6 gateway shows incorrect (really bad) DOCSIS stats

Hello community. My Ignite XB6 gateway has been showing horrendous DOCSIS stats for the past couple of weeks. Almost all DOCSIS channels are in the -16db range and SNR at around 34db. My upstream power levels are also all elevated at 52db. Yet I have...

toolcubed by I'm a Senior Contributor
  • 544 Views
  • 7 replies
  • 0 likes

Wired connections not working XB6 Modem

This morning none of my hardwired connections to my XB6 modem are working.  All devices connected by Wifi work fine.  I have tried resetting the modem and tried connecting two different computers as well as one of the Ignite TV boxes by ethernet cabl...

Schumi1978 by I've Been Here Awhile
  • 425 Views
  • 4 replies
  • 0 likes

Ignite slow speed and persistant failures / issues

I have a issue unresolved by two tech visits and an open ticket with Maintenance.    First tech replaced, on spec, the connector at the pole. but otherwise indicated that the router was 'within spec' and did not have any further actions he could take...

Resolved! Unknown connection to internet

Lately Ive had a few random number/letter device connect to my rogers ignite and I have no idea what it is. Last one was "0AA7EF2D7507". Anyone else have this issue?    ***Edited Labels***

csibs by I've Been Here Awhile
  • 480 Views
  • 5 replies
  • 0 likes

Local control of modem settings

I recently had some trouble with connecting a laptop to my wi-fi, and logged into the cable modem admin interface to make sure everything was as it should be.  What I found was that large sections of the admin interface are now locked out, displaying...

mskala by I'm Here A Lot
  • 423 Views
  • 3 replies
  • 0 likes

XB7 Modem Power Plugged in But No Light Indication

Hi Rogers Community,I upgraded my home internet package and received a new xb7 modem two days ago. After using it for a day I found the latency was very high and unstable, leading to a bad gaming experience, so I decided to restart the modem. I resta...

kaili0500 by I've Been Around
  • 317 Views
  • 1 replies
  • 0 likes

Network issue, or failing hardware?

(Moderator action: Post merged to appropriate board)   In the past 2-3 months I have had intermittent problems with my Internet going down--antenna signal replaced with wireframe world globe and 'No internet' popup when I mouse over the taskbar icon....

DJW_1057 by I've Been Around
  • 237 Views
  • 1 replies
  • 0 likes

MoCA 2.5 Actiontec Adapter Setup with CODA-4582 not working

I can't get my MoCA network to work. I have Gigabit Internet. I have coax outlets in every room and looking to take advantage of it. All of the coax cables are RG-6. The ethernet cables are either CAT6 or CAT8. I have the following equipment: Actiont...

KTAQ by I'm Here A Lot
  • 4006 Views
  • 13 replies
  • 0 likes

Can no longer stream using discord

My son has been using discord to stream for quite some time, and now, although discord is running, he cannot stream.  It appears that it is being blocked by Rogers.  If he tried to use his phone to do the same thing (on wifi) it also doesn't work (so...

M1 mac not connecting to wifi

Hi just changed to rogers, unfortunately for some reason the M1 keeps telling me that it needs the 5g password to be wpa2 and it wont connect to the 5g network even though the signal looks strong. Do any one know what the problem might be?     ***Edi...

Jislas by I've Been Here Awhile
  • 677 Views
  • 4 replies
  • 0 likes