Ignite Internet Gigabit - Slow Speeds

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Re: Ignite Internet Gigabit - Slow Speeds

Hi, thanks for this.  I had a weird situation where two high-end PCs were stuck getting no more than 200 mbps on my gigabit connection, but my old Mac (using the same ethernet cable and switch) and my Apple TV were getting 900 mbps.  All using the SpeedTest app.  I reloaded drivers, reset the network, but nothing changed.

 

My tcp autotuning level was set to "disabled".  I changed it to Normal and it fixed it.  I then switched it to Experimental for good measure and it stayed fixed.

 

My only guess is that either Windows changed this on both PCs or some app did (possibly Private Internet Access).

 

Anyway, thanks for the tip, problem solved!   

I've Been Here Awhile
Posts: 3

Re: Ignite Internet Gigabit - Slow Speeds

Update: Just checked my kid's PC, autotune was also set to "disabled" and she didn't have Private Internet Access installed (nor anything else network-related).  So it looks like it's Windows.

I Plan to Stick Around
Posts: 21

Re: Ignite Internet Gigabit - Slow Speeds

Well, I just spent about 2 hours with a very nice service tech from Rogers. 

 

We first did a few speed tests to establish a baseline with my laptop directly connected to the router and everything else unplugged.  I managed about 400 up and over 30 down.  My cell phone still manages about 500 as well.

 

He then fiddled with his tester and decided to check the outside connection.  When he returned, he said that the connector was “not perfect” and had replaced it.  This had no measurable effect on my network speeds.

 

Then he decided that it was time to try a different modem.  Out with the old and in with the new.  Again, there was no measurable effect.

 

After a bit more fiddling and such, he decided to check the outside “tap”, which I assume to be the neighborhood breakout box.  He took the modem with him and connected it directly to the tap to measure the speed there.  The result was about 480 – 500 meg download speed.

 

I guess that this is bad because he said there was nothing further that he could do and that he has to go to the next level of support – presumably the “tap” is not working correctly and that is the cause of the slow speeds.  It looks like the problem is not with anything in my house, but with the external network.

 

He also said that there is little chance that anything would be done because,” I was the only customer that reported a slow speed problem”.  (Understand that I am in a retirement community and most of the people here are seniors and don’t know which end of a laptop is up.)

 

When all is said and done, my download speed, new modem and all, is  349.95 down, which is a small improvement, but only about 1/3 of what I should be getting. 

 

I’ve just about run out of ideas (and hope).

 

Resident Expert
Resident Expert
Posts: 6,297

Re: Ignite Internet Gigabit - Slow Speeds

@os3rules  call tech support and review the field techs notes which should be on file.  Ask the csr when the tap replacement will be done.  If you have underground cabling and a local pedestal where the tap is located then its replacement is very easy.  It's a little more difficult if the tap is on a utility pole.  Keep pushing tech support as it's been shown that the problem is at the tap or maybe even beyond in which case multiple taps and customers will be affected

 

If a work order hasn't been generated already, have the csr generate one and get the work order number so that you can call in for an update and refer to that number.

 

Fwiw I'd change the windows receive window to experimental, reboot the pc or laptop and run another round of  speedtests.  What are you using for speed test sites?  I recommend the speedtest.net Toronto or Montreal Rogers servers whichever is closer.

 

Just to note, I'm on the road trying to post thru a slow Bell dsl service, grrrrrr.  Would have responded sooner but ran into technical difficulties, double grrrrrr.

 

Call customer service and indicate that you're looking for a rebate due to the reduced data rates that you've been dealing with, and that you want a reduced rate going forward until your data rates are where they should be.  The field tech report should be visible to the customer service rep, which should help in negotiating a rebate or credit and reduced rate going forward. 

 

 



Resident Expert
Resident Expert
Posts: 6,297

Re: Ignite Internet Gigabit - Slow Speeds

@Keepps65 yes, it looks like windows 10 is nuking the receive window setting.

 



I Plan to Stick Around
Posts: 21

Re: Ignite Internet Gigabit - Slow Speeds

I waited a few days then I took your advice and called Rogers back to see what they were going to do about the tap and the line speed.  It seems that the tech who was here on Oct 21st only reported that he "replaced the defective modem and everything was OK" - nothing about the speed issue, nothing about the tap.

 

So - they decided to send out another tech.  He must have been in the neighborhood because he arrived about 1 hour later. 

 

After hearing the entire story from me and checking that I was getting about 450-500 meg download speed on my laptop (directly connected to the modem without anything else etc, etc.), he simply asked me, "why do I want such speed anyhow, I mean, do you have something that needs it?"  I feel that it is like buying a car that is advertised to go 100 mph and you take it on the highway and it only goes 40 at best. 

 

I asked him about the tap but he never checked (or even seemed interested).  He didn't know how the previous tech had checked the speed at the tap either.  He also said that he was not empowered to write a work order to fix the tap.

 

Anyway, after all was said and (nothing) done, he decided that he would call in "second level support" who will be here some time on the weekend (tomorrow I hope).

 

Anyhow, just FYI: today's download speed is 315.64 and the average speed for all of October was 324.15 meg.

 

I will update after I hear from the next support tech.....

 

 

Highlighted
Resident Expert
Resident Expert
Posts: 6,297

Re: Ignite Internet Gigabit - Slow Speeds

@os3rules ok, next stop is @CommunityHelps  (the moderators).  If you don't get any reasonable response from the next tech, contact @CommunityHelps by following that link.  Use the link to "Send this user a private message" which is further down the page.  That will take you to a message composition page, already addressed.  Just have to add the title (subject) and details.  Include your account details.  Get the responding moderator to arrange a visit with a Senior Tech or possibly to call in the maintenance crew.  I'd say by now your into the maintenance crew level....

 

Did you call Customer Service looking for a rebate or credit for poor internet service and a reduced rate going forward until this is finally resolved?



I Plan to Stick Around
Posts: 21

Re: Ignite Internet Gigabit - Slow Speeds

I haven't called Customer Serive (yet) but I plan to if this cannot be resolved by the next level support. 

 

I wonder if I am getting 33% of the speed, should I only pay 33% of the price?

 

We will cross that bridge when we got to it.

Resident Expert
Resident Expert
Posts: 6,297

Re: Ignite Internet Gigabit - Slow Speeds

That would be my argument.  And, if this has been going on for a while, that rebate or credit should apply for the length of time that you've been experiencing slow data rates.  

 

One key point here, if this issue is beyond the local tap, then other customers are also experiencing this issue.  It shouldn't be that hard to track down the location or system equipment that is causing this, but, it looks like you're going to have to keep pushing to see this through.  

 

If you end up chatting with the moderators, watch for a number overlaying your avatar at the top right hand corner of the page when you're logged into the forum.  Follow the avatar, which also serves as a link to your personal page and mailbox.  Follow the links down to the inbox to see the moderators response.  

 

That message system can be used to contact anyone in the forum.  Just have to click on their name when you're logged into the forum and follow the same procedure to send a message.  



I Plan to Stick Around
Posts: 21

Re: Ignite Internet Gigabit - Slow Speeds

Yesterday (Sunday), a service tech arrived who I believe was a Senior or what you could call a “level 2”.

 

I had just done some speed tests from my laptop while connected to the modem – results were typical, around 300-350 M download.

 

When he hooked his modem up to the cable, used his Ethernet cable, and his laptop, I had to smile inwardly.  His result was 178 M download.  Obviously there was a problem.

 

He checked the pole outside the house and he spent a long time testing the “tap” (at least he knew how, unlike the last service tech).   The final result was that he could only manage 600 M download at best at the tap.

 

After doing some fiddling around – he removed ALL the attenuators from my line (including the ones at the post that I was unaware of), I managed to get download speeds of a little better than 300 M regularly – one test peaked at 360.

 

He said that Rogers is aware that there is a problem locally, mostly due to old infrastructure and congestion (high traffic) – usually in the evenings when everyone is watching their cable TV.  He also said that because of the old underground cables I am actually getting some degraded signal over my line, but this should not affect my speed very much.  He also explained that Rogers is unlikely to do any updates to the infrastructure.  (He is actually a contractor so I’m not 100% sue he knows what Rogers is rally up to).

 

As a result of this he suggested that I switch to a slower plan – the 500 M speed.  He then corrected himself because “that plan is being phased out “.  

 

I’m at an impasse here because I would like to have the 1 Gig speed (that I am paying for), but if the infrastructure can only support 300-500 Meg then what is the use? 

 

The 360 M download speed is the best I’ve had since June 24th when I hit 394.70 M.