Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Which port WAN or LAN

I have the CGN3ACSMR and ASUS RT-AC68U (set up in Access Point mode.)   From the CGN3 I have ethernet cables going to (1) the RT-A68U (2) a switch for desktop computers & MyCloud and (3) another switch for the rest of the house. So far, so good.   Ho...

mrbrimi by I Plan to Stick Around
  • 4502 Views
  • 3 replies
  • 0 likes

Lost the default ROGERS port forwarding configurations HELP

Any way that I can get back the default portforwarding configurations that you get from rogers? I had reset my router not knowing I would lose the port forwarding settings like demonware. If there is anyway to restore your router or modem to the way ...

Issues with Rogers Ignite100 on VOIP, Xbox Live - CGN3ACSMR Modem

Hi All, Recently switched over to Rogers back in October from Bell to take advantage of the 100mbps download speeds. Over the past couple months I've had a few issues which I cant seem to resolve on my own (or with rogers tech support on the phone): ...

mppunjabi by I've Been Here Awhile
  • 2845 Views
  • 9 replies
  • 0 likes

Resolved! Internet (CGN2) Connected To Router - Still Slow

Hi, I have been having issues with my internet connection speeds through the Hitron CGN2 modem.  Mainly choppy video as well as gaming lag.   I picked up a Netgear R7000 router and bridge-mode connected it to the modem by disabling Residential Gatewa...

vp123 by I Plan to Stick Around
  • 3324 Views
  • 16 replies
  • 0 likes

Not receiving replies from group emails

I have a rogers email account that I regualrly access via yahoo mail.  I was hacked over the Christmas break and since that time I am unable to recieve replies to group emails that I regularly send out for business.  If I send an email to one contact...

Katttrell by I've Been Here Awhile
  • 1984 Views
  • 5 replies
  • 0 likes

Resolved! Hiltron CGN2 modem ok or a problem?

Rogers is offering me a new bundle that will require me giving up my old Motorola modem and taking the Hiltron CGN2 with built in wifi.  With all the modem probs on this forum I wondered if this one is a problem too; I looked back in the forum but co...

Bob7 by I Plan to Stick Around
  • 1902 Views
  • 2 replies
  • 0 likes

Modem in Bridged mode - External Router - WiFi Speed Issues

Extreme fluctuations and not meeting 250 Mbps on 2.4 Ghz.   Recently, we upgraded our internet from 100u to 250u. We have always had some fluctuations in our speed, but since upgrading, it has been a lot more prevalent.We have the Hitron Rogers Modem...

TMitchell by I've Been Around
  • 3489 Views
  • 3 replies
  • 0 likes

Resolved! Coda 4582 Wifi Connectivity Issues with Samsung 4K TV (UN65KS9000)

I am having a bit of an issue hopefully someone here can lend me a hand. I had Bell Fibe before and my 65" Samsung UN65KS9000 worked very good with the wifi connected to the Bell 2000 Hub. I have tried numerous times today to connected through WiFi o...

tester2013 by I Plan to Stick Around
  • 3513 Views
  • 11 replies
  • 0 likes

Cannot login to CGNM-3552 modem setting

I just got a new modem CGNM 3552. When I was tring to login on 192.168.0.1, I coundn't find the username and password. It is not on the modem or the quick setup, and it is not cusadmin/password combination. How should I login?     ***Edited Labels***

lurunlin by I've Been Around
  • 8793 Views
  • 1 replies
  • 0 likes

Outlook Express not working

i need your help to fix up  outlook express  not working send out something wrong . let me know thanks    *Edited Labels*

mcmascott by I've Been Here Awhile
  • 1438 Views
  • 2 replies
  • 0 likes

Resolved! Only one upstream?

 Hello, This is my first post I've been having issues with my internet connection for a while now specificaly packet losses at peak times which would hit 25-30%, and during the day they linger around 5-10%. And then I noticed this when I looked into ...

Pespi by I've Been Here Awhile
  • 5113 Views
  • 10 replies
  • 0 likes

Hitron Router Questions

Hi,   I'm having some network issues since putting a Sony TV onto my network (Ethernet Connection).   I'm debugging the issue and have some Roger's Hitron Router Questions.   I have hardware version 1A and software version 4.5.8.22.   Is 4.5.8.22 the...

ta2four by I've Been Here Awhile
  • 3352 Views
  • 4 replies
  • 0 likes

Business 30/5, only getting 4.00 meg upload

A couple weeks ago at work we downgraded our 100/10 connection to 30/5, due to Bell FTTH 250/250 being installed as the primary connection. Rogers 30/5 is now the backup for automatic failover.   However, since the downgrade, i only get 4meg upload, ...

30_4.JPG
HiVolt by I Plan to Stick Around
  • 2127 Views
  • 12 replies
  • 0 likes

Resolved! What frequency range does Rogers TV and Internet services operate in?

I just wanted to know what frequency ranges Rogers internet and tv operate in. I recall it used to not exceed 841mhz but am not sure if that range has been increased.  I have some amps on my line and want to be sure it is not blocking any frequency r...

Alex4161 by I'm a Reliable Contributor
  • 3953 Views
  • 6 replies
  • 0 likes

Slow Speeds (30 down/ 2 up) on Ignite 100u

Hi,   After months of battling with tech support - I am now writing here to hopefully get some help/advice with a long-standing issue of getting consistently slow download and upload speeds (tested with speedtest) even on Ignite 100u. I do not know w...

HDEE by I've Been Here Awhile
  • 3948 Views
  • 40 replies
  • 0 likes

Rogers CGN3 - Portforwarding [Help]

Hi, Some info:My WAN IP: 173.33.xxx.xxx (censored for privacy)My Game Server hosted on Desktop PC (192.168.0.175) - Host PCMy Game Client connects to (My WAN IP on port 43594) I recently got Rogers Ignite 250U Intenet connection (before used to have ...

Kisowviba by I've Been Here Awhile
  • 1998 Views
  • 3 replies
  • 0 likes

Resolved! HiTron CGNM-3552 Modem Mac Filtering

I switched to Rogers and noticed that I cannot add more than 8 or 9 mac addresses in the Managed Devices. After I try to add 10th or so MAC address and try to save it, it hangs the interface and the only way to be able to connect to the interface is ...

mkhan786 by I've Been Here Awhile
  • 3595 Views
  • 3 replies
  • 0 likes