Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Signal Level

I just had rogers service installed today by a technician after installation I suspect the downstream signal is rather high. I am posting a screenshot of the signal for a second opinion, would appreciate the feedback. Just some additional information...

001.PNG 002.PNG 003.PNG 004.PNG
HWK by I've Been Here Awhile
  • 428 Views
  • 2 replies
  • 0 likes

Resolved! Rogers Ignite Modem Bridge Mode with pfSense Router Setup

Hi I have the following setup   Rogers (Technicolor CGM4331ROG) setup in bridge Mode pfSense box running 2.6.0-RELEASE with two interfaces (WAN and LAN) Rogers Ignite TV Box   Everything seemed to be setup correctly as I was able to get the WAN IP (I...

Rogers.JPG
xraive1 by I'm Here A Lot
  • 1732 Views
  • 11 replies
  • 0 likes

Resolved! Internet speed halved when bridging CODA-4582U to ASUS XD4

Hello, So I recently switched from bell to rogers 1gbps legacy after a 1 year hiatus from the company. Coming back I am left to deal with small issues from the CODA modem. Initial setup was great, consistently getting 950/50mbps speeds when wired via...

Schix by I've Been Here Awhile
  • 1527 Views
  • 9 replies
  • 0 likes

Resolved! Bridge Mode - WAN Detection Issue - CODA 4582/ASUS

Hey All,   I tried to Bridge to connect my new ASUS Router and it will not detect WAN from the modem. I have tried multiple ports on the modem and even when I do manual setup the web UI and the ASUS lights themselves report no WAN from the modem.   I...

jjunge by I Plan to Stick Around
  • 1911 Views
  • 8 replies
  • 0 likes

Resolved! Scheduled Downtime and Daylight Savings Time

So am I the only one that uses scheduled downtime on a Rogers Ignite modem? I have a set of scheduled downtimes set on my son's iPad so he is not on it all the time. It would normally be disabled from 0000-1200 each day. However, I notice that the do...

chank by I Plan to Stick Around
  • 437 Views
  • 6 replies
  • 0 likes

Hitron CODA-4582 Firmware Update?

My old Hitron CODA-4582 was shutting down and dropping wifi.   I went through tech support and ended up with a new Hitron CODA-4582.  It will not connect to the service.  I can hook up the old one and it will connect without issue but wifi not workin...

Resolved! Speed & Latency issues suddenly appeared!

Hey everyone,   So out of nowhere tonight, got hit with some massive download speed & latency issues. If the connection is barely used, latency to google dns, for example, hovers around 40-45 ms. As soon as I start using the connection, with a speedt...

Can't Access 10.0.0.1 Portal

Hello,   I have 1GB Ignite internet. Recently it has been going down a lot. I called Rogers, they said everything was fine on their end. After seeing another post which recommends having a look at the downstream and upstream signal data following the...

Okvjg by I've Been Around
  • 1552 Views
  • 2 replies
  • 0 likes

Resolved! Ignite Internet Gigabit - Slow Speeds

i haven't been able to speed test higher than 500mbps with a wired connection, I am on a gigabit connection.     Downstream Overview Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)1591000000256QAM4.200738.9832...

m3rked by I'm Here A Lot
  • 21113 Views
  • 160 replies
  • 0 likes

Resolved! Ignite WiFi Router password reset

So, I discovered something today that is pretty concerning.  I tried to log into my router today and found that my password did not work.  After a number of attempts, I tried "password" and sure enough it worked.   At some point, Rogers installed a n...

tgilbert by I've Been Here Awhile
  • 1268 Views
  • 2 replies
  • 0 likes

Rogers Outdoor Pedestal

Hello!I am having a house built and just found out that there will be a Rogers cable box on our lot. I am concerned about this as my neighbour’s pedestal burst into flames last year after being serviced (I guess the heat gun was used and some debris ...

Pihc11 by I've Been Here Awhile
  • 6717 Views
  • 28 replies
  • 0 likes

Resolved! Wifi Pods

I have been told by one of my device suppliers the unit does not work because of network congestion. I have the Ignite wifi gateway that supports 2.4 and 5. Rogers support said I will send you a POD to help. I installed it and using the Rogers Hub Ap...

jelliott0 by I've Been Here Awhile
  • 2013 Views
  • 5 replies
  • 0 likes

Provisioning issue and no internet for 80 hours and counting

I am a work from home engineer who relies on internet to do my job. I have spent over 15 hours on the last few days trying to talk to tech and have my issues resolved.The technicians who came to my home to do the installation could not get the modem ...

eleung1998 by I've Been Here Awhile
  • 605 Views
  • 4 replies
  • 0 likes

Ignite modem channel box is grayed out

I have a 1gb Internet with rogers but all I'm getting is a little over 200mbps download on WIFI. I tried several tweeks to improve my WIFI download speed but didn't help. I logged into the ignite box to try changing the channel but both the Auto and ...

aelzein by I've Been Around
  • 542 Views
  • 1 replies
  • 0 likes

Resolved! How does Rogers Ignite determine hostname of a device?

How does Rogers Ignite determine hostname of a device? I am trying to identify computers in the household and are getting description of devices labelled  LAPTOP-0U0F6VG and Laptop-H3Q9569E  I can't figure out which is which. Thanks ***Edited Label...

togreer by I've Been Around
  • 534 Views
  • 3 replies
  • 0 likes

Degradation in Upload Speeds

Upload on Gigabit Horrible   Used to get my actual speed of 30  But now barley getting 3-5   WTH is going on.   Rebooted my modem and everything .       ***Edited Labels***

space2001 by I Plan to Stick Around
  • 11027 Views
  • 69 replies
  • 1 likes

Poor Internet/TV/Phone Quality

In the past couple weeks I feel like my ignite services have gotten worse. At first, the home phone started cutting out. After that I noticed that my TV would lag occasionally, and websites on computers wouldn't fully load. After looking over some si...

psmuz by I've Been Here Awhile
  • 552 Views
  • 4 replies
  • 0 likes

Slow/unstable internet speeds and bad connection to games

I have not been getting my full speeds lately. Started about last month. We usually get 500mbps down and 20mbps up. Recently our speeds fluctuate a lot and are not very consistent but it is mostly our upload speed. We had really bad issues not long a...

league1.png league2.png league3.png league4.png
JBeach by I've Been Here Awhile
  • 863 Views
  • 3 replies
  • 0 likes