Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Ignite gateway with mesh wifi = slow ethernet. Why?

I have my Rogers Ignite gigabit modem set up in bridge mode, set up with TP-Link Deco M4 mesh network handling wifi. If I run an ethernet cable from other port of Ignite modem, doesn't connect to internet. That's problem one. If I run ethernet from i...

cncp by I Plan to Stick Around
  • 5935 Views
  • 8 replies
  • 0 likes

IPV6 longer delegated prefix length?

The 4 years ago post said: At the moment, the delegated prefix length is limited to a /64. We understand that some of you are eager to get a larger prefix in order to take advantage of some of the advanced functionalities IPv6 has to offer. Now that ...

syu by I've Been Here Awhile
  • 1223 Views
  • 2 replies
  • 1 likes

FTTH Internet is Down

My fibre internet is constantly down for the past month tonight it shut down completely I can’t even watch tv what’s going on is fibre this bad or is just my service bad. **Labels Added**

Marigone by I've Been Here Awhile
  • 860 Views
  • 5 replies
  • 0 likes

Unable to Receive Emails on Outlook

Today I've been seeing occasional "Error 150" issues using Outlook for Mac 2011, but this time only for receiving e-mails, not for sending. The issue affects individual e-mail addresses. After a few hours the issue goes away, so perhaps this is some ...

57 by Resident Expert
  • 4970 Views
  • 65 replies
  • 1 likes

Resolved! Archiving Mail

GuysI have thousands of emails in folders. Is it possible to Archive them all to an external destination such as a hard drive or other email account? Unfortunately I am moving to a place where I cannot have rogers anymore and I'd hate to manually mov...

Maxx by I've Been Here Awhile
  • 1828 Views
  • 4 replies
  • 0 likes

Slower speeds on a Windows PC, other devices are fine.

I've had a Rocket modem for 4+ years and with intermittent 'drop' issues decided to get a new modem. Despite these issues, I'd get 150mbps on my PC with no issues. Got the new modem, installed it and now i can't get above 5mbps. I thought it was a mo...

lolacrnko by I've Been Here Awhile
  • 1386 Views
  • 7 replies
  • 0 likes

Resolved! ROGERS Transparent DNS

Rogers has started hijacking my DNS to 8.8.8.8 (Google). While the new Ignite Internet didnt allow changing the DNS servers (for a variety of reasons related to Ignite TV), I was able to have my own DNS Entries on my machines. Recently that has chang...

sv by I'm Here A Lot
  • 5024 Views
  • 4 replies
  • 0 likes

Resolved! What Are the Rules for Labeling an EMAIL SPAM?

I am looking to understand why messages to friends with @Rogers email accounts either don't get my email or find it in trash. I have my own personal domain I send emails and I tested sending an email to myself on @Rogers. The email was dropped into S...

DS256 by I Plan to Stick Around
  • 836 Views
  • 2 replies
  • 0 likes

Lexmark MC3226 all in oneemail issue

I have tried unsuccessfully to connect the email from the scanner to the rogers SMTP. I keeps keeps cancelling with error 450-not allowing access to email. My settings on the scanner are as follows: SMTP Primary Gateway smtp.broadband.rogers.com Port...

Tommy5454 by I've Been Here Awhile
  • 764 Views
  • 3 replies
  • 0 likes

Question About Modem Relocation

Coax cable move question. The Rogers cable feed that comes into my house is in the basement. My house is tall so my wifi signal drops substantially on the upper floor. I’d like to have the modem on the main floor 2 stories higher. The supply feed cab...

NW2 by I've Been Here Awhile
  • 8145 Views
  • 14 replies
  • 0 likes

Node congestion / new node

Can one please advise the timeline to add a node to deal with a node that is overloaded for upload. I am getting 1-2.5mbps - and have been for the past month or so, the congestion in on going. It is particularity difficult given the need my three kid...

Rb8888 by I've Been Around
  • 890 Views
  • 1 replies
  • 0 likes

CGN3ACSMR Features

Can anyone confirm if the Keyword Filter on the CGN3ACSMR actually works? I have inputted the URL of websites I want blocked but it doesn't block any of them. I am running Software Version 4.5.8.40. ***Added Labels***

0redbeard by I Plan to Stick Around
  • 1922 Views
  • 14 replies
  • 0 likes

Ignite WiFi Modem - Connecting a 802.11 b/g Device

So today I brought out my Nintendo wii (not the wii u) to play on. It’s been a year since I’ve played it and since then I upgraded to the ignite package, with the new modem of course. I inputted the correct password and let the console test the conne...

Dire by I Plan to Stick Around
  • 3416 Views
  • 13 replies
  • 0 likes

Hitron CODA-4582 bridge mode and port forwarding

Hi there, My setup is a Hitron CODA-4582 setup in bridge mode to an Eero mesh router. Can't seem to get port forwarding working. The Eero has the port forward setup correctly yet attempts to reach the destination from the internet do not work. I pres...