Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sikhness
I Plan to Stick Around
Posts: 28

Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Hi Guys,

A few weeks ago I was able to Reserve Static IPs on the XB6 Router correctly, however now whenever I try to do that I now get a "Failure! Please check your inputs." message.  I'm no longer able to set any Reserved IP addresses.  I feel like the Router was updated to a new firmware which made the list of Connected Devices show up in a more stable fashion but now Reserved IPs are not working at all.

 

Does anyone else have this issue or know how to fix it? I am on the following software version:

eMTA & DOCSIS Software Version: Prod_19.3_d31 & Prod_19.3
Software Image Name: CGM4140COM_4.6p4s1_PROD_sey
Advanced Services: CGM4140COM
Packet Cable: 2.0

 

RogersCorey
Moderator
Moderator
Posts: 1,458

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Hello @sikhness!

 

It doesn't appear that this is a widespread issue as we're not getting any other complaints about it currently.

 

Have you attempted yet to factory reset to see if that restores your ability to reserve an IP address?

 

Please understand that we do not support setting static IPs directly. If a factory reset doesn't work, hopefully someone in our Community has encountered this and might have an alternate solution for you.

 

Regards,

RogersCorey

sikhness
I Plan to Stick Around
Posts: 28

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Hi @RogersCorey ,

Thanks for your response.  I think this is a brand new firmware that not many people have at the moment hence why you may not be receiving any complaints about it so far.  Based on the other firmware thread going on, this firmware version isn't mentioned anywhere and people seem to be talking about an older one which I think worked for me when Reserved IPs.

 

I'd rather not go for a Factory Restore at the moment because I have critical machines that need Reserved IPs set, and if I factory restore the router only to find that the Reserving IPs is truly broken in the firmware, then I'll be dead in the water for the devices that I have been able to reserve already.

 

Do you have a device with this firmware on it on which you can do a quick test to Reserve the IP?

Don_Ca
I'm a Reliable Contributor
Posts: 225

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Newer firmware than what I have. I vote buggy firmware.
sikhness
I Plan to Stick Around
Posts: 28

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I agree,

I wish I could revert my firmware back, but this router has no mechanism to do that.  I hope there's someone who can fix this issue, basic router functionality that's broken.

Don_Ca
I'm a Reliable Contributor
Posts: 225

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

i have still not got the update, but I have seen jumps before where I never got a version someone else had and reported problems with. BTw, reporting it here is not enough.
sikhness
I Plan to Stick Around
Posts: 28

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Where else should I be reporting it so that it gets noticed?

User4074
I'm Here A Lot
Posts: 6

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Rogers Ignite.  Modem Model # CHM4140COM

 

I would like to reserve an internal IP address for one of my devices.   The IP for the device was recently re-assigned automatically via DHCP and I would like to prevent this.

 

I had set up a Reserved IP address for my PC months ago.  It was easy to do.  I believe I could even choose the IP address for it.  But that doesn't seem possible now.   

 

My path:    Browser to router's internal IP -> Log In- > Get sent to ignitewifi.rogers.com for the Advanced settings -> Connect -> See Network -> Advanced Settings ->  ???         What is available there is Port Forwarding, LAN & WAN, DNS Server and DMZ.

 

If I go into Port Forwarding, I can ONLY add port forwards.  I understand that by creating a Port Forward for the device, it will help me achieve my goal of giving that device a Reserved IP but there are 2 obvious problems with that :  1) I don't get to choose the IP   and 2) I now would have a port open to the internet unnecessarily.

 

Your help would be appreciated.  Thanks

Don_Ca
I'm a Reliable Contributor
Posts: 225

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Send a direct message to a moderator here. Just posting in the forum is not enough. I would also open a case with support. Either call or use the chat function.
Don_Ca
I'm a Reliable Contributor
Posts: 225

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

DHCP reservations are set on the modem itself, not on the Web app at ignitewifi. They are under Connected Devices. Depending on the firmware, that function may be broken right now.