cancel
Showing results for 
Search instead for 
Did you mean: 

Rogers Ignite Gigabit Very... very Slow Speeds

ToxikRick
I Plan to Stick Around

I live on the Hamilton Mountain, and I just subscribed to Rogers from Bell. My Rogers speeds on Gigabit have never been more than 45-50mbs. Mostly, it's 10-24mbs. Rogers speed tests usually show 900mbs-1gbs, but speedof.me shows 300mbs. MY wifi shows no more than 37mbs-72mbs.

 

I got to the point of having a tech come out, and he did a bunch of speed tests and said there wasn't an issue. He said I will never get more than 50mbs with the 2.4ghz, and I would have to go on 5g. I tried that when he left, and same speeds... until it dropped. Now I'm going from no service, to 10-15mbs. Even Rogers speed test is showing 30mbs-57mbs now.

 

I'm at a loss... hoping for help here. Anyone else experiencing these issues in my area?

 

I will post this just in case... as I've seen it posted by others:

 

 
Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 615000000 256QAM 6.000 11 35.780
2 849000000 256QAM 7.700 2 35.780
3 855000000 256QAM 6.700 3 35.595
4 861000000 256QAM 6.100 4 35.595
5 579000000 256QAM 4.800 5 35.595
6 585000000 256QAM 5.100 6 35.595
7 591000000 256QAM 5.400 7 35.780
8 597000000 256QAM 5.900 8 35.780
9 603000000 256QAM 5.700 9 35.780
10 609000000 256QAM 5.900 10 35.595
11 303000000 256QAM -0.100 1 37.356
12 621000000 256QAM 6.100 12 35.595
13 633000000 256QAM 6.200 13 35.780
14 639000000 256QAM 6.100 14 35.595
15 645000000 256QAM 6.300 15 35.780
16 651000000 256QAM 6.000 16 35.780
17 657000000 256QAM 6.300 17 35.780
18 663000000 256QAM 6.300 18 35.780
19 669000000 256QAM 6.900 19 35.595
20 675000000 256QAM 6.800 20 35.780
21 681000000 256QAM 7.200 21 36.387
22 687000000 256QAM 7.200 22 36.387
23 693000000 256QAM 7.100 23 35.780
24 699000000 256QAM 7.000 24 36.387
25 705000000 256QAM 7.100 25 36.610
26 711000000 256QAM 6.800 26 35.780
27 717000000 256QAM 7.000 27 35.780
28 723000000 256QAM 6.500 28 35.780
29 825000000 256QAM 6.700 29 35.595
30 831000000 256QAM 7.100 30 35.780
31 837000000 256QAM 7.600 31 35.780
32 843000000 256QAM 7.500 32 36.387
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 NA NA NO NO NO NA
1 4K 248600000 YES YES YES 1.299999
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 36996000 ATDMA - 64QAM 41.500 3 6400000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K

 

*Added Labels*

88 REPLIES 88

Re: Rogers Ignite Gigabit Very... very Slow Speeds

nbalusani
I Plan to Stick Around

My GigaBit Internet is very very slow. Just getting only 100 mbps. Complained so many times. No action taken

did modem reset and all reboot and no help.

Re: Rogers Ignite Gigabit Very... very Slow Speeds

How are you connecting to it?  Wired or wireless??

And how/where are you doing the speed test?



Re: Rogers Ignite Gigabit Very... very Slow Speeds

@nbalusani can you log into the modem, navigate to the STATUS .... DOCSIS wan tab and copy the Downstream Overview, all the way to the very bottom of OFDM/OFDMA section.  Select or highlight that entire table area, right click ..... Copy.  Then open a new post and right click .... Paste.  That whole table should past into a post so we can check the current signal levels.  

 

If you're connecting to the modem via ethernet, can you have a look at the back of the modem, specifically the connected port LED.  If its flashing amber, that indicates a 1 Gb/s connection with the connected device.  If its flashing green that indicates a 10/100 Mb/s connection with the connected device. 

 

 



Re: Rogers Ignite Gigabit Very... very Slow Speeds

nbalusani
I Plan to Stick Around

I am having same issues with my Gigabit internet service. Dead slow. I am thinking of switching to different provider

Re: Rogers Ignite Gigabit Very... very Slow Speeds

Greetings and welcome to our Community @nbalusani!

 

Our intrepid Community members @Gdkitty and @Datalink are trying to help you out with your Internet here.

 

If you would be so kind as to answer their questions, you may be able to find the solution you seek! 

 

Regards,

RogersCorey