cancel
Showing results for 
Search instead for 
Did you mean: 

Hitron Modem keeps dropping internet

stephen_214
I'm Here A Lot

I just moved from an apartment building to a condo style townhouse and have been having connectivity issues with my modem. At first our internet would not connect at all, so we had a technician come in and he replaced the cable from the panelboard to the modem with a direct connection and it has a 3db signal reduction filter because the signal was very strong with the direct connection. I never had issues with internet at the apartment, but now it seems that a few times a night the internet is dropping out so that all the lights on the modem go dark and it seems like it reboots. I have my modem in bridge mode to a d-link router and when this reset happens, the fifth lights on the modem, I believe it is the ethernet light does not come back on, so my router is not receiving internet access anymore. The only temporary fix I have found is to restart the modem by unplugging it and plugging it back in after 30 seconds, but then it will drop out again a little while later in the night. Is there a fix for this so that my internet is stable and I don't have to keep resetting the internet? I wouldn't think it is the modem or router because it was fine at the apartment, it has only had issues in the townhouse. 

 

***EDITED LABELS***

102 REPLIES 102

Re: Hitron Modem keeps dropping internet

@Camael1 you have some channel signal levels below -10 dBmV, which is Rogers cut off point to send a tech.  Call tech support and ask the Customer Service Rep to run a signal check on your modem.  It should fail automatically. Also advise the CSR that you're experiencing service drop outs.  The signal check failure should result in the CSR arranging for a tech visit at your convenience.  When that is done, please repost the signal levels.  Sometimes this takes more than one visit, and perhaps the issue is beyond the local external cable, further upstream towards the Cable Modem Termination System, which the modem is connected to for modem control and data services. 



Re: Hitron Modem keeps dropping internet

I have been having disconnect issues the last few weeks - can you please take a look at the information below and let me know if you notice something? The event log shows a lot of activity (my internet dropped out last night around 11 PM).

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1603000000256QAM6.400940.366
2849000000256QAM8.400240.366
3855000000256QAM8.500338.983
4861000000256QAM9.100438.983
5579000000256QAM6.500540.366
6585000000256QAM6.700640.366
7591000000256QAM6.700740.366
8597000000256QAM6.600840.946
9279000000256QAM3.900140.946
10609000000256QAM6.5001040.366
11615000000256QAM6.4001140.946
12621000000256QAM6.2001240.366
13633000000256QAM6.1001338.983
14639000000256QAM6.1001440.366
15645000000256QAM6.4001540.946
16651000000256QAM6.5001640.366
17657000000256QAM6.9001740.946
18663000000256QAM7.0001840.366
19669000000256QAM7.3001940.366
20675000000256QAM7.3002040.366
21681000000256QAM7.3002140.946
22687000000256QAM7.6002240.946
23693000000256QAM7.7002340.366
24699000000256QAM8.0002440.366
25705000000256QAM8.1002540.366
26711000000256QAM7.9002640.366
27717000000256QAM7.8002740.366
28723000000256QAM7.8002840.946
29825000000256QAM8.3002940.366
30831000000256QAM8.4003040.366
31837000000256QAM8.6003140.946
32843000000256QAM8.6003240.366
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
14K275600000YESYESYES4.599998
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
136996000ATDMA - 64QAM33.25046400000
222100000ATDMA - 64QAM36.50013200000
330596000ATDMA - 64QAM33.50036400000
425300000ATDMA - 64QAM37.25023200000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

Re: Hitron Modem keeps dropping internet

DOCSIS Logs

The DOCSIS event logs is shown here

No.

Time

Type

Priority

Event

1

06/10/2019 04:28:28

85010200

warning

TCS Partial Service;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

2

06/10/2019 04:28:44

82000500

critical

Started Unicast Maintenance Ranging - No Response received - T3 time-out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

3

06/10/2019 04:28:45

82000300

critical

Ranging Request Retries exhausted;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

4

06/10/2019 04:28:45

82000600

critical

Unicast Maintenance Ranging attempted - No response - Retries exhausted;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

5

06/10/2019 04:29:01

82000500

critical

Started Unicast Maintenance Ranging - No Response received - T3 time-out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

6

06/10/2019 04:29:02

82000400

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

7

06/10/2019 04:29:02

82000300

critical

Ranging Request Retries exhausted;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

8

06/10/2019 04:29:02

82000600

critical

Unicast Maintenance Ranging attempted - No response - Retries exhausted;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

9

06/10/2019 04:29:05

82000500

critical

Started Unicast Maintenance Ranging - No Response received - T3 time-out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

10

06/10/2019 04:29:06

82000400

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

11

06/10/2019 04:29:18

82000500

critical

Started Unicast Maintenance Ranging - No Response received - T3 time-out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

12

06/10/2019 04:29:19

82000300

critical

Ranging Request Retries exhausted;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

13

06/10/2019 04:29:19

82000600

critical

Unicast Maintenance Ranging attempted - No response - Retries exhausted;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

14

06/10/2019 04:29:21

82000500

critical

Started Unicast Maintenance Ranging - No Response received - T3 time-out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

15

06/10/2019 05:28:06

82000400

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

16

06/10/2019 05:28:17

85010200

warning

TCS Partial Service;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

17

06/10/2019 05:28:21

82000400

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

18

06/10/2019 05:28:48

85010200

warning

TCS Partial Service;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

19

06/10/2019 11:13:51

82000400

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

20

06/10/2019 11:15:50

90000000

warning

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;MAC - Removed from post;CM-QOS=1.1;CM-VER=3.1;

Re: Hitron Modem keeps dropping internet

Hello, @ASimkins.

 

Thank you for posting your concern in the Community. The downstream levels are a little high, but within the specs and it should not cause disconnections. Did you notice the modem rebooting when the Internet drops? 

 

We can run a few tests on your connection to determine the root cause of the issue. Please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog.

 

Cheers,

RogersMoin

Re: Hitron Modem keeps dropping internet

Nadernt
I Plan to Stick Around

I wanna say my Hitron has been dropping internet for about 2 months now. I just ran a Twitch Bandwidth test, and it went out within a few seconds of starting the test.  Not sure if that caused it or not. Also, at this point, I'm unsure whether it's the modem or not. 

 

I'd also like to point out the modem doesn't seem to restart when it happens. As in, I'm still able to access the modem in my browser immediately after the internet goes down. 

 

Speeds are good for the most part. Signal levels are within spec and pretty much always have been in the duration I've had these issues.  I still have packet loss issues as well where I will spike to like 50% or near 100% and not have a disconnect so I feel like it's not the modem.. but a lot of people are reporting drops with their Hitrons. I just had my CODA-4582U replaced about 4 or 5 months ago. Back then I was getting pretty terrible packet loss spikes. It wouldn't fully disconnect but was more like up to 50% packet loss for 10-15 seconds every now and then.

 

But later on, I started experiencing full disconnects.  I was in contact with customer service for these disconnects and the last thing I was told, about a month ago, was that it was an issue with either a power supply on Roger's end or the city's electrical grid causing these disconnects. I figure if that was truly the case it would've been fixed by now. However, I've asked for a follow-up a couple of times and so far, no news. 

 

If someone is able to explain the event log a bit more to me I would greatly appreciate that. I edited out the MAC addresses:

1006/11/2019 18:40:0782000200criticalNo Ranging Response received - T3 time-out;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1106/11/2019 18:40:0782000300criticalRanging Request Retries exhausted;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1206/11/2019 18:40:0782000600criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1306/11/2019 18:40:1082000200criticalNo Ranging Response received - T3 time-out;CM-MAC=xCMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1406/11/2019 18:40:1182000300criticalRanging Request Retries exhausted;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1506/11/2019 18:40:1182000600criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1606/11/2019 18:40:4182000400criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1706/11/2019 18:41:1482000200criticalNo Ranging Response received - T3 time-out;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1806/11/2019 18:41:1984000500criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
1906/11/2019 18:41:3390000000warningMIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=x;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;
2006/11/2019 18:41:4884020200warningLost MDD Timeout;CM-MAC=xx;CMTS-MAC=x;CM-QOS=1.1;CM-VER=3.1;

 

Signal levels for reference. I also have an amplifier I can put on to get closer to 0 dBmV:

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1633000000256QAM-0.7001338.605
2849000000256QAM-5.400236.610
3855000000256QAM-4.200337.356
4861000000256QAM-2.900437.636
5579000000256QAM-1.900538.983
6585000000256QAM-1.300638.983
7591000000256QAM-1.400738.605
8597000000256QAM-1.200838.983
9603000000256QAM-0.300938.983
10609000000256QAM0.4001040.366
11615000000256QAM0.7001138.605
12621000000256QAM0.2001240.366
13303000000256QAM-1.600138.983
14639000000256QAM-1.0001438.983
15645000000256QAM-1.7001538.605
16651000000256QAM-2.4001638.983
17657000000256QAM-3.0001738.605
18663000000256QAM-3.2001838.605
19669000000256QAM-3.3001938.605
20675000000256QAM-3.2002038.983
21681000000256QAM-2.9002138.605
22687000000256QAM-2.6002238.605
23693000000256QAM-2.2002338.983
24699000000256QAM-1.6002438.983
25705000000256QAM-1.1002538.605
26711000000256QAM-1.8002637.636
27717000000256QAM-3.7002737.356
28723000000256QAM-5.1002837.356
29825000000256QAM-6.2002936.387
30831000000256QAM-6.5003036.610
31837000000256QAM-6.3003136.610
32843000000256QAM-5.9003236.387
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
14K290600000YESYESYES0.700001
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
138596234ATDMA - 64QAM39.25033200000
230596000ATDMA - 64QAM36.50016400000
323700000ATDMA - 64QAM39.00026400000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

 

 Edit: just ran another 3 Twitch bandwidth test and lost internet again within 10 seconds of starting each of them. I gave my modem a reboot before the last one and still, it disconnected.  Is my modem faulty? Here is what the DOCSIS WAN page looks like when it happens:

DOCSIS Overview
Network AccessProcess...
IP Address0.0.0.0
Subnet Mask 
Gateway IP Address 
DHCP Lease Time😧 -- H: -- M: -- S: --
Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1591000000256QAM-0.500738.983
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
1NANANONONONA
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

 

edit2: also every CODA I've used so far sometimes does this thing where on a reboot I only have like 3-5mbps download. I feel as if it's not establishing downstream connections properly or something. Most times it seems to eventually fix itself or I can just reboot a few more times to get it back up. Anyone else with this CODA-4582 issue?

 

edit3: factory reset the modem. This helped get my downspeed back up to 300+ and so far, no disconnect when doing a Twitch Bandwidth test. Still getting some packet loss and dropped frames when I test stream, however. Definitely makes me think these disconnects were a result of the modem. 

Re: Hitron Modem keeps dropping internet

@Datalink Thanks you so much for the help. The Rogers technician came today to check the situation. This is how the DOCSIS WAN looks like.


Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1657000000256QAM-3.4001737.356
2849000000256QAM-7.600235.780
3855000000256QAM-8.100335.084
4861000000256QAM-9.000434.484
5579000000256QAM-2.000537.356
6585000000256QAM-1.700637.356
7591000000256QAM-1.600737.636
8597000000256QAM-2.100837.636
9603000000256QAM-2.300937.356
10609000000256QAM-2.8001037.356
11615000000256QAM-3.0001137.356
12621000000256QAM-3.0001237.356
13633000000256QAM-3.4001336.610
14639000000256QAM-3.5001437.356
15645000000256QAM-3.4001537.356
16651000000256QAM-3.2001637.356
17279000000256QAM2.200137.356
18663000000256QAM-3.4001837.356
19669000000256QAM-3.6001937.636
20675000000256QAM-3.6002036.610
21681000000256QAM-3.6002137.356
22687000000256QAM-3.7002237.356
23693000000256QAM-3.5002337.636
24699000000256QAM-3.4002437.356
25705000000256QAM-3.7002537.356
26711000000256QAM-4.2002636.610
27717000000256QAM-4.7002736.610
28723000000256QAM-4.9002836.610
29825000000256QAM-7.0002936.387
30831000000256QAM-6.9003036.387
31837000000256QAM-7.1003136.387
32843000000256QAM-7.4003235.780
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
14K275600000YESYESYES2.400002
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
123700000ATDMA - 64QAM35.75056400000
238596000ATDMA - 64QAM40.75063200000
330596000ATDMA - 64QAM37.00046400000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

Re: Hitron Modem keeps dropping internet

Callalili
I Plan to Stick Around
Ok. Bear with me please. I do not know all this technical stuff you are all discussing. Don't have a clue how to access modem logs etc. All I know is that the I internet keeps dropping and we are getting very upset. My son especially uses for online gaming and it often drops mid game and he is not a happy camper!!!!

We spend a lot of time unplugging the power to the modem and all cables then sometimes it works for a while, or it keeps dropping again.

Called Roger's twice now ( after giving up on live chat which is useless). They did the resets on their end etc. Had me unplug/replug and if we are lucky, it stays on!!! Then she suggested to keep trying this and that if persisted, maybe we need to change modem. Well had to call and book a service call which is not until Saturday!!! A full 4 days!!!! You better believe I will be asking for credit on bill.

So I guess I am asking is there anything else I can do to get some semblance of consistent internet until then to avoid frustrated family members???
As I said, not a techie and don't understand a lot of the comments about checking logs so go easy on me

Re: Hitron Modem keeps dropping internet

Hey @Callalili!

 

No worries at all! In this circumstance I don't think logs would be necessary for you. Seeing such consistent intermittency with your internet is likely to drive anyone nuts, and as a gamer myself I feel your son's pain in that regard. There's certainly a few things we can confirm with you to assist further and identify what's causing this :). Could you confirm the following for me?

 

Are you connecting with a wired or a WiFi connection?
If WiFi does the name of the WiFi network you're connecting to end in "-5G"?
When your son is gaming and the connection stops working, are all other devices affected?
When you had the technician scheduled did they provide you with any indication of what the issue may be?

Let us know how the visit goes as well!

 

@RogersAndy

Re: Hitron Modem keeps dropping internet

vwzh
I've Been Here Awhile

Two days ago I suddenly lost internet access. The down arrow light on modem kept blinking. Rogers tech support told me no response from the modem. I swapped a new modem from a Rogers store. At the beginning it was working fine; but during the night internet was lost again. Then I swapped the two connections on the splitter and internet came back, TV worked fine too. Hours later internet dropped again ... after trying to replace cable etc. I discover that it seems when internet drops (down arrow blinking), I only need to disconnect the coax cable from the modem and re-connect it back, even without restarting the modem. What the problem is this? And more important, how to fix it forever?

Re: Hitron Modem keeps dropping internet

Gdkitty
Resident Expert
Resident Expert

Are you able to log into the modem, and pull up the signal levels, and post them here?
That may show some key to whats happening.

 

Other than that.. may be something more downstream thats happening.

Re: Hitron Modem keeps dropping internet

Datalink
Resident Expert
Resident Expert

@vwzh  you have some type of external cable and/or connector problem on the go.  Disconnecting the cable or restarting the modem will temporarily resolve the issue, but, it won't resolve the underlying problem.  Call tech support and ask the Customer Service Rep to run a signal check on your modem.  It might pass, it might not if the modem is up and running.  Since we haven't seen the signal levels as suggested by @Gdkitty , it will be a pass or not pass situation at this point.  Advise the CSR that your having service drop outs.  Depending on whether or not the test passes, the CSR might arrange for a tech visit to inspect the cable and connectors.  At the end of the day, you need a tech.  

 

If the test passes and the CSR does nothing at this point, when you encounter a service drop out once again, don't restart the modem or disconnect/connect the cable.  Leave the modem as is and call tech support as indicated above.  This time, the test will fail and the CSR will arrange for a tech visit. 



Re: Hitron Modem keeps dropping internet

vwzh
I've Been Here Awhile
Just got home. Not sure if this is what you mean. And hopefully you guys can understand. Thanks!

Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 591000000 256QAM -2.400 7 40.946
2 579000000 256QAM -2.600 5 40.366
3 585000000 256QAM -2.400 6 40.366
4 279000000 256QAM -2.200 1 40.946
5 597000000 256QAM -2.500 8 40.366
6 603000000 256QAM -2.400 9 40.366
7 609000000 256QAM -2.500 10 40.366
8 615000000 256QAM -2.800 11 40.946
9 621000000 256QAM -3.100 12 40.366
10 633000000 256QAM -3.500 13 40.366
11 639000000 256QAM -3.100 14 40.946
12 645000000 256QAM -2.900 15 40.946
13 651000000 256QAM -3.300 16 40.366
14 657000000 256QAM -3.600 17 40.366
15 663000000 256QAM -2.800 18 40.366
16 669000000 256QAM -3.200 19 40.366
17 675000000 256QAM -3.600 20 40.366
18 681000000 256QAM -3.600 21 40.366
19 687000000 256QAM -3.700 22 40.366
20 693000000 256QAM -3.200 23 40.946
21 699000000 256QAM -3.200 24 40.366
22 705000000 256QAM -2.800 25 40.366
23 711000000 256QAM -3.100 26 40.366
24 717000000 256QAM -3.300 27 40.366
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 38596000 ATDMA - 64QAM 47.750 3 3200000
2 30596000 ATDMA - 64QAM 47.750 1 6400000
3 23700000 ATDMA - 64QAM 46.250 2 6400000

Re: Hitron Modem keeps dropping internet

neropl
I'm Here A Lot

I have this problem for more than 3 years modem resetting randomly and replacing modem 10 times or more.

Any complain to Rogers didn't made any difference and techs always said everything is fine.

Just recently I discover that this is not modem issue as my phone modem reboots the same time as Internet Modem does. That looks like not Internet issue but complete signal problem. If anyone have this problem and have Rogers phone also than check phone modem while Internet modem is rebooting and will see that phone modem also is rebooting the same time. I always thought is only modem issue but one day I was on the phone when I lost Internet and my call also dropped and when check phone modem all lights were off.

Re: Hitron Modem keeps dropping internet

@neropl sounds like you have an external cable and/or connector problem.  Can you log into the modem, navigate to the STATUS .... DOCSIS WAN tab and copy the Downstream Overview table, all the way to the bottom of the Upstream Overview, or the OFDM/OFDMA section on the bottom, depending on which modem you have.  

 

If you have a black upright CGN3xxxxx Hitron modem you'll only have the Downstream and Upstream Overview.  If you have a white Hitron CODA-4582 modem, you'll have a Downstream Overview section, OFDM section, Upstream Overview and the bottom OFDM/OFDMA section.  In either case, I'd like to see the entire table.  

 

Hightlight or select that entire table, right click ..... Copy.  Then start a new post, right click .... paste.  That entire table should paste into the post. 

 

Lets have a look at the signal levels and go from there.  Whenever you do call tech support about this issue, ensure that the Customer Service Rep understands that you lose everything, internet, Home Phone and TV services.  There's no doubt that there is an issue, but, those disconnects can occur so fast that they won't who up in the signal levels.  If the signal levels are down on the downstream side, and up on the upstream side, that's an indication of cable and/or connector problem.



Re: Hitron Modem keeps dropping internet

DOCSIS WAN

This menu displays both upstream and downstream signal parameters
DOCSIS Overview
Network Access Permitted
IP Address 7.x.xxx.xxx (Privacy)
Subnet Mask 255.255.252.0
Gateway IP Address 7.x.xxx.xxx (Privacy)
DHCP Lease Time 😧 06 H: 06 M: 01 S: 21
Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 639000000 256QAM -1.400 14 38.983
2 849000000 256QAM -0.100 2 38.983
3 855000000 256QAM -0.300 3 38.983
4 861000000 256QAM -1.500 4 38.983
5 579000000 256QAM -3.700 5 38.605
6 585000000 256QAM -3.600 6 38.983
7 591000000 256QAM -3.400 7 38.605
8 597000000 256QAM -3.100 8 38.605
9 603000000 256QAM -3.000 9 40.366
10 609000000 256QAM -2.500 10 40.366
11 615000000 256QAM -2.300 11 38.983
12 621000000 256QAM -2.200 12 38.983
13 633000000 256QAM -1.800 13 38.983
14 279000000 256QAM -5.000 1 37.636
15 645000000 256QAM -1.300 15 40.366
16 651000000 256QAM -1.300 16 40.366
17 657000000 256QAM -1.400 17 38.983
18 663000000 256QAM -1.600 18 38.605
19 669000000 256QAM -1.500 19 38.983
20 675000000 256QAM -1.300 20 38.605
21 681000000 256QAM -1.000 21 38.983
22 687000000 256QAM -1.000 22 38.983
23 693000000 256QAM -0.800 23 40.366
24 699000000 256QAM -0.800 24 40.366
25 705000000 256QAM -0.500 25 38.983
26 711000000 256QAM -0.900 26 38.983
27 717000000 256QAM -0.700 27 38.983
28 723000000 256QAM -0.600 28 38.983
29 825000000 256QAM -0.300 29 38.983
30 831000000 256QAM -0.200 30 38.983
31 837000000 256QAM 0.200 31 40.366
32 843000000 256QAM 0.100 32 38.605
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 NA NA NO NO NO NA
1 4K 275600000 YES YES YES -4.599998
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 30596000 ATDMA - 64QAM 40.000 3 6400000
2 36996000 ATDMA - 64QAM 40.000 4 6400000
3 22100000 ATDMA - 64QAM 42.000 1 3200000
4 25300000 ATDMA - 64QAM 42.000 2 3200000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K

Re: Hitron Modem keeps dropping internet

@neropl can you also confirm what firmware version is loaded.  That's shown on the STATUS page under "Software".

 

Fwiw your DOCSIS 3.0 downstream levels aren't too bad, but, there's a definite signal loss in the lower 500 Mhz range.  That's important as the OFDM channel operates in that range, running from 275.6 Mhz, up to 467.6 Mhz.  In theory, the entire signal range, from 200 Mhz up to 1 Ghz should be at 0 dBmV.  So, your upper 500 Mhz range isn't too bad, but there is a ramp up from 200 Mhz up to 500 Mhz.  That is also reflected in your upstream levels which are also DOCSIS 3.0 channels.  Normally they run in the 30 to 32 dBmV range, but yours are up around  40 to 42 dBmv, still well within spec, but above their normal range.  

 

Ok, so, looking at those levels, one wouldn't expect disconnects of the type that you're experiencing.  The one problem here is that the OFDM downstream section doesn't contain enough information to asses the health of the DOCSIS 3.1 OFDM channel.  Tech support has access to that information however.  

 

When you have time, call tech support and ask the CSR to run a signal check on the modem.  Ask specifically if the OFDM parameters are within spec, and ask for the OFDM QAM level, the signal level and signal to noise ratio. I'd like to know where that QAM level is currently sitting.  The QAM encoding range is 64 on the bottom, ranging up to 1024 at the top.  The modem should be running 1024, but, I don't know what effect the signal ramp has on the QAM level.  

 

Ok, so, there's a little homework to do.  When and if you ask for a tech visit, ask for a senior tech, which is a Rogers tech instead of a contractor tech.  If you've had two contractor tech visits already, and it sounds like you have, then you should be able to request a Senior tech.  

 

Personal opinion, if the Customer Service Rep asks you to swap modems again, respectfully decline the request as you've already done numerous swaps and that hasn't fixed the problem, so, obviously, by this point, the modem isn't the problem.  The low failure rates for these modems don't support the CSR's automatic request to swap modems, so it does nothing but aggravation to the situation.  

 

Edit:  When these disconnects occur, are they long enough that you would have time to call tech support via cell phone, assuming of course that you're also running a Rogers Cell phone?  Or, are these just fact disconnects, down and then back up and running again?

 

It sounds like there is a cable and/or connector problem, and if that is the case, this can be very frustrating.  It would be much simpler if the cable or connector simply failed once and for all, as it would be much easier to diagnose.  If the disconnects are long enough that you can get in touch with tech support, that's the best time to call, when the problem is ongoing.  

 

There is also the possibility that there is some type of noise problem in your neighbourhood, which is also hard to track down.  That's usually caused by someone connecting a device to their cable system that shouldn't be connected.  That device backfeeds some signal (aka, noise) into the neighbourhood cable system, making life miserable for all concerned.  If, when you're talking to tech support, ask the CSR to check the historical noise records to see what shows up.   



Re: Hitron Modem keeps dropping internet

Every time I called support I told them that my phone is going down the same time as Internet but for some reason Rogers doesn't have global support and I would have to call separate Internet or phone support and problem is at both the same time. Each department is looking only for their connection and to me is not phone or Internet issue it's source of signal coming to my house.

Re: Hitron Modem keeps dropping internet

It shouldn't matter which service that you report as a failure, the CSRs should be looking at everything if you're indicating that everything goes down.  

 

Alright, it looks like you're getting nowhere with tech support.  I see that @RogersAndy is on tonight.  I'll ask him to contact you via message so that you can forward your account details to him.  Look for a number overlaying your avatar in the upper right hand corner when you're logged into the forum.  That will indicate a mention or possibly a message.  Follow that avatar.  It serves as a link to your personal page and message inbox and outbox.  Follow the links down to the inbox and respond to Andy's message.  He should be able to arrange a tech visit with a Senior Tech and get the ball rolling.  

 

Edit:  ok, I've sent a message to @RogersAndy asking him to send you a message so that you can respond to him with your account details.  



Re: Hitron Modem keeps dropping internet

RogersAndy
Retired Moderator
Retired Moderator

Hey @neropl!

 

Sorry to hear this issue has been so consistent for you! Constant intermittency is certainly something I've a lot of experience working with and I'll do what's needed to get to the bottom of this for you. At your convenience send us a PM @CommunityHelps. For more information on our PM system you can check out our Blog.

 

@RogersAndy

Community Testing Lab

We’ve got an amazing opportunity to test our upcoming Gateway!

Click here to find out more!

Topic Stats