cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot setup Port Forwarding using Ignite XB6 Modem

knsaunders
I'm Here A Lot

Greetings!

 

I hope everyone is doing well during these crazy time!

 

I am trying to setup a Port Forward on one of my computers that has a Static I.P., I have the DHCP server set to assign 10.0.0.50 - 10.0.0.253.

I am trying to setup a Port Forward for a computer with 10.0.0.14 and I am getting the following Error Message:

"Sorry, This Won't Work.  Your device's IP isn't in range. Please check that your device is connected and has an I.P. between 10.0.0.50 and 10.0.0.253"

 

When I checked the existing Port Forwards on my profile, I do see a few that I had setup in the past for 10.0.0.14 but when I go to add or change an existing port forward for that computer, I always get an error message.  Everything worked fine prior to the launch of the Ignite WiFi app.

 

Any help is appreciated.  I contacted Tech Support but they were unable to assist me.

 

Thank you in advance.

 

Kirk 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Thank you very much for the response!

 

I am glad to say that I figured it out! Technical Support suggested that I do a Factory Reset on my Modem and that it would fix my issue...well I can report that it did not fix the problem, I still cannot do the Port Forwarding directly through the Management page  in the Router.

 

As I mentioned earlier, I had set my DHCP server to .50 - .253, so I went in and changed it to .10 - .253(the computer in question had 10.0.0.14) and now I can setup Port Forwarding with no problems! I still have my Static IP's that I set up prior to this so all is good now!

 

Thank you again for your assistance.

 

Kirk

 

 

View solution in original post

29 REPLIES 29

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Datalink
Resident Expert

@knsaunders I think the magic words here are "Everything worked fine prior to the launch of the Ignite WiFi app."

 

When you use the app you're locked out of some of the settings that you had access to if you set the modem up via ethernet or wifi (?). It looks, from your description, that when the wifi app is used it also prevents you from assigning an IP address that is outside of the assigned IP address range for the modem.  I'd say that the app has its own entry checks that go beyond what the modem actually allows. 

 

If you were to run a factory reset on the modem and set it up from scratch as you have previously done, you'd probably be able to set the IP ranges and IP addresses in the manner that you had done previously.  As has been seen in other cases, set the modem up using ethernet and/or wifi (?) and never use the app or online settings.  Use local access only to retain access to all of the settings. 



Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Thanks for the quick response!

 

I am not having a problem assigning any IP addresses, all of my computers have Static IP addresses and I can change them anytime I want to anything between .2 to .49.

I personally setup up the range of .50 - .253 myself for the DHCP Server. Anytime I log directly into the Modem and go to the Port Forwarding section, this is what I get, please see below:

 
 

Port Forward.png

It is always pointing me to go to the Ignite WiFi website, I am not sure during a factory reset will fix the issue above, it will always point me to to the Ignite WiFi website to setup any port forwards.

 

Kirk

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

One of the moderators has to approve the image before it's available for public viewing, so, can't see it thus far. 

 

@-G- is the local expert here, but, I suspect he'll confirm my thoughts on this one.  Personal opinion, if you're comfortable with running a factory reset, I wouldn't hesitate to go that route.  That's my own rule, if the device won't behave, it receives a nuking in fairly short order.  

 

Only one way to find out at this point, but, maybe @-G- can provide more thoughts on this. 



Re: Cannot setup Port Forwarding using Ignite XB6 Modem

I really hope you are right, I was under the impression that anybody with the Ignite XB6 modem is locked out from changing Port Forwards through Mgmt. screen in the modem.

 

Thank you very much for answering, I really appreciated your insight!

 

Kirk

Topic Stats
  • 29 replies
  • 5498 views
  • 8 Likes
  • 13 in conversation