Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Internet on but cannot connect

Power has been out and back on but no connection on TV or other devices. I have reset the modem. What else could be the problem?   *Added Labels*

Martha5 by I've been around
  • 174 Views
  • 1 replies
  • 0 likes

New Internet install

Hi, i recently signed up for internet and did a self install. My internet is randomly disconnecting ,are the signal levels within spec or is something else causing the disconnections? thanks   Channel IDLock StatusFrequencySNRPower LevelModulation   ...

Chrism81 by I've been here awhile
  • 307 Views
  • 3 replies
  • 0 likes

Difficult to log in rogers wireless once MFA enable

FYI. Yesterday, I found out that MFA (multi factor authentication)is finally available for rogers yahoo account. I was happily enable it. However once enable, my iOS device (iphone, ipad) have difficult to log in to my rogers yahoo account. It all di...

eszaii by I've been here awhile
  • 231 Views
  • 2 replies
  • 0 likes

Help with port forwarding

We are trying to set up an old laptop (Windows 7) for port forwarding. We have figured out the change IP address, (192.168.0.201) from the old one, and the Subnet Mask of 255.255.255.0.  We have put in our modem address for the default gateway.  Ques...

daisimai by I plan to stick around
  • 173 Views
  • 1 replies
  • 0 likes

Stopping agenda emails from "me"from Yahoo

How do I stop Yahoo Mail from sending me daily emails from "me" with subject line "Agenda for...", with the day of week and date? The instructions to do this are obviously for cell phones. But I use something called a "desktop computer". There is no ...

chdiamo1 by I plan to stick around
  • 184 Views
  • 1 replies
  • 0 likes

I keep lagging during gaming

I keep lagging while I'm gaming. It's been going on for the past month and it's getting out of hand. I use to get 30-50ms now it randomly shoots up to 500-900ms. I'm currently on the 1.5gb plan with the xb7 router. I use them it bridge mode with the ...

Provisioning issue

I have now been without internet since Jun 15 when a fibre line was vandalized in Brantford. My Nokia box has been swapped out 3 times and the modem once. I have spoken to 4 different managers who tell me there is nothing they can do until IT provisi...

Sdeakin by I've been here awhile
  • 678 Views
  • 7 replies
  • 0 likes

Best mesh system for Ignite?

We just had Ignite 1.5 gig installed and my old mesh network (TP Link AC1200) doesn't seem to play nicely with the new modem - it drops the speed down to under 10 mbps! Any suggestions on which mesh network to go with? (I'm not interested in renting ...

TA70 by I've been around
  • 790 Views
  • 1 replies
  • 0 likes

Business internet and phone line

Rogers never fails to surprise you with their bad service since morning the internet service is down and it has effected several businesses including our business. We have decided to move our services to more reliable service. Cannot take this garbag...

RafatS by I've been around
  • 184 Views
  • 1 replies
  • 0 likes

Resolved! VPN setup on Hitron CODA-4582-U (1A)?

As per title. I have the Hitron model CODA-4582-U (1A) with 802.11 a/n/ac Mixed and I can't setup my VPN on it. On the Hitron settings, nothing shows VPN settings in any of the tabs.  I have P***VPN and Hitron is not on their list. My current package...

Ghost23 by I'm here a lot
  • 450 Views
  • 2 replies
  • 0 likes

Services out AGAIN.

Television and internet out all day. I was told 7 hours ago that it would be fixed within 4 hours.       ***Edited Labels***

cherob2001 by I've been here awhile
  • 395 Views
  • 4 replies
  • 0 likes

Dell laptop does not recognize Rogers network after install Ignite

After changing from a Roger's Legacy modem to an Ignite modem my Dell laptop does not recognize any Rogers network ( it sees other locked networks just not Rogers) to get internet even though it was connecting well before the change. All other laptop...

Norbert3 by I've been here awhile
  • 6255 Views
  • 20 replies
  • 0 likes

3 days of unreliable Internet access

Here in my Markham neighborhood, Rogers Internet has been consistently down for the past 3 days - happens every 3 hours for a duration of about 20 minutes. Called up the Support Desk several times even including the Supervisor - all frustratingly una...

GRMarkham by I've been here awhile
  • 343 Views
  • 3 replies
  • 0 likes

Recover Secondary Email

I accidently deleted a my secondary email address and would like it recovered. Snicparris   *Added Labels*

Pod Offline Despite Green Light

Can anyone tell me why the pod is emitting a green light and it is still offline according to the connect app? Been trying for two nights to get a pod connected to the gateway without success despite following the tips on this forum.   Any support on...

TL20231 by I've been here awhile
  • 380 Views
  • 3 replies
  • 0 likes

Resolved! Only receiving 1/3 of 1.5 Gbps Speeds

Just upgraded to 1.5 Gbps.  Use to be on 1.0 Gbps tier.  Never was able to reach more than 700 even in off peak time.  Speed tests are usually around 500 or so.     When I had 1Gbps I had an Asus AC-86U router which was replaced by an Asus GT-AX6000 ...

BlueJays16 by I plan to stick around
  • 8890 Views
  • 81 replies
  • 0 likes

Resolved! Device not connecting to the internet

We have switched from Fido to Rogers a couple of weeks ago and ever since then one of our macbooks is having trouble connecting to the internet. We called tech support last week and all was fine until today when the problem started happening again. -...

Internet disconnecting every night between 2am to 3am EST

Ever since 2 months or so ago, my internet has been dropping around 2am-3am EST and comes back very shortly. Called rogers and they say that's their regular maintenance hours and is normal. I live in the North York area, anyone experiencing this inte...

Speed Tests

I have Ignite 1.5 gbs download and 50 gbs upload with a XB7 gateway. With the gateway in bridge mode the fastest result I get is 900 mbs download and 20 mbs upload when connected directly to the 2.5 gbs port on the gateway using a 2.5 gbs adapter.A R...

Gumbey by I'm here a lot
  • 1349 Views
  • 19 replies
  • 0 likes