cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

Jay_Alexander
I've been here awhile

Hi

 

I (mostly) haven't had any issues with Internet the past year+ on Rogers. I was downloading through usenet at high speeds for roughly an hour, and then all of a sudden the speed dropped.

 

I can no longer even make a connection to my newsgroup. When I connect via VPN, it is 2-6mbps. I need VPN to work from home, and this is preventing that with the speeds as they are. For reference, I pay for 1.5gbps.

 

When I tried tethering my phone to my PC, everything works perfectly. Usenet, VPN, all are fine. So it's not an issue on my device.

 

While my sustained download speed is non-existent, I continue to have no issues with upload. I still continue to see 50mbps upload consistently.

 

A service ticket was opened, and then closed, informing that it was unresolved. However, it did not give any actual feedback regarding the issue.

 

A technician was here earlier today, and diagnosed the issue to be "leaky voltage". I know this is not the actual cause of the problem, as it has been known, and never affected internet speeds before. It does not all of a sudden drop speeds, while allowing the upload to apparently remain unaffected.

 

To clarify - the issue is not just with usenet or when connected via VPN. It is always. I cannot use the internet with the current speeds I'm experiencing.

 

 

 

***Edited Labels***

5 REPLIES 5

Re: Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

RogersJermaine
Moderator
Moderator

Hi @Jay_Alexander,

 

Welcome to the Rogers Community Forums and thank you for posting your concern here.

 

Slow connection speeds can be frustrating and if it is something that just recently started, we certainly want to look into getting this resolved for you. If you can provide us some more details on your connection with some of the results you are getting from the speed test.

 

If you can go through the steps found here and let us know.

 

Looking forward to your reply!

 

RogersJermaine

Re: Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

 
Steps 1 through 3 were completed already. These are the results as per step 4. The sopeed test didn't work when connected via VPN - when I disconnected from VPN it worked, but took almost a full minute to form a connection. Speed tests are wholly unreliable, as they vary from 1.5gbps to 3mbps - the issue is mainly sustained download speeds.


IndexLock StatusFrequencySNRPower LevelModulation
Downstream
Channel Bonding Value
7
8
9
10
2
3
4
5
6
1
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
0
33
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
 
Locked
591000000
597000000
603000000
609000000
849000000
855000000
861000000
579000000
585000000
279000000
615000000
621000000
633000000
639000000
645000000
651000000
657000000
663000000
669000000
675000000
681000000
687000000
693000000
699000000
705000000
711000000
717000000
723000000
825000000
831000000
837000000
843000000
 
352800000
37.636276
37.355988
36.609653
37.355988
36.609653
36.609653
37.636276
37.636276
37.636276
38.605377
37.355988
37.636276
36.386890
36.609653
36.609653
36.609653
37.355988
36.609653
36.386890
36.386890
36.609653
36.609653
37.355988
36.609653
36.609653
36.609653
36.609653
36.609653
36.609653
36.609653
36.386890
36.386890
 
39.13 dB
-8.299999
-8.400002
-8.700001
-8.400002
-8.000000
-7.400002
-7.099998
-7.900002
-8.000000
-2.500000
-8.299999
-8.200001
-9.000000
-8.799999
-8.500000
-8.500000
-8.500000
-8.799999
-9.200001
-9.000000
-8.500000
-8.900002
-8.799999
-9.099998
-9.000000
-9.200001
-9.400002
-9.400002
-8.299999
-8.299999
-8.599998
-8.200001
 
-4.500000 dBmV
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
QAM256
 
OFDM
IndexLock StatusFrequencySymbol RatePower LevelModulationChannel Type
Upstream
Channel Bonding Value
1
2
3
4
5
Locked
Locked
Locked
Locked
Locked
38700000
21100000
32300000
25900000
8050000-17950000
5120 KSym/sec
2560 KSym/sec
5120 KSym/sec
5120 KSym/sec
0 KSym/sec
37.770599
38.760300
39.020599
39.020599
49.531513
64QAM
64QAM
64QAM
64QAM
OFDMA
US_TYPE_ATDMA
US_TYPE_TDMA_ATDMA
US_TYPE_ATDMA
US_TYPE_ATDMA
US_TYPE_OFDMA
IndexUnerrored CodewordsCorrectable CodewordsUncorrectable Codewords
CM Error Codewords
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
15671
15530
15407
15242
15010
14837
14598
14445
14262
14119
13941
13721
13597
13484
13355
13186
13071
12941
12802
12681
12465
12316
12184
12021
11891
11769
11639
11504
11382
11268
11141
11001
45
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0

Re: Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

@Jay_Alexander, thank you for sharing the results. We may need to run more tests on our end. Please reach out via PM @CommunityHelps. Please check out this blog on how to send us a private message.

 

 

 

RogersZia

Re: Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

JC008
I've been here awhile
I'm in the process of switching to Rogers Fiber but I'm shocked to see that your upload speed is from the 1990s.

I'm reading that symmetrical upload speed is available, how do you configure for maximum upload speed? It seems ridiculous that using fiber internet at 1.5G the upload speed is only 50M! Is there a problem with the network or why is there such a limit?

I get that back in the day using Copper wires it wasn't possible, but this is fiber optics now... And it is slower?

Re: Slow Speeds 1.5GB - Went from fast to crawling slow instantly.

Greetings JC008!

 

If you're in a pure fibre to the home area, then symmetrical upload and download speeds should be available to you. When pure fibre is rolled out to your home, you’ll see pure fibre internet packages with symmetrical speeds displayed automatically.

 

It may be the case that you're not in a pure fibre to the home area if you do not see these packages available to you. You most likely have fibre to the node.

 

Please feel free to send a private message to @CommunityHelps so we can look into this for you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

Topic Stats
  • 5 replies
  • 852 views
  • 0 Likes
  • 5 in conversation