cancel
Showing results for 
Search instead for 
Did you mean: 

Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

Jstrom81
I've Been Here Awhile

Hello everyone,

 

I just purchased a Netgear Xr500 Router and wanted to connect it to my Rogers Hitron CGNM-3552 modem but I'm having trouble doing so.

 

What I've tried so far:

 

1. Connect router directly to modem with Ethernet cable. Router wasn't able to pick up any sort of internet connection. Later found out the I have to disable Gateway function.

 

2. When I logged into my modem, I disabled gateway function but router still wasn't able to pick up any internet. I'm not sure if I set it up properly. Just to double check to steps:

 

- do you plug my router into the modem while it is on powered on?

- after it is plugged in do I log into my modem and disable gateway function?

- after I disable, the modem restarts, and should pick up the router automatically, or do I need to do anything else?

- When I tried yesterday, I believe I didn't have it plugged in when I disabled the gateway function, so upon restart then I plugged in after it powered back on and the router wasn't able to pick up any internet still.

 

Please let me know if you need any details regarding my setup or any suggestions you may have! Thank you ahead of time.

 

 

**Labels Added**

 

16 REPLIES 16

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

Datalink
Resident Expert
Resident Expert

@Jstrom81 log into the router and check the WAN address setting.  It should be set for automatic acquisition, so that it shouldn't matter which mode the modem is in, Gateway or Bridge.  In either modem mode, with the router WAN IP address set to AUTO, the router should pick up its assigned IP address from the modem.  

 

Typically, in either modem mode, connect the router to the modem and then power up the router.  That should result in the router picking up its assigned IP address.  

 

Note that with the modem in Gateway mode, you would have a double Network Address Translation (NAT) situation in effect, that is to say that both modem and router are taking the external WAN data and translating the inbound data to the device that is the intended recipient.  That shouldn't cause huge problems, but it makes port forwarding for gaming much harder to successfully accomplish.  And that is typically why the modem should be in Bridge modem if you're running a router, although, as usual, there are exceptions to the rule.  

 

When you fire up the router, take a look at the connected port LED on the back of the modem.  It should be flashing Amber, which indicates a 1 Gb/s connection with the router.  A green flashing LED would indicate a 10/100 Mb/s connection rate with the router.  

 

With the router up and running and the modem in Bridge mode, to access the modem thru the router, use 192.168.100.1 as the modem's log in address.  That should work right thru the router, so you shouldn't have to rip your network apart to connect to the modem when its in Bridge mode.  

 

Please let us know if you're still having problems.  A factory reset on the router might be an idea as well at this point.  When the router is up and running, run a check for any firmware updates.  If there are, run the update and run a factory reset for the router following the update.   



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

Jstrom81
I've Been Here Awhile

@Datalink Thank you for your response. How do I log into my router? For the XR500 we type routerlogin.com, however, when I do that it doesn't work as the network doesn't pick up the router right now. Do I have to hardwired connect to the router itself to do that?

As of right now the router is powered on connected to the modem and the "internet" led is flashing orange. 

 

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

@Jstrom81 ok, time to figure this out.  

 

Can you bring up a command prompt, which we'll use to determine the router address.  With a Windows pc, navigate to START .... PROGRAMS .... WINDOWS SYSTEM .... COMMAND PROMPT.  Fwiw, I'd recommend a right click on the Command Prompt, then select Pin to Taskbar, so that the shortcut to the Command Prompt is accessible on the task bar at the bottom of the screen.  That saves a few steps down the road.  

 

Ok, so, bring up a Command Prompt.  Type in:    ipconfig

 

That will display the following or something very close to it, in terms of the actual IP addresses:  

 

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80: **** deleted ****
IPv4 Address. . . . . . . . . . . : 192.168.0.254
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

 

If the modem and router are connected and running and you're connected to the router via ethernet or wifi, then the lower Default Gateway IP address will be the routers LAN IP address that you use to log into the router.  It won't matter what mode the modem is running in as you're connected to the router, not the modem

 

If the modem is running in Gateway mode and you're connected to the modem via ethernet or wifi, then the lower Default Gateway IP address will be the modem's LAN IP address that you use to log into the modem.  If you're connecting directly to the modem, you should only do that when the modem is running in Gateway mode as the connected devices are protected by the modem's firewall. 

 

When the modem is running in Bridge mode, you can only access it by using 192.168.100.1 as the modem's login address.

 

With the modem in Bridge mode and the router connected to it and powered up, the router should automatically be assigned 192.168.0.1 by the modem.  As indicated above, the modem uses 192.168.100.1 as its login IP address.

 

When the modem is in Gateway mode the modem's address will be 192.168.0.1 with the router assigned some address between 192.168.0.2 and 192.168.0.254   You should be able to use 192.168.0.1 to access the modem's login page and might be able to use 192.168.100.1 as well.  That used to work a long time ago, I don't know if Hitron or Rogers has changed access to the modem and restricted it to 192.168.0.1 when its running in Gateway mode.  

 

Ok, so what does all of this mean?  Depending on what modem the modem is running in, that will determine or should determine what address the router should be using.  With the modem and router powered up and an ethernet or wifi connection to the router, bring up a command prompt and type in:    ipconfig

 

That data will show the Default Gateway address, which will be the router's address.  To log into the router, start a web browser and type in that numerical Default Gateway address.  Use the Gateway Address numbers only, don't use http:// or www. as this is an internal IP address.  When you enter that Gateway Address into the web browsers address bar and hit enter, that should result in the router's login page displayed in the browser.  Now, its possible that XR500 is using some strange default IP address and is ignoring the normal assigned IP address.  I'll have to try to find the user instructions for that.  In any event, no matter what address the LAN IP address happens to be for the router, that ipconfig command will show the Default Gateway Address and you should be able to use that address to access the router's log in page.

 

Now, the example shown above is IPV4 only as I have IPV6 disabled on the router that this pc is using.  So, you might see both IPV6 and IPV4 addresses listed as the default Gateway, that depends on what the router is set to run.  I suspect that if this is a new router, then IPV6 should be disabled as each ISP runs its own IPV6 configuration that would have to be entered into the router's IPV6 settings prior to enabling IPV6 in the router.

 

Here's what this should look like, or at least what I expect from the router:

 

LAN IP Address                                            LAN IP Address

Modem in Gateway mode:                        Router:

192.168.0.1                                                  192.168.0.2 to 192.168.0.254

192.168.100.1

 

Modem in Bridge mode:                           Router:

192.168.100.1                                              192.168.0.1

 

note that for the modem in Gateway mode, the address that is assigned to the router will depend on the number of devices connected to the modem and the order in which the modem will assign the IP addresses.  I don't remember off of the top of my head if the IP address assignment starts with 192.168.0.2 and works up from there, or starts with 192.168.0.254 and then works down from there.  

 

Ok, hope this helps.  Use the command prompt to determine the Default Gateway Address and simply key that same number into a web browser address bar.  That for both the router and modem, with the router connected to the modem and the modem in either Gateway or Bridge mode.  

 

With the modem in Bridge mode and the router connected and running, to switch the modem back into Gateway mode, log into the modem, thru the router, navigate to the BASIC .... GATEWAY FUNCTION tab and enable the Residential Gateway Function.  That will reboot the modem back into Gateway modem with its previous settings intact.  

 

Please keep posting if you're having problems 🙂



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

Jstrom81
I've Been Here Awhile

@Datalink

 

So, upon getting your response which I greatly appreciate, I actually was able to get the new router installed. I was able to login into it and setup the new wifi. However, the issue now is, as you mentioned before, is that it isn't bridged. When I logged into my modem, and bridged it, the router lost internet access and I wasn't able to reconnect. Maybe I was impatient but I ended up factory resetting both in order to gain access to both logins in again. I have all working now however, I have 2 networks running, one of the modem and one ff the router. I do game quite a bit and I would like to add port forwarding for Fortnite. Is this an issue? If so, how should I go about disabling the gateway and making my router the only internet source. 

 

I appreciate your help very much by the way. You're very thorough and I'm honestly learning a lot. 

 

 

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

@Jstrom81 ok, try this.  If the modem is in Gateway mode for example, log into the modem thru the router.  You should be able to use either 192.168.0.1 or 192.168.100.1, thru the router to log into the modem.  Are you able to do that?  Please let me know either way, yes or no.  

 

So, log into the modem thru the router and navigate to the BASIC .... GATEWAY FUNCTION tab.  Don't disable the Residential Gateway Function just yet:

 

Start a new browser tab and log into the router.  I'm not familiar with your router so I don't know if there is a reboot function available at the top of all tabs as there is with an Asus router.  If you have to, navigate to the tab that contains the reboot function but don't reboot the router just yet  

 

Ok, next step is to disable the Residential Gateway Function in the modem.  Go ahead and return to the modem's tab and disable the function.  Save the setting.  That will initiate a modem reboot into Bridge mode.   

 

Let that chug away for about a minute and then, returning to the router reboot/reset function, go ahead and reboot the router.  

 

The end result, when everything is said and done, should see the modem running in Bridge mode with the router picking up its newly assigned WAN IP address.  You should have internet access at this point when everything is completed.

 

With the modem in Gateway mode, when you log into the router, you should be able to locate the router's WAN IP address, which the external address that the router is using.  With the modem in Gateway mode, that router WAN IP address should be in the range of 192.168.0.2 to 192. 168.0.254.  When you kick the modem into Bridge mode, the Cable Modem Termination System (CMTS) through the modem should assign a new WAN IP address to the router.  I expect that address to be something like 174.112.16x.xxx   If you type in whatsmyip in a web browser address bar you will see the WAN IP address of the modem (in Gateway mode), or the WAN IP address of the router when the modem is in Bridge mode.  Note that there will be a shift in WAN IP addresses when you change the modem's operating mode from Gateway to Bridge mode.  

 

So, with the change over to Bridge mode for the modem and reboot of the router, be patient for the whole change and reboot cycle to complete.  Now one item that I haven't thought of previously is the router operating mode.  As with Asus routers, your router should have a user selectable operating mode that includes a normal Router mode, Access Point mode, Bridge mode and repeater mode.  The router should be set to run in Router mode so that the firewall is up and running, the DHCP server is providing LAN IP addresses to all of the connected devices and the wifi is usable, among all of the other functions.  So, you want to ensure that the router is in fact set to operate in full Router mode.  That should probably be its default operating mode after a factory reset.  

 

When the change over is complete, on the front of the modem you should see the power LED at the top lit up, followed by the Downstream and then Upstream LEDs lit Blue (?) in colour, the @ symbol lit and the LAN symbol (computer screen looking symbol) lit.  Not sure of the color of this one as there was an issue with the wrong LED colour lit when the modem was operating.  Looking at the back of the modem, the connected port LED should be flashing Amber to indicate a 1 Gb/s interconnect rate with the modem.  

 

That should do it.  Just a matter of waiting for the modem to change modes and router to reboot.  Note that normally, the router should just pick up its assigned WAN IP address when the modem is changed from Gateway to Bridge mode.  You shouldn't have to do anything with the router, however, sometimes you need to reboot the router to rerun the registration process with the upstream device.  

 

Please keep posting as you sort out the various issues.......

 

Edit:  One other consideration is the DHCP function in the router.  I don't know what your router will do, if it will keep the same LAN IP address range, or, possibly change the LAN IP range due to the fact that the external WAN IP address has change.  You can go into the DHCP settings and set a fixed range of IP addresses, that should remain constant despite whatever change occurs with the modem's operating mode.  Its possible that the router is changing the DHCP IP address range for your LAN devices and the pc or laptop that you're on isn't picking up a new LAN IP address after the modem is kicked into Bridge mode.  That would be a little odd, but, I wouldn't discount the possibility.  So, if you find that you don't have internet access after changing the modem to Bridge mode and rebooting the router, reboot the pc/laptop as well just to see if it confirms my thoughts on this.  If that's the case, then its definitely odd.  One thing that you can check is to ensure that the ethernet or wifi adapter in the pc/laptop is set to automatically pickup an assigned IP address.  To do that navigate down to the ethernet or wifi adapter advanced settings.  On a windows pc/laptop, go START .... CONTROL PANEL .... NETWORK and SHARING CENTER .... CHANGE ADAPTER SETTINGS.   That  brings up the Network Connections popup.  Select the ethernet or wifi adapter, right click, select Properties.  That will bring up the Ethernet or Wifi Properties popup.  Select Internet Protocol Version 4 (TCP/IPv4) and select Properties to the lower right.  That brings up the Internet Protocl Version 4 (TCP/IPv4) Properties popup.  The adapter should be set to "Obtain an IP address automatically", and, set to "Obtain DNS server address automatically".  If you have to change either one, hit OK at the bottom and then close all of the popup windows and reboo the pc/laptop.  That should resolve any address issues. 

 

Note that when you were selecting the properties of the ethernet or wifi adapter to examine or change the settings, you should have had a popup window to enter the admin password.  If that didn't happen, it would indicate that you're running your pc/laptop on a daily basis using the admin account.  That shouldn't happen.  Daily use should be under a user account which has limited authorization to make any changes to the operating system, including DNS server addresses.  The admin account should be used for admin purposes only, such as system updates or troubleshooting.  By keeping the usage separate, admin versus user account, that does provide some level of security by preventing rogue changes to your pc/laptop.  



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

Jstrom81
I've Been Here Awhile

@Datalink 

Ok I got it to work. Was able to disable gateway function successfully and router is working now. I did have one other question though, and thank you again for all your help. I have Rogers EERO system installed on my home network. How would I set this up with my new router? I plugged it into the router directly but I don't know if that's the correct way to do it. Do I have to turn off my routers wifi in order to benefit from the EERO mesh system? If so, will the signal strength improve after that? I have the router in the basement unfortunately, in a 3000 sqft home. Show o I know it isn't the best placement, but there is no where else to put it as all the hardwire cables run through the electrical room. In order to benefit from the router capabilities, can I set up EERO mesh system and spread that signal on middle and top floors? Let me know your thoughts and if you have any questions?

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

@Jstrom81 ugh, modem in the basement.  Its late at night, but this requires further discussion.  Please keep pinging off of me to carry this discussion forward.  

 

As for the eero, as far as I'm aware it should be running in a Bridge mode as your router is in charge of the local network.  You don't want the eero to override your router network settings.  

 

You say that you plugged the eero into your router.  I'm guessing that's the eero base station.  That would then communicate with the other eero pods, so, what you're doing makes sense to me at the present time.  

 

Now, one question is, whats available in the home for ethernet and RG-6 cabling through the rooms in the home.  That's part of the discussion that needs to happen.  I'm not terribly happy to see customers with the modem installed in the basement.  That's probably the worst place for it to be, unless you're running the modem in Bridge modem and have a house that is wired with ethernet cabling, in which case you can park a router upstairs, anywhere, and end up with good ethernet and wifi performance.  

 

The experts for the eero system are @Gdkitty and @-G-.  So, they'll see the tags and hopefully chime in here with additional advice on how to set these up and use them to their fullest potential.  

 

Questions that come up are:

 

1.  Do you have to do anything to end up with good device roaming performance; and

2.  How and what do you have to do to ensure a connection to the nearest eero pod. 

 

Those questions will hopefully be answered by @Gdkitty or @-G-



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

-G-
Resident Expert
Resident Expert

@Jstrom81 wrote:

Ok I got it to work. Was able to disable gateway function successfully and router is working now. I did have one other question though, and thank you again for all your help. I have Rogers EERO system installed on my home network. How would I set this up with my new router?


FYI, I currently have a similar arrangement in my home: Rogers modem (in bridge mode) and my own router in the basement, located where all of the structured network cabling in my house runs to, and a Wi-Fi mesh (in bridge mode) with the primary (Hub) node placed in an optimal area in my main living space connected to my router using the home's network cabling.

 

I plugged it into the router directly but I don't know if that's the correct way to do it. Do I have to turn off my routers wifi in order to benefit from the EERO mesh system? If so, will the signal strength improve after that? I have the router in the basement unfortunately, in a 3000 sqft home.


Yes, that would be the correct way to do this.  If you choose to use the eero system for Wi-Fi connectivity, then disable Wi-Fi on your router.  Your eero mesh also needs to be in bridge mode, and it should already be in that configuration.  

 

Show o I know it isn't the best placement, but there is no where else to put it as all the hardwire cables run through the electrical room. In order to benefit from the router capabilities, can I set up EERO mesh system and spread that signal on middle and top floors? Let me know your thoughts and if you have any questions?


Yes, for optimal Wi-Fi coverage, your eero Hub needs to be located in your main living space.  In addition to the eero Hub, how many eero Beacons do you have?

 

When I had a 2-node mesh, I got good coverage by placing one node on the main floor, in the middle/rear of my house and another node on the top floor toward the middle/front of my house.  The two nodes communicated with each other over a wireless connection and the nodes were placed such that the signal strength between them was between -65 and -70 dBm.  This provided good Wi-Fi coverage to all areas of the house (including the basement) and allowed mobile devices to roam seamlessly.

 

In your house, you should connect the eero Hub to a network jack that leads to the router in the basement in a location that will allow ALL of your eero Beacons to have a good wireless connection back to the Hub.  Also, keep in mind that the eero Beacons are essentially Wi-Fi repeaters, so they should be used (and placed) such that they extend coverage for some Wi-Fi devices rather than being the primary connection point for most Wi-Fi devices.



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

PlasticBerry
I've Been Around

When you fire up the router, take a look at the connected port LED on the back of the modem. It should be flashing Amber, which indicates a 1 Gb/s connection with the router. A green flashing LED would indicate a 10/100 Mb/s connection rate with the router.

 

With the router up and running and the modem in Bridge mode, to access the modem thru the router, use 192.168.100.1 as the modem's log in address. That should work right thru the router, so you shouldn't have to rip your network apart to connect to the modem when its in Bridge mode.

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

billysue
I've Been Here Awhile

I have two modems a D-link ac-1200 and a Asus RT-ac3100 which I am trying to get one to work. If I connect either of them to the coda they both show no internet connection. I need it to configure either of them as they are web based gui. I have tried the coda in bridge mode and had the same problem. I can see they have been assigned a ip address on the coda configuration page. Reading different posts I am led to believe that even in gateway mode I should still have internet access. Any help would be truly appreciated.

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

@billysue are you still having problems with connecting the routers?

 

To connect the Asus router to the modem:

 

1.  Connect the routers WAN port to any of the modem's LAN ports.  

2.  Connect an ethernet desktop or laptop to the router. 

3.  Power up the router.

4.  Start or reboot the pc/laptop

5.  After the pc/laptop restarts or reboot is complete, start a web browser.  That should display the Asus setup page.  If not, enter http://router.asus.com   That should display the setup page.  

 

Asus uses 192.168.150.1 or 192.168.50.1 as the router address when it boots up for the first time.  Don't remember which one it happens to be.  You can try entering one, then the other, no http://, just the numerical address to get to the setup page.  So, using one of the above numerical addresses, or http://router.asus.com will get you to the set up page.

 

When you're just setting up the router, you can leave the modem in its default Gateway mode until you've completely run thru all of the router configuration pages and set them to your preferences.  When that is finally complete, you'll be ready to switch the modem into Bridge mode.

 

With the modem in Gateway mode and the router running behind it, you can access the modem thru the router by using 192.168.0.1 for the modem address.  Keep a browser tab running with the router UI up and running.  

 

1. Open another web browser tab and log into the modem using 192.168.0.1   Navigate to the BASIC .... GATEWAY FUNCTION tab.  Disable the Residential Gateway Function and Save the Changes.  That will initiate a modem reboot into Bridge mode. 

 

2.  With you're current router tab still running, when the modem reboot has started to kick the modem into Bridge mode, reboot the router.  

 

When all is said and done, you should end up with the modem in Bridge modem and the router running in full router mode, providing the required Firewall, DHCP, Wifi services etc, etc.

 

With that configuration, you can log back into the modem by using 192.168.100.1, thru the router.  To switch the modem back into Gateway mode, log into the modem by using that address and navigate back to the BASIC .... GATEWAY FUNCTION page.  Enable the Residential Gateway Function and Save the Changes.  That will initiate a modem reboot back into Gateway mode. 

 

Note that the Rogers modems have historically supported two devices connected to the modem while the modem is in Bridge mode, supplying each connected devices with its own IPV4 and IVP6 address.  Note that the Asus router default setting for IPV6 is "disabled".  Rogers uses Native IPV6 for its IPV6 services.  Here's a link to various router IPV6 settings, including Asus routers:

 

https://communityforums.rogers.com/t5/Internet/Rogers-IPv6-Status/m-p/373238#M36710

 

In theory, you should be able to connect both routers to the modem when the modem is in Bridge mode and each router, when powered up should receive its own IPV4 and IPV6 address.  Sometimes, the modem or CMTS won't recognize the second router, so, you have to disconnect the router that does have an operating IPV4 and IPV6 address, leave the second router connected and restart/reboot the modem.  Pull the power from the modem, wait 10 to 15 seconds and plug it back in.  After the modem boots up, the second router should have an IPV4/IPV6 address.  Reconnect the first router and restart/reboot the modem once again.  After the restart/reboot, both routers should be up and running with their own IPV4 and IVP6 addresses. 

 

If you're setting up the Asus router for the first time, go thru all of the General tabs and sub-tabs and disable anything and everything that you know you won't be using.  Using the AiProtection is up to the end user.  That uses Trend Micro's protection services to asses the web addresses that you access.  That is rather controversial as its a privacy issue, so, that might be food for thought. 

 

Please let me know if you run into further problems.  



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

billysue
I've Been Here Awhile

I tried what you suggested, no luck. I am not sure if I explained myself correctly on the post. If I plug in either the D-link router or the Asus to the modem neither of them show a connection to the internet on the led displays. I have tried resetting both of them to factory settings, which did not help. I can log onto the Asus site but I would imagine because the router has no internet access it will not allow any input. I was wondering if there is something in the Coda 4582u that was preventing either from connecting to the internet. I can see on the coda config page that a ip address has been assigned to the modem. I never had these problems with older routers as you could access the configuration on the modem not through the internet. My plan is to use the router as an extender so I have coverage outside the house. I appreciate your efforts in helping me. 

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

@billysue you can't rely on just the LED indicators.  You have to go thru the initial Asus router setup in-order to access all of settings for the router.  Those settings include the router operating mode as a full up router, access point, extender, etc.  The initial setup includes the wifi network names and passphrase and the router's user login name and password.  When those have been entered the router will display the user interface where you can navigate thru the various tabs to enter or change the default settings.  You can't get to that UI without entering the required setup details.

 

On the user interface you will see the assigned IP address and probably a statement to change the modem's operating mode.  That is because the router's default operating mode is as a router, not as an extender.  So, ignore the warning as the router is simply telling you that it's not terribly happy with it's IP address as assigned by the modem.

 

Down on the left hand side of the User Interface is a WAN or System tab that contains the selection for the operating mode.  When you have set any other parameters and are ready to change the operating mode to extender, use that selection.  Don't remember off of the top of my head what term is used for the extender mode, but it should be obvious when you see it.

 

During this time when you're navigating thru the User Interface you have full internet access.  Just start another browser tab and enter whatever site address you to navigate to.

 

Ok, hope this clarifies the issue.  Simply put, you have to go thru the router setup to have internet access thru the router and to change the operating mode to extender mode.  I suspect that it's the same for the D-Link router.

 



Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

billysue
I've Been Here Awhile

I would like to thank you again for your input on my issue. I managed to finally get connected. I will explain how so if anyone else ever has the same issue. After trying resets, reconnects etc. I went back to the Asus help page. They did not list the issue I had but I noticed you could download an app that could be used for set up or changes to the router. I managed to get into the router through wifi and set up a username and password, but then for some reason the app would not let me do anything else. Sooo I figured I would reset the router again and start all over. Well when it booted up there it was a connection light for the internet. I then was able to enter the setup page on my computer. Who would have figured something like that would work. Happy happy happy. When I get time I am going to try the same with the D-Link. Once again thank you for your time.

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

augmentium
I Plan to Stick Around
@Datalink

I have an Asus router & have always kept it in Router mode, not extender as it’s the first gateway from the bridged modem. Is there any reason you recommend putting it in extender mode?

Re: Connect Third Party Router to Rogers CODA (CGNM-3552) Modem

@augmentium no reason other than to extend your current wifi coverage if you don't have:

 

1.  an ethernet run to the remote location in question; or

2.  an RG-6 cable run that would allow you to run a MoCA network to the remote location; or

3.  you didn't want to run a powerline adapter set between the modem and remote location.

 

If these cases apply, then running a router in extender mode, or in the case of a Asus router, possibly running it in AiMesh mode are the only remaining options.  Running a router in extender mode would be a last resort, but, a router with three or four antenna should give a user better performance than a simple extender that plugs into a wall socket and has two antenna on it.