cancel
Showing results for 
Search instead for 
Did you mean: 

Certain Apps Connect over Wi-Fi but not Data.

Dave2861
I Plan to Stick Around

Hello

There are apps on my iphone 6s that will not connect to my security cameras when on cellular but have no problem when on wifi. I have done the network reset, deleted the app and reinstalled, erased the phone and restored from the back up. Still does it though. Tonight I took the simm card out and tried my daughters from another carrier and the apps worked fine like they should. Reinstalled my rogers simm and problem is back. It seems to have started after the ios 11.4 update, 11.41 update didn't fix the problem either. in settings its says Rogers 32.0 for carrier

Also my wife's iphone is behaving the same so I don't think it is a simm card problem

Any ideas

 

*** Edited Labels ***

53 REPLIES 53

Re: Certain Apps Connect over Wi-Fi but not Data.

switchel
I've Been Here Awhile
Hi Jnick1982,

Where you aware that Rogers is now telling users that it can longer help user with this problem under the pretext that they are getting to many request. Are you aware of this by any chance ?

Regards,
Switchel

Re: Certain Apps Connect over Wi-Fi but not Data.


@switchel wrote:
Hi Jnick1982,

Where you aware that Rogers is now telling users that it can longer help user with this problem under the pretext that they are getting to many request. Are you aware of this by any chance ?

Regards,
Switchel

I haven't heard of this, however I'm hoping they provide a network wide fix. I know a few people being impacted by this... myself included. 

Re: Certain Apps Connect over Wi-Fi but not Data.

switchel
I've Been Here Awhile

Hi all, 

 

Could we get a confirmation from a Rogers employes by any chance then ? 

 

Best regards,

Switchel

Re: Certain Apps Connect over Wi-Fi but not Data.

It's "PEACE" of mind, unless you're describing a lobotomy, which is what it feels like every time I try to use the online site just to top up. You'd think they'd want to take my money.

Re: Certain Apps Connect over Wi-Fi but not Data.

Good morning Community!

 

I'm here to hopefully clear this up! As far as I am personally aware, we are still accepting these escalations and will continue to do so until otherwise instructed. In fact, I just submitted one yesterday for a Community member that reached out to us directly via PM!

 

If you need to have this done, please PM us @CommunityHelps. If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey

Re: Certain Apps Connect over Wi-Fi but not Data.


@RogersCorey wrote:

Good morning Community!

 

I'm here to hopefully clear this up! As far as I am personally aware, we are still accepting these escalations and will continue to do so until otherwise instructed. In fact, I just submitted one yesterday for a Community member that reached out to us directly via PM!

 

If you need to have this done, please PM us @CommunityHelps. If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey


I was told Rogers is ipv6 only now, this is why my ip camera won't work. I reached out to the camera manufacturer, and they said the camera only supports ipv4. What are my options since the camera is only ipv4, and rogers has gone ipv6. 

Re: Certain Apps Connect over Wi-Fi but not Data.

paulpo
I've Been Here Awhile
I have the same problem with the TRENDnet app as it stopped working over roger data and only works of wifi at home and work.
Will I have to change providers?
Can anyone tell me of a provider that is still using the ipV4 protocols?

Re: Certain Apps Connect over Wi-Fi but not Data.

Hello, @paulpo

 

Thank you for joining and posting your concern in the Rogers Community Forums! We can submit a ticket for you to have your device exclude from only getting IPv6.

 

Please send us a private message at @CommunityHelps. Our private messaging system is explained in this blog.

 

Cheers,

RogersMoin

 

 

Re: Certain Apps Connect over Wi-Fi but not Data.

gp-se
I'm an Advisor

@paulpo wrote:
I have the same problem with the TRENDnet app as it stopped working over roger data and only works of wifi at home and work.
Will I have to change providers?
Can anyone tell me of a provider that is still using the ipV4 protocols?

@paulpo

Send a PM to @CommunityHelps they just applied the fix to my phone and my ip cameras are working again!

 

This issue doesn't only effect Rogers either, T-Mobile users are experiencing the same issue.

 

Re: Certain Apps Connect over Wi-Fi but not Data.

paulpo
I've Been Here Awhile
Sent a pm to Rogers and they got me a fix on ipv4 to ipv6 within 24 hours. Great job Rogers!

Paul

Re: Certain Apps Connect over Wi-Fi but not Data.

jand_ottawa
I Plan to Stick Around
May I also PM to have this fix as well ?

Re: Certain Apps Connect over Wi-Fi but not Data.

Hello @jand_ottawa,

 

We can definitely assist you in implementing a temporary workaround which should resolve the issues you are facing with IPv6 compatibility on some of your Apps.

 

Please send a Private Message to @CommunityHelps so we can gather the required information to get this escalated and resolved for you. If you are not familiar with our Private Messaging system please check out our Blog on the topic by Clicking Here.

 

We look forward to hearing from you!

 

RogersTony

Re: Certain Apps Connect over Wi-Fi but not Data.

Ron13
I've Been Around
The answer is Rogers blocks certain packets of information. You can use a VPN and then those applications will work again because Rogers is not able to identify the packet type.

Re: Certain Apps Connect over Wi-Fi but not Data.

Hello

I am experiencing this problem as well. I tried sending a message to @CommunityHelps but I keep getting no match. Could you please assist in resolving this matter. If you are not the person who can assist, can you please forward the message to the appropriate area.

Thank you

Re: Certain Apps Connect over Wi-Fi but not Data.

57
Resident Expert
Resident Expert

If you type in Communityhelps (without the @) in the "to" line you should get a match once completely typed. Here are more detailed instructions:

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...

 

In addition, if you click on the @CommunityHelps hyperlink in your own post (or this post), you will be taken to a page where on the right side there is a link to "send this user a Private Message".



Re: Certain Apps Connect over Wi-Fi but not Data.

shirzady
I've Been Here Awhile

HI 

I have this issue on 2 iphone phones which are connected to Rogers.

can you help me to fix it.

Thank you

Arman

 

 

Re: Certain Apps Connect over Wi-Fi but not Data.

57
Resident Expert
Resident Expert

@shirzady : Please contact the mods per posts 33, 36 of this thread.



Re: Certain Apps Connect over Wi-Fi but not Data.

I just encounter this problem the other day when I upgraded my phone from iOS 10 to iOS 12. My Sricam app is not working via Rogers data but has no problem wherever I go as long as there is WiFi. Can you help me solve this? Thanks

Re: Certain Apps Connect over Wi-Fi but not Data.

Hi @Efmarquez!

 

Welcome to our Community!

 

We've reached out to you in private via PM so as to offer further support with your Sricam app concern. If you're not familiar with our PMing process, you can find instructions here.

 

If there's anyone else in the Community experiencing similar issues, please do not hesitate to PM us as well! 

 

Regards,

RogersCorey

Re: Certain Apps Connect over Wi-Fi but not Data.

So, what was the solution? No one mentioned it in this thread. I'm seeing the same issue in another app now.

Works on WiFi & EXT, but not on Rogers LTE. @RogersZia 

Also working on Telus & Bell mobile networks. Please advise.

Re: Certain Apps Connect over Wi-Fi but not Data.

Hey @jasonpaulgaard,

 

Welcome to the community!

 

Sorry to hear there's confusion regarding what steps to take! I can appreciate wanting to regain the ability for your apps to connect over data as soon as possible.

Solution wise, assuming that you've recently tried uninstalling/reinstalling the application, as well as ensuring your OS is up to date, then the next step would be to reach out to us via PM @CommunityHelps. To my understanding this issue has been since been corrected at a network level  so we can update your connection to the switch to see if that resolves the issue for you.

 

If you are not familiar with our private messaging system you can check out our Blog.

 

@RogersAndy