cancel
Showing results for 
Search instead for 
Did you mean: 

Exchange Server blocked only when on Rogers and my laptop.

carb0
I've been here awhile

Hi 

I am trying to connect to my company's exchange/outlook server on my laptop, but I cannot. I am on Roger Ignite residential.

-It works fine when on VPN or any other wifi network. I can connect, receive, send emails on outlook.

-It works fine when on my iphone and ipad (on Rogers network, or any other)

-The Outlook webmail page doesn't work when on Chrome or Edge, but works fine on old Internet Explorer (on Rogers)

-No ports seem to be blocked by Rogers.

-My IP and MAC are not blocked on the Exchange server.

-Traceroute to exchange server works fine, all the way.

-According to Microsoft Connectivity Test, the Exchange server has an outdated TLS certificate. But not sure why I am still able to connect via VPN, or via my phone, etc. I don't have the ability to update the TLS on the company server myself, I am just a user.

-Tried with and without google DNS, doesn't change anything.

-I believe it all worked fine last year.

 

Is this an IPv6/IPv4 issue? Any idea how I can connect, receive, send email via outlook, with Rogers, with my laptop?

 

***Edited Labels***

6 REPLIES 6

Re: Exchange Server blocked only when on Rogers and my laptop.

RogersRahul
Moderator
Moderator

Greetings @carb0 ,
 

Welcome to the Rogers Community Forums!

 

Thank you for bringing this to our attention. We'd be happy to investigate this further for you.

 

Have you tried to clear cache and cookies from the browser? Have you tried any other device? Have you attempted yet to uninstall and reinstall the browser?

 

We look forward to hearing from you.

 

RogersRahul
 

Re: Exchange Server blocked only when on Rogers and my laptop.

carb0
I've been here awhile

Hi Rahul. I feel I answered these questions on the original post, but just to clarify:

1) Outlook doesn't work when I am on Rogers. I cannot connect to the Exchange server to receive or send mail. On any other network/ wifi, all is good and i can email.

2) For Webmail: Chrome and Edge don't work, an old Internet Explorer does. Yes I have reinstalled the browsers. 

3) My iPhone and iPad are fine, they can receive and send email normally when on Rogers.

 

Thanks!

Re: Exchange Server blocked only when on Rogers and my laptop.

Datalink
Resident Expert
Resident Expert

@carb0@RogersRahul I wonder if this is an issue of the security setting on the modem blocking the site address for some reason? 

Re: Exchange Server blocked only when on Rogers and my laptop.

Hello, @carb0 

 

Thanks for those additional details.

 

Have you attempted a factory reset of the Ignite Gateway? This will rule out an issue with the settings on the gateway which may have popped up recently.

 

You can find the steps on how to factory reset the modem here

 

Let us know if issues are persistent after the reset.

 

RogersTony

Re: Exchange Server blocked only when on Rogers and my laptop.

carb0
I've been here awhile

Hi, I have indeed reset the gateway, Checked IPv4 and IPv6 firewall settings, they are both at minimum, no changes, still cannot connect 

Re: Exchange Server blocked only when on Rogers and my laptop.

carb0
I've been here awhile

Update! I did port forwarding for Port 25 and 110, on the Ignite APP, and it works! 

Any idea why these two important ports are default blocked????

Topic Stats
  • 6 replies
  • 1041 views
  • 0 Likes
  • 4 in conversation