Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Broken Line Outside

The wire from the outside to my Roger's box broke, and it hasn't been replaced for a year.

samyu by I've been around
  • 495 Views
  • 1 replies
  • 0 likes

5GHz network goes down on XB7

Hi everyone, I upgraded to Ignite 2 weeks ago and have been using the XB7 in normal configuration with a single SSID for both 2.4 and 5 GHz networks. I've been popping into 10.0.0.1 periodically to check on my devices to see what's connected to which...

Hwaiting by I plan to stick around
  • 1466 Views
  • 4 replies
  • 0 likes

Is this a viable workaround for missing guest wifi mode on XB7?

I just "upgraded" to Ignite and when talking to tech support to confirm the lack of a guest mode for the wifi, he stated the following (paraphrasing here): "The workaround is to put all of your devices you want inaccessible to guests on their own SSI...

DevonK by I'm here a lot
  • 1065 Views
  • 3 replies
  • 0 likes

Adding a new email to my account... help!

I am trying to add a new email to my account and every single possible password configuration I try says invalid account . I am about to scream! Please help and before anyone suggests...I realize you must have a capital letter, lower case, and two sp...

DanaKorba1 by I've been around
  • 13035 Views
  • 33 replies
  • 0 likes

2.4GHz not working but 5GHz is fine

Since midnight last night, I started to have this issue, tried rebooting the modem several times and it will work for only couple minutes to half an hour and then it goes down again...should I have my XB6 modem replaced?   *Added Labels*

How to Prepare for a Modem Upgrade (XB6 to XB7)

I am preparing for a Rogers tech to come tomorrow to swap my XB6 with an XB7 to better meet my 1.5 GB Ignite Plan. My questions relate to what happens to all my connections and existing settings once the new modem is activated.   I will w...

DrMike by I'm a trusted contributor
  • 2694 Views
  • 8 replies
  • 0 likes

Protecting Rogers box outside my home

I'm not happy that my Rogers box/cable installed outside my home could easily tampered be with.  There is a small box similar to the following attached to my home:   https://www.amazon.ca/Enclosure-IPE963-LTC-Extreme-Broadband-Dimensions/dp/B07FY224L...

fixplease by I plan to stick around
  • 3558 Views
  • 9 replies
  • 0 likes

MFA is now enabled

I recently received a post at 2:30am that said “MFA IS NOW ENABLED”I was messing with my machine because Rogers lost DNS ability and was down for a long time. We work from home and it was a hard day.   *** Edited Labels *** 

Resolved! Outlook 2010 IMAP Server Closed the Connection

For the last few days I have been trying to troubleshoot "IMAP Server Closed the Connection" "IMAP4rev1 Server logging out Protocol: IMAPServer: imap.broadband.rogers.comPort: 993Error Code: 0x800CCCDD"   Anyone have any idea what's going on? I have ...

Ignite internet modern block my devices

Very strange thing happened with my ignite internet. My few devices can't connect to internet during runtime. I changed DNS settings then works. I restarted modem, more devices can't connect to internet. I don't know why?   **Labels Added**    

BobbyON by I've been here awhile
  • 725 Views
  • 1 replies
  • 0 likes

Resolved! Bufferbloat

  Hi there,   I just had a question about my rogers modem. I have been dealing with issues with latency on ethernet for months please see below for my current network setup. I have a number of devices connected to a gigabit switchboard and multiple a...

mabroorbajwa_0-1674490173387.jpeg mabroorbajwa_1-1674490173592.png

Secondary email password reset

My email is the main email on our account.  My husbands is our secondary email.  We are somehow locked out of his account.  We know the password and the secret question answer but still cannot get into the account.   I was on hold for 2 hours and the...

Bridged Hitron Modem - Asus Router Goes Offline Randomly

I have a high end asus router and a Rogers Hitron modem (in bridge mode). My asus every few nights will randomly go down (wired and wireless). Only way to get the router back up and running is to unplug the Hitron and router.Any suggestions on what t...

Klempford by I plan to stick around
  • 3221 Views
  • 21 replies
  • 0 likes

XB7 issues connecting to websites (wifi and ethernet)

Hello,  I recently switched to Ignite internet (hardware: CGM4331COM).  I'm experiencing an issue on my phones and laptops, via wifi and ethernet.  The issue is that some websites (including rogers.com) time out (err_address_unreachable) when trying...

Syrous_PL by I'm here a lot
  • 1568 Views
  • 4 replies
  • 0 likes

Resolved! Delete old cellphone from Rogers home network

I replaced my Samsung S9 cellphone, but it still appears as a "connected device" on my Rogers home network (Gateway modem).  Using the Ignite WiFi Hub app on my new cellphone, I tried to remove the old one from my network, but I could not find the se...

hunterpiper by I plan to stick around
  • 927 Views
  • 1 replies
  • 0 likes

Anyone having issues with IoT devices after the weekend?

I have a smart AC unit and it was working just fine until the weekend. I have the ignite modem and I suspect there was a firmware update over the weekend as I had to reboot a few times. The AC unit was working fine where I could control it from my ph...

1.5 Gbps upgrade, still on non-ignite tv/modem/phone

Its an older hitron white modem, 1Gbps ports. Is there any way to get the higher speeds and keep our tv, modem and phone how it is without "upgrading" aka downgrading to ignite tv? Is there any workaround to this issue just to get 2.5 Gbps ports on m...

Smols by I plan to stick around
  • 993 Views
  • 3 replies
  • 0 likes