Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Ethernet ports on new XB7 modem

Does anyone know why the number 4 ethernet port has an orange bar beside it?   *** Edited Labels ***

WeidS by I've been here awhile
  • 5175 Views
  • 2 replies
  • 0 likes

Resolved! Frozen account

If my internet account was frozen for non-payment and I pay the bill, will it automatically work again or do I have to contact Rogers to reinstate it?

Flowygroyg by I've been here awhile
  • 1170 Views
  • 1 replies
  • 0 likes

FTTN - Spaghetti Cables to Simplify

Hello y'all I recently got Ignite 1.5Gbs and I'm awaiting my modem.  I live in a condo in midtown Toronto. The previous owner had installed Cat 5e, coax, and cables for phone and a security system. I do not use the coax(no cable) or the phone or the ...

Resolved! Ping Spikes on ethernet

I have been having issues with my rogers internet for months now. I get really bad ping spikes while gaming connected to ethernet. My current network is setup like this,    I have even tried connecting directly to the modem but I still get ping spik...

20221102_195856-min.jpg

Router/modem login

It would be nice to have Multi-factor authentication to log in to Ignite Router/Modem ,  as I have had someone not from my home change the password for the login.   It has happened 2 or 3 times now so I have to reset modem to get access..   *** Edite...

sierra1989 by I plan to stick around
  • 1635 Views
  • 3 replies
  • 0 likes

2.4 switch to 5g

I have a tablet connected by 2.4g, but some things streaming from my tablet is choppy, would switching to the 5g help with the choppiness?If so how would I go about changing it? Some apps require the 2.4 such as my security camera so I don't want to ...

gordow by I plan to stick around
  • 1238 Views
  • 3 replies
  • 0 likes

Constant Lag and High Latency

I am not sure what to do. The tech has been onsite and phone supportUnfortunately I have the same problem for last few months. It has never real gone awayLast week a tech came in, changed the filter, and that didnt make any difference. Instead my dow...

nitinc by I've been here awhile
  • 657 Views
  • 1 replies
  • 0 likes

Setting Up MoCA with Rogers Ignite

Hello, I recently came across MoCA to use your house's existing coax cables as a pseudo ethernet port. I've been reading up on how exactly to get it all to work and I'm still lost on what I'll need and if it can even be done.   I'm looking at these M...

Splitter 2.jpg
Leafs4ever by I've been here awhile
  • 15430 Views
  • 11 replies
  • 1 likes

Resolved! Change default IP address

Hello I’m moving from bell to Roger’sI have dozens of smart home devices under 192.168.2.1… instead of resetting them.. I’d like to just change the default IP address to be the same as what I had on Bell.. and hopefully all devices would connect .. I...

mzn by I've been here awhile
  • 4885 Views
  • 1 replies
  • 0 likes

T3 Time Out debugging

Been having high latency all the time and frequent disconnects. CS mentioned to me they see a high amount of T3 Time Outs though I haven't been able to verify myself through any of the logs. I do have a tech coming out soon, just not soon enough...lo...

User4069 by I've been here awhile
  • 1064 Views
  • 4 replies
  • 0 likes

Wi-Fi Network Non-Existent Wired LAN Ok - Anyone else?

Hi, Our Wi-Fi Network is down on our Wi-Fi Gateway modem. It doesn’t show on the list of available networks. However All wired LAN Connections are working fine. We’re in Ajax.   Is anyone else experiencing the same issue? (I have received some messag...

mmessina1 by I've been here awhile
  • 3160 Views
  • 23 replies
  • 1 likes

Rogers Yahoo Mail Attachment Names are stripped and Generic

Hi - Hope someone has a suggestion.    When sending email from Rogers Yahoo browser, mail attachment names reach recipients as attach1.pdf, attach2.pdf, attach3.xlsx.  It is keeping the extension type correct, but removing th eactual filename. If I s...

GT_Info by I've been here awhile
  • 1380 Views
  • 5 replies
  • 0 likes

Broken Line Outside

The wire from the outside to my Roger's box broke, and it hasn't been replaced for a year.

samyu by I've been around
  • 479 Views
  • 1 replies
  • 0 likes

5GHz network goes down on XB7

Hi everyone, I upgraded to Ignite 2 weeks ago and have been using the XB7 in normal configuration with a single SSID for both 2.4 and 5 GHz networks. I've been popping into 10.0.0.1 periodically to check on my devices to see what's connected to which...

Hwaiting by I plan to stick around
  • 1439 Views
  • 4 replies
  • 0 likes

Is this a viable workaround for missing guest wifi mode on XB7?

I just "upgraded" to Ignite and when talking to tech support to confirm the lack of a guest mode for the wifi, he stated the following (paraphrasing here): "The workaround is to put all of your devices you want inaccessible to guests on their own SSI...

DevonK by I'm here a lot
  • 1036 Views
  • 3 replies
  • 0 likes

Adding a new email to my account... help!

I am trying to add a new email to my account and every single possible password configuration I try says invalid account . I am about to scream! Please help and before anyone suggests...I realize you must have a capital letter, lower case, and two sp...

DanaKorba1 by I've been around
  • 12869 Views
  • 33 replies
  • 0 likes

2.4GHz not working but 5GHz is fine

Since midnight last night, I started to have this issue, tried rebooting the modem several times and it will work for only couple minutes to half an hour and then it goes down again...should I have my XB6 modem replaced?   *Added Labels*

How to Prepare for a Modem Upgrade (XB6 to XB7)

I am preparing for a Rogers tech to come tomorrow to swap my XB6 with an XB7 to better meet my 1.5 GB Ignite Plan. My questions relate to what happens to all my connections and existing settings once the new modem is activated.   I will w...

DrMike by I'm a trusted contributor
  • 2638 Views
  • 8 replies
  • 0 likes

Protecting Rogers box outside my home

I'm not happy that my Rogers box/cable installed outside my home could easily tampered be with.  There is a small box similar to the following attached to my home:   https://www.amazon.ca/Enclosure-IPE963-LTC-Extreme-Broadband-Dimensions/dp/B07FY224L...

fixplease by I plan to stick around
  • 3437 Views
  • 9 replies
  • 0 likes

MFA is now enabled

I recently received a post at 2:30am that said “MFA IS NOW ENABLED”I was messing with my machine because Rogers lost DNS ability and was down for a long time. We work from home and it was a hard day.   *** Edited Labels ***